Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


MJP



4 posts

Wannabe Geek


Topic # 106636 28-Jul-2012 09:35 Send private message

Hi there, I'm new to geekzone, but have an issue I need some help with. A few years ago my brother set me up with a windows media centre, using EPG Collector for the guide info.  It's worked fantastically well since then.  However, since the frequency changes during this week in Christchurch, the guide is no longer refreshing.  My knowledge is sadly very very limited, so I'm not quite sure what to do to get it back p and running.  Unfortunately m brother is travelling overseas and unavailable at the moment.  In the last few days I have installed v4 in the hopes that would help, but it hasn't.  I'm running from Sugarloaf.  When I run the Collector I get these messages:

Signal not locked and signal quality >0
Failed to acquire signal
No tuner available to tune 682MHz

Follwed by an error box:
The collection process gas completed with exit code 6
The EPG data is incompelete

I've tried changing the frequency scanned to the other two options (698 and 706 MHz), but get the same errors.

The tuners are coming up as Nova-DT DVB-T tuners.  There's 2 of them.

Can anyone suggest some things to try?
Thanks


Create new topic
1669 posts

Uber Geek
+1 received by user: 206

Subscriber

  Reply # 663186 28-Jul-2012 09:46 Send private message

Obviously those frequencies you refer to aren't used since the restack. So try the correct frequencies.




Ross

 

Spark FibreMAX using Mikrotik CCR1009-8G-1S-1S+

 


Speed Test


MJP



4 posts

Wannabe Geek


  Reply # 663187 28-Jul-2012 09:49 Send private message

Thanks.  Any idea where I could find the correct frequencies to use?

MJP



4 posts

Wannabe Geek


  Reply # 663190 28-Jul-2012 10:00 Send private message

OK, have found the correct frequencies (doh - they we right under my nose). Have changed them, but now getting a similar error, but saying:

Tuner in use - ignored
No tuner able to tune frequency 562MHz
And then the same exit code 6 error

Any help would be much appreciated!

BDFL - Memuneh
57629 posts

Uber Geek
+1 received by user: 9270

Administrator
Trusted
Geekzone
Subscriber

  Reply # 663193 28-Jul-2012 10:02 Send private message





MJP



4 posts

Wannabe Geek


  Reply # 663196 28-Jul-2012 10:11 Send private message

Thanks so much :0)
Looks like it's working now.

Create new topic








Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:






Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.