Geekzone: technology news, blogs, forums
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

40 posts


# 167446 13-Mar-2015 20:59
Send private message

I'm having problems with TS3 constantly disconnecting me. I've read through  and tried port forwarding but have had no luck. Is there any way to get a different firmware loaded up like what is stated in that thread. Oh I'm also using this firmware GeniusLite1423 which seems to be one of the problem firmwares unless I completely read it wrong

Create new topic
286 posts

Ultimate Geek

  # 1258129 13-Mar-2015 21:20
Send private message

that happened to me too, everyone thought it was hilarious, I could hear them for about 5 seconds after my voice connection stopped, then it would drop and not reconnect unless I restarted team speak. didnt use it for ages then one day thought I would retry and it just started working. never figured out what it was but I had tried everything too. sorry its of no help.

3344 posts

Uber Geek


  # 1258132 13-Mar-2015 21:26
Send private message

Hi, yes unfortunately that version does have issues with TS3.

What connection type are you using - ADSL, UFB 30/10 or UFB 100/50?


40 posts


  # 1258139 13-Mar-2015 21:52
Send private message

I have ADSL

3344 posts

Uber Geek


  # 1258141 13-Mar-2015 21:56
Send private message

PM me your username, I can organise a firmware downgrade for you.  Cheers.

40 posts


  # 1258143 13-Mar-2015 21:58
Send private message

Cheers. sent

Create new topic

Twitter and LinkedIn »

Follow us to receive Twitter updates when new discussions are posted in our forums:

Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:

Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:

News »

Intel expands 10th Gen Intel Core Mobile processor family
Posted 23-Aug-2019 10:22

Digital innovation drives new investment provider
Posted 23-Aug-2019 08:29

Catalyst Cloud becomes a Kubernetes Certified Service Provider (KCSP)
Posted 23-Aug-2019 08:21

New AI legaltech product launched in New Zealand
Posted 21-Aug-2019 17:01

Yubico launches first Lightning-compatible security key, the YubiKey 5Ci
Posted 21-Aug-2019 16:46

Disney+ streaming service confirmed launch in New Zealand
Posted 20-Aug-2019 09:29

Industry plan could create a billion dollar interactive games sector
Posted 19-Aug-2019 20:41

Personal cyber insurance a New Zealand first
Posted 19-Aug-2019 20:26

University of Waikato launches space for esports
Posted 19-Aug-2019 20:20

D-Link ANZ expands mydlink ecosystem with new mydlink Mini Wi-Fi Smart Plug
Posted 19-Aug-2019 20:14

Kiwi workers still falling victim to old cyber tricks
Posted 12-Aug-2019 20:47

Lightning Lab GovTech launches 2019 programme
Posted 12-Aug-2019 20:41

Epson launches portable laser projector
Posted 12-Aug-2019 20:27

Huawei launches new distributed HarmonyOS
Posted 12-Aug-2019 20:20

Lenovo introduces single-socket servers for edge and data-intensive workloads
Posted 9-Aug-2019 21:26

Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.