Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


loskop

3 posts

Wannabe Geek


#7519 20-Apr-2006 22:39
Send private message

Hi

Has anyonyone experienced (and then resolved) this annoying connection issue? When running Nokia LifeBlog 2.0 on the computer, I am able to connect via the USB cable to the Nokia N70 phone. It shows on the bottom right of the LifeBlog application, a green light, and "Connected to Nokia N70". However, when I click "File", "Copy new items from phone", it then cancells the copy process, and says it's unable to copy new files, or some similar remark. The phone briefly flashes unable to Sync... It remains connected at all times (Software shows connected status as described before)

I guess if noone here has resolved this (it's a rather new software / scenario, with little importance) AND if I care enough about it (It's not really my main goal in life to have an internet blog), I'll have to e-mail the software support centre, since I am paying for it...


To summise:

I'm running on the PC:

Windows XP Pro (With all updates / SP's)

Nokia PC Suite 6.70.22 (Latest)
Nokia LifeBlog 2.0.403 (Latest)
Zone Alarm 6.1.744.001 (Latest)
eTrust Antivirus 7.0.139


I'm connexting with:

Nokia CA-53 USB Cable

Connecting to:

Nokia N70 (Purchased a week ago), Running:
Symantec Mobile Security Version 4.0.3.59
Nokia LifeBlog 2.0

Thanks, and hi (I'm new here). I recently (with a "little" help from a blind car driver), performed a spectacular fusion of a motorcycle and a bridge barrier, that has left me with ALOT of spare time for geeky things like worrying about uploading my mobile's lifeblog data to my pc. Hmmm.

loskop


Create new topic
IvanK
3 posts

Wannabe Geek


#33617 22-Apr-2006 00:57
Send private message

Hi!

Could you please open Sync application in Connections folder, select Lifeblog profile, then Options->Edit Sync Profile, then
press joystick right to activate second tab in settings - you will see a list of applications there, scroll down to Lifeblog and check that the setting there is "Yes", while as it is "No" for the rest of apps (Contacts, Calendar, Notes).

After this is done, save the changes by going Back and try synchronisation again.

// Ivan


 
 
 

Backblaze Unlimited Backup. World’s easiest cloud backup. Get peace of mind knowing your files are backed up securely in the cloud (affiliate link).
freitasm
BDFL - Memuneh
76854 posts

Uber Geek

Administrator
ID Verified
Trusted
Geekzone
Lifetime subscriber

#33618 22-Apr-2006 01:10
Send private message

Welcome to both of you guys... I have moved this thread to the Symbian forum.





Please support Geekzone by subscribing, or using one of our referral links: Dosh referral: 00001283 | Sharesies | Goodsync | Mighty Ape | Backblaze

 

freitasm on Keybase | My technology disclosure

 

 

 

 

 

 


loskop

3 posts

Wannabe Geek


#33883 25-Apr-2006 21:44
Send private message

Hi Guys

Firstly, hi Freitasm, I take it you're a mod / admin here. Thanks for correctly filing my post... As you noticed, I am very new here. I was planning to mostly lurk around, but took a shot in the dark at posting something I thought was rather obscure, on an area of the forum I thought was rather quiet in terms of activity. However, my question was quickly, and thoroughly answered!!!

That takes me to IvanK. Thanks mate, I really appreciate it. I couldn't believe it when I found your response, with exact instructions how to resolve the issue! I take it you use LifeBlog? Or was I just making a usual Sync error? The reason looking in the Sync settings never occured to me, was because in the LifeBlog Help it tells you not to sync via the Sync utility of the phone, as it will not work. I missed that changing the settings might help though... Doh! I'm new to PC - Mobile connectivity.

Cheers, everything is working as normal.
Regards,
Dave.



freitasm
BDFL - Memuneh
76854 posts

Uber Geek

Administrator
ID Verified
Trusted
Geekzone
Lifetime subscriber

#33892 25-Apr-2006 22:27
Send private message

loskop: That takes me to IvanK. Thanks mate, I really appreciate it. I couldn't believe it when I found your response, with exact instructions how to resolve the issue! I take it you use LifeBlog?
Check his website (the www icon): IvanK is actually the Lifeblog S60 development manager for Nokia. It looks like you got your answer directly from the source.





Please support Geekzone by subscribing, or using one of our referral links: Dosh referral: 00001283 | Sharesies | Goodsync | Mighty Ape | Backblaze

 

freitasm on Keybase | My technology disclosure

 

 

 

 

 

 


loskop

3 posts

Wannabe Geek


#33982 26-Apr-2006 15:23
Send private message

Hi

That is astounding. I noticed that he is also a new member? Quite a fortunate chain of events it seems.

Now that I have that connection issue sorted, I am very pleased with LifeBlog 2.0. It's the first time I've used the software (so I don't know what previous versions were like), but it works really well. Every text, MMC message, picture, video, etc... that you send/capture, is stored very accessibly on the "Timeline" of LifeBlog. You simply chose what you want to upload to your internet Blog account, add any captions you want and send it via your phone (what I've been doing). You can also upload all new content from the Timeline on your phone to the Timeline on the PC application. There you can also edit and add captions to whatever you want to upload to your Blog account, as well as delete whatever you don't want to keep, etc...

I would highly recommend the phone & PC combo application of LifeBlog, for anyone who wants to create and run a Blog on the net, whether that be via your phone when you're out or via PC when you're at work/home.

Dave.

me075064
2 posts

Wannabe Geek
Inactive user


#34915 4-May-2006 23:24
Send private message

Dear all,
I'm having the same problem but unfortunatly the above fix doesn't resolve the problem on my n70 (on 3uk)

Since updating my pc suite and lifeblogg to the latest versions, when I try to  sync lifeblogg the phone tries to send the first 2 entries and then goes back to the phone screen.
Lifeblogg doesn't recieve any content.

I've tried both usb and blue tooth connections - both give me the same result. 
I've checked in sync connections as discribed above and the setting look correct.

Does anyone have any ideas?

Life blogg is a great application, my phones memory card is now full and I'm desperate to get the content into lifeblog

Many thanks
John M 

IvanK
3 posts

Wannabe Geek


#34934 5-May-2006 07:14
Send private message

me075064:
...
Since updating my pc suite and lifeblogg to the latest versions, when I try to sync lifeblogg the phone tries to send the first 2 entries and then goes back to the phone screen.
Lifeblogg doesn't recieve any content.
...
I've tried both usb and blue tooth connections - both give me the same result.
I've checked in sync connections as discribed above and the setting look correct.
...


Hi!

Can you start Lifeblog application on your N70? If you can, try updating timeline (Options->Update Timeline) and retry the sync.
Are there any error messages reported by PC application? Can you do a regula PC Suite sync?

// Ivan



me075064
2 posts

Wannabe Geek
Inactive user


#34935 5-May-2006 07:53
Send private message

thank you so much that has solved the problem.

Life blog has just completed the copy, thank you again

Cheers
John M

ultradust
2 posts

Wannabe Geek


#37475 2-Jun-2006 02:26
Send private message

hi all, specially Ivan,

Im about to cry here. MY lifeblog application is always saying "Failed to copy WATERLILY" whenever i try to copy from phone to Pc. I've done this before and it used to work. When I click for more details it says i cannot copy waterlily and rose...! I dont have those files in my phone.

I've already tried the advices here...including removing, rebooting, reinstalling both lifeblogs Pc and phone.
What else to do? Yes the phone browser works and I can backup the phone using the PC Suite...but that application error message really doesn't help.

Why. i even created 3 files: waterlily waterlily.jpg and waterlily.gif and placed them in the phone and card memory..images and pictures directory..but still no sync using lifeblog.

the sync settings and the update timeline I've also done.
i still doesn't work.

help!

Jomar

geekbuenlag
1 post

Wannabe Geek


  #39548 24-Jun-2006 22:40
Send private message

hello there,

i ran into the same problem with my N70, here's how i got over my problem:

restart the phone [turn it off, then on], start Lifeblog on the phone, make sure the settings are set to the default settings described before, i.e. options, Settings, click on all the items, Images, MMS, etc.,then on Auto Clean-up tab, Never on every item, you  don't have to mess with the Blog Accounts at all, unless you intend to post your private moments.

go back to Options, see if you can Update the Timeline, if you can.. go ahead and attach the cable to the phone and then the computer. 

try to sync.  if that fails, turn off Zone Alarm, then reset your N70 again.  then try to sync.  for some reason, zone alarm doesn't work well with Lifeblog.  i've managed to make my syncs work by restarting my phone [i guess the N70 has to re link it's databases].

hope this helps.

IvanK
3 posts

Wannabe Geek


  #39550 24-Jun-2006 23:49
Send private message

Hi,

Actually executing "Update Timeline" should be the key to the solution of this problem.

Rose and Waterlily are default images from Lifeblog 1.7. After upgrading to Lifeblog 2.0 these images are deleted from Lifeblog's intenal folder and database links need to be fixed before syncing.

// Ivan

geekbuenlag: hello there,

i ran into the same problem with my N70, here's how i got over my problem:

restart the phone [turn it off, then on], start Lifeblog on the phone, make sure the settings are set to the default settings described before, i.e. options, Settings, click on all the items, Images, MMS, etc.,then on Auto Clean-up tab, Never on every item, you don't have to mess with the Blog Accounts at all, unless you intend to post your private moments.

go back to Options, see if you can Update the Timeline, if you can.. go ahead and attach the cable to the phone and then the computer.

try to sync. if that fails, turn off Zone Alarm, then reset your N70 again. then try to sync. for some reason, zone alarm doesn't work well with Lifeblog. i've managed to make my syncs work by restarting my phone [i guess the N70 has to re link it's databases].

hope this helps.

Create new topic





News and reviews »

HP Unveils Broadest Consumer Portfolio of AI-Enhanced Laptops
Posted 3-Mar-2024 18:09


Samsung Tab S9 FE Review
Posted 3-Mar-2024 18:00


Norton Genie Review
Posted 3-Mar-2024 17:57


Synology Introduces BeeStation
Posted 23-Feb-2024 14:14


New One UI 6.1 Update Brings Galaxy AI to More Galaxy Devices
Posted 23-Feb-2024 10:50


Amazon Echo Hub Available in New Zealand
Posted 23-Feb-2024 10:40


InternetNZ Releases Internet Insights 2023
Posted 20-Feb-2024 10:31


Seagate Adds 24TB IronWolf Pro Hard Drives for Multi-user Commercial and Enterprise RAID Storage Solutions
Posted 19-Feb-2024 16:54


Seagate Skyhawk AI 24TB Elevates Edge Security Capacity and Performance
Posted 9-Feb-2024 17:18


GoPro Releases Quik Desktop App for macOS and Introduces Premium+ Subscription Tier
Posted 9-Feb-2024 17:14


Ring Introduces New Ring Battery Video Doorbell Pro
Posted 9-Feb-2024 16:51


Galaxy AI Transforms the new Galaxy S24 Series
Posted 18-Jan-2024 07:00


D-Link launches AI-Powered Aquila Pro M30 Wi-Fi 6 Mesh Systems
Posted 17-Jan-2024 20:02


Newest LG 4K Lifestyle Projector Doubles as Art Objet
Posted 9-Jan-2024 15:50


More LG Smart TV Owners Set To Enjoy the Latest webOS Upgrade
Posted 9-Jan-2024 15:45









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.







Backblaze unlimited backup