Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


426 posts

Ultimate Geek
+1 received by user: 81


Topic # 195273 13-Apr-2016 07:18
Send private message

Just wondering if anyone else is experiencing problems with international throughput this morning?

 

I'm having no problems loading nz based sites but overseas based sites and game servers (e.g. battle.net) are struggling.

 

Have tried calling the help desk but they were not helpful...


Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
101 posts

Master Geek
+1 received by user: 8


  Reply # 1531285 13-Apr-2016 07:26
Send private message

Yes i'm in Wellington on 2degrees UFB and seeing lots of intermittent access to international sites. Lots of packet loss at time. Even Google has struggled to load/not load at times this morning.

 

So something must be up on the network.


204 posts

Master Geek
+1 received by user: 29


  Reply # 1531303 13-Apr-2016 07:58
Send private message

Same issues in Christchurch. Just rung 2d and they aren't aware of any issues.

21385 posts

Uber Geek
+1 received by user: 4334

Trusted
Subscriber

  Reply # 1531307 13-Apr-2016 08:14
Send private message

Im having some slow response from the echo;s, but I still have about 2TB to backup to crashplan that is running constantly so I never know if it's that or something else making it lag out.





Richard rich.ms

4206 posts

Uber Geek
+1 received by user: 2441

Lifetime subscriber

  Reply # 1531344 13-Apr-2016 08:37
Send private message

Island Bay, cable 100/10 Mbps

 

We had a major outage last night (not acknowledged by Vodafone)

 

This morning local (Wellington) speeds are borderline, and Sydney, Melbourne, LA, London are all well below half of their normal speeds (as measured by OOKLA and nPerf)





Sideface


21385 posts

Uber Geek
+1 received by user: 4334

Trusted
Subscriber

  Reply # 1531350 13-Apr-2016 08:52
4 people support this post
Send private message

Sideface:

 

Island Bay, cable 100/10 Mbps

 

We had a major outage last night (not acknowledged by Vodafone)

 

This morning local (Wellington) speeds are borderline, and Sydney, Melbourne, LA, London are all well below half of their normal speeds (as measured by OOKLA and nPerf)

 

 

Thats usual for that service, there is a close to 200 page (well, over 150 so it rounds up) thread on that. Im on 2degrees vdsl which is largly good, unlike your service from the telco that just doesnt give a toss about their customers because they know they are trapped.





Richard rich.ms

101 posts

Master Geek
+1 received by user: 8


  Reply # 1531359 13-Apr-2016 09:10
Send private message

Network status has been updated indicating that they are looking into this problem - https://www.2degreesmobile.co.nz/help-and-support/mobile/service-status#tab2


1517 posts

Uber Geek
+1 received by user: 257

Trusted
2degrees

  Reply # 1531376 13-Apr-2016 09:56
2 people support this post
Send private message

Hi guys,

 


We are aware of issues affecting international connectivity for some of our broadband customers. Engineering are currently working to determine and isolate the cause of this, however we don;t have any ETA at present.

 

I'm keeping an eye on this, and will feed back any updates as we get them.

 

Thanks for your patience,

 

Ralph ^JOB


4206 posts

Uber Geek
+1 received by user: 2441

Lifetime subscriber

  Reply # 1532410 13-Apr-2016 10:47
One person supports this post
Send private message

richms:

 

Sideface:

 

Island Bay, cable 100/10 Mbps  <snip>

 

 

... I'm on 2degrees vdsl which is largely good, unlike your service from the telco that just doesn't give a toss about their customers because they know they are trapped.

 

 

+1
Fair comment  smile





Sideface


25 posts

Geek
+1 received by user: 1


  Reply # 1532417 13-Apr-2016 11:06
Send private message

Things are looking up on my end~


1517 posts

Uber Geek
+1 received by user: 257

Trusted
2degrees

  Reply # 1532454 13-Apr-2016 11:23
2 people support this post
Send private message

Hey all,

 

This outage has now been resolved, engineering have located and isolated the cause of the problem and service has restored.

 

Thanks heaps for your patience

 

Ralph ^JOB


796 posts

Ultimate Geek
+1 received by user: 262

Trusted

  Reply # 1532798 13-Apr-2016 22:48
One person supports this post
Send private message

Has anyone else lost IPv6 connectivity recently?


1204 posts

Uber Geek
+1 received by user: 245

Subscriber

  Reply # 1534007 16-Apr-2016 15:38
Send private message

2degreesCare:

 

Hey all,

 

This outage has now been resolved, engineering have located and isolated the cause of the problem and service has restored.

 

Thanks heaps for your patience

 

Ralph ^JOB

 

 

 

 

sorry - will have to disagree with that answer.

 

 

 

2Degrees, 200/200 fibre.

 

my ping tests all looking similar to the above, cubby wont download 120Mb of files over night, RDP to servers hanging, connections to our aussie server (sydney backboned by 800/800 connection) dropping, log-me-in running like a dog, neon last night hanging every three seconds, refresh of web pages to get results etc etc.

 

Here are some ping results from this afternoon.

 

snap-met-springb-rtr01.snap.net.nz ( SNAP ADSL. )

 

AMAZON-UK-Backbone  176.32.107.7

 

cartman.snap.net.nz SNAP DNS  202.37.101.2

 

SNAP Fibre 203.86.205.237

 

SNAP fibre 203.86.205.253

 

google-public-dns-b.google.com Google DNS 8.8.4.4 8.8.4.4

 

google-public-dns-a.google.com Google DNS 8.8.8.8

 

bbc.co.uk  212.58.246.78 

 

mail.postbox-au.net Aussie Server, backboned on 800/600 45.113.9.47

 

mail.postbox.net.nz similar to above but in auckland (not snap / 2deg) and on a 500ish connection 120.138.28.18

 

whitehouse.gov  104.98.20.213

 

 

 

2DEG FIBRE to 2DEG fibre - 0% failures

 

2DEG FIBREto 2DEG ADSL - 2% failures

 

2DEG FIBRE to NZ NON 2DEG Fibre  111- 20% failure

 

2DEG FIBRE to AUS FIBRE 26 - 43% failure

 

2DEG FIBRE to USA - anywhere 25% - 43% failure

 

2DEG FIBRE to UK 49% - 65% failure

 

 

 

It seems stepping out of 2Degrees causes droppage, stepping overseas causes way more droppage and anything in the UK is a complete PIT*

 

 Click to see full size





nunz

1517 posts

Uber Geek
+1 received by user: 257

Trusted
2degrees

  Reply # 1534822 18-Apr-2016 11:59
Send private message

nunz:

 

2degreesCare:

 

Hey all,

 

This outage has now been resolved, engineering have located and isolated the cause of the problem and service has restored.

 

Thanks heaps for your patience

 

Ralph ^JOB

 

 

 

 

sorry - will have to disagree with that answer.

 

 

 

2Degrees, 200/200 fibre.

 

my ping tests all looking similar to the above, cubby wont download 120Mb of files over night, RDP to servers hanging, connections to our aussie server (sydney backboned by 800/800 connection) dropping, log-me-in running like a dog, neon last night hanging every three seconds, refresh of web pages to get results etc etc.

 

Here are some ping results from this afternoon.

 

 

 

<snip>

 

 

 

Hi Nunz,

 

The issue you are experiencing won't be to do with the outage we experienced the other day, that outage was resolved.

 

I would recommend contacting the helpdesk and getting them to look in to it, it would also me helpful to have some tracerts handy for the helpdesk to check out further and try to isolate the problem for you

 

Thanks,

 

Ralph ^JOB


1204 posts

Uber Geek
+1 received by user: 245

Subscriber

  Reply # 1534850 18-Apr-2016 12:18
Send private message

2degreesCare:

 

nunz:

 

2degreesCare:

 

Hey all,

 

This outage has now been resolved, engineering have located and isolated the cause of the problem and service has restored.

 

Thanks heaps for your patience

 

Ralph ^JOB

 

 

 

 

sorry - will have to disagree with that answer.

 

 

 

2Degrees, 200/200 fibre.

 

my ping tests all looking similar to the above, cubby wont download 120Mb of files over night, RDP to servers hanging, connections to our aussie server (sydney backboned by 800/800 connection) dropping, log-me-in running like a dog, neon last night hanging every three seconds, refresh of web pages to get results etc etc.

 

Here are some ping results from this afternoon.

 

 

 

<snip>

 

 

 

Hi Nunz,

 

The issue you are experiencing won't be to do with the outage we experienced the other day, that outage was resolved.

 

I would recommend contacting the helpdesk and getting them to look in to it, it would also me helpful to have some tracerts handy for the helpdesk to check out further and try to isolate the problem for you

 

Thanks,

 

Ralph ^JOB

 

 

 

 

I did - they didn't. Still waiting.

 

 





nunz

1204 posts

Uber Geek
+1 received by user: 245

Subscriber

  Reply # 1535206 18-Apr-2016 21:17
Send private message

Still cant get any response back from 2Degrees.

 

 

 

Done longer scans and the stats hold up as NOT GOOD!!

 

Trace routes to follow.

 

Click to see full size

 

 





nunz

 1 | 2
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.