Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




1620 posts

Uber Geek
+1 received by user: 170

Trusted

Topic # 238142 4-Jul-2018 19:18
One person supports this post
Send private message

Hi We've had some discussions back and forward on the Ubiquiti Edgerouter Tutorial thread below. https://www.geekzone.co.nz/forums.asp?forumid=66&topicid=205740&page_no=22#2048920 

 

Seems two of us are having issues when using the same config setup as a known working IPv6 connection.

 

The working connection has static IP, the two that aren't working don't have a static IP setup.

 

Prefix-length is /56 MTU is 1500 Firewall is allowing icmpv6 and 546 and 547

 

When i had prefix of /48 devices would receive a IPv6 address but they couldn't route traffic at all, not even the edge router. Any thoughts on what the issue could be?





CPU: Intel 3770k| RAM: F3-2400C10D-16GTX G.Skill Trident X |MB:  Gigabyte Z77X-UD5H-WB | GFX: GV-N660OC-2GD gv-n660oc-2gd GeForce GTX 660 | Monitor: Qnix 27" 2560x1440

 

 


Filter this topic showing only the reply marked as answer Create new topic
BDFL - Memuneh
62682 posts

Uber Geek
+1 received by user: 13364

Administrator
Trusted
Geekzone
Lifetime subscriber



1620 posts

Uber Geek
+1 received by user: 170

Trusted

  Reply # 2049242 4-Jul-2018 20:44
Send private message

DHCPv6-PD

 

 

With a non static it's not possible to set manually as every reboot issues a new range - the IPv6 is not sticky.




CPU: Intel 3770k| RAM: F3-2400C10D-16GTX G.Skill Trident X |MB:  Gigabyte Z77X-UD5H-WB | GFX: GV-N660OC-2GD gv-n660oc-2gd GeForce GTX 660 | Monitor: Qnix 27" 2560x1440

 

 


 
 
 
 


1433 posts

Uber Geek
+1 received by user: 273

Subscriber

  Reply # 2049385 5-Jul-2018 01:31
Send private message

mentalinc: DHCPv6-PD With a non static it's not possible to set manually as every reboot issues a new range - the IPv6 is not sticky.

 

What happens when you set the MTU to 1492?





Laptop: MacBook Pro (15-inch, 2017)
Desktop: iMac (27-inch, 2017)
Smartphone: iPhone Xs Max 256GB 'Space Grey'
Additional devices: Unifi Security Gateway, Unifi Switch, Unifi AP AC HD, Unifi Cloud Key, Apple TV 4K 64GB
Services: iCloud, YouTube Premium, Wordpress, Skinny

 




1620 posts

Uber Geek
+1 received by user: 170

Trusted

  Reply # 2049466 5-Jul-2018 09:46
Send private message

Same result. no IP's being assigned to devices, but eth2 has a /56 assigned to it.





CPU: Intel 3770k| RAM: F3-2400C10D-16GTX G.Skill Trident X |MB:  Gigabyte Z77X-UD5H-WB | GFX: GV-N660OC-2GD gv-n660oc-2gd GeForce GTX 660 | Monitor: Qnix 27" 2560x1440

 

 


76 posts

Master Geek
+1 received by user: 6


  Reply # 2049593 5-Jul-2018 10:45
Send private message

Checked with Chorus and supposedly i'm not affected by the Chorus ONT IPV6 issue so i'm back in the same boat as @mentalinc




1620 posts

Uber Geek
+1 received by user: 170

Trusted

  Reply # 2049679 5-Jul-2018 12:06
Send private message

Also confirmed I'm not impacted by the bug chorus are experiencing...





CPU: Intel 3770k| RAM: F3-2400C10D-16GTX G.Skill Trident X |MB:  Gigabyte Z77X-UD5H-WB | GFX: GV-N660OC-2GD gv-n660oc-2gd GeForce GTX 660 | Monitor: Qnix 27" 2560x1440

 

 


Mr Snotty
8430 posts

Uber Geek
+1 received by user: 4355

Moderator
Trusted
Lifetime subscriber

  Reply # 2049687 5-Jul-2018 12:11
Send private message

Could one of you please run a backup of your configuration / factory reset and run the wizard?







1620 posts

Uber Geek
+1 received by user: 170

Trusted

  Reply # 2049697 5-Jul-2018 12:15
Send private message

I have done that several times over

 

Reset config from menu
Reset device using reset button

 

Run the Wizard then the extra commands per the guide.

 

Same result, no IPv6





CPU: Intel 3770k| RAM: F3-2400C10D-16GTX G.Skill Trident X |MB:  Gigabyte Z77X-UD5H-WB | GFX: GV-N660OC-2GD gv-n660oc-2gd GeForce GTX 660 | Monitor: Qnix 27" 2560x1440

 

 


76 posts

Master Geek
+1 received by user: 6


  Reply # 2050250 6-Jul-2018 08:22
Send private message

Did the complete reset last night and just loaded the basic config as per the example and still nothing (had ipv6 on bigpipe before/same router with no issues), I have a feeling the problem must be some configuration issue at 2degrees side on my account.




1620 posts

Uber Geek
+1 received by user: 170

Trusted

  Reply # 2050356 6-Jul-2018 10:59
Send private message

I also had IPv6 working fine with bigpipe with no issues.





CPU: Intel 3770k| RAM: F3-2400C10D-16GTX G.Skill Trident X |MB:  Gigabyte Z77X-UD5H-WB | GFX: GV-N660OC-2GD gv-n660oc-2gd GeForce GTX 660 | Monitor: Qnix 27" 2560x1440

 

 


76 posts

Master Geek
+1 received by user: 6


  Reply # 2050623 6-Jul-2018 15:20
One person supports this post
Send private message

After a long call with a patient 2degrees call centre agent my issue is finally resolved, they removed ipv6 and re-added it to my account and everything is operational now.




1620 posts

Uber Geek
+1 received by user: 170

Trusted

  Reply # 2050653 6-Jul-2018 16:13
Send private message

Awesome will give them a call myself.

 

Do you have the CSR name by chance? (please PM if you do not in public fourm)





CPU: Intel 3770k| RAM: F3-2400C10D-16GTX G.Skill Trident X |MB:  Gigabyte Z77X-UD5H-WB | GFX: GV-N660OC-2GD gv-n660oc-2gd GeForce GTX 660 | Monitor: Qnix 27" 2560x1440

 

 


76 posts

Master Geek
+1 received by user: 6


  Reply # 2050690 6-Jul-2018 17:49
Send private message

No idea who the CSR was but they weren't technical but kept putting me on hold to speak to some team lead person, sorry I also forgot to mention they told me to use prefix-length /48

 

set interfaces ethernet eth0 vif 10 pppoe 0 dhcpv6-pd pd 0 prefix-length /48

 

 




1620 posts

Uber Geek
+1 received by user: 170

Trusted

  Reply # 2050693 6-Jul-2018 18:00
One person supports this post
Send private message

Cool have sent support an email, will update prefix which last gave everything an address but traffic wouldn't route




CPU: Intel 3770k| RAM: F3-2400C10D-16GTX G.Skill Trident X |MB:  Gigabyte Z77X-UD5H-WB | GFX: GV-N660OC-2GD gv-n660oc-2gd GeForce GTX 660 | Monitor: Qnix 27" 2560x1440

 

 




1620 posts

Uber Geek
+1 received by user: 170

Trusted

  Reply # 2050919 7-Jul-2018 07:40
One person supports this post
Send private message

@michaelmurfy

 

Suggest you add a section to your great guide.

 

If you have followed the process and have tried both /56 and /48 per the below lines

 

 

set interfaces ethernet eth0 vif 10 pppoe 0 dhcpv6-pd pd 0 prefix-length /48

 

 

Reach out to 2degrees and get them to remove and re-add IPv6 to your account as we're both now sorted with IPv6 after that change by their support teams




CPU: Intel 3770k| RAM: F3-2400C10D-16GTX G.Skill Trident X |MB:  Gigabyte Z77X-UD5H-WB | GFX: GV-N660OC-2GD gv-n660oc-2gd GeForce GTX 660 | Monitor: Qnix 27" 2560x1440

 

 


Filter this topic showing only the reply marked as answer Create new topic


Donate via Givealittle


Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Amazon introduces new Kindle with adjustable front light
Posted 21-Mar-2019 20:14


A call from the companies providing internet access for the great majority of New Zealanders, to the companies with the greatest influence over social media content
Posted 19-Mar-2019 15:21


Two e-scooter companies selected for Wellington trial
Posted 15-Mar-2019 17:33


GeForce GTX 1660 available now
Posted 15-Mar-2019 08:47


Artificial Intelligence to double the rate of innovation in New Zealand by 2021
Posted 13-Mar-2019 14:47


LG demonstrates smart home concepts at LG InnoFest
Posted 13-Mar-2019 14:45


New Zealanders buying more expensive smartphones
Posted 11-Mar-2019 09:52


2degrees Offers Amazon Prime Video to Broadband Customers
Posted 8-Mar-2019 14:10


D-Link ANZ launches D-Fend AC2600 Wi-Fi Router Protected by McAfee
Posted 7-Mar-2019 11:09


Slingshot commissions celebrities to design new modems
Posted 5-Mar-2019 08:58


Symantec Annual Threat Report reveals more ambitious, destructive and stealthy attacks
Posted 28-Feb-2019 10:14


FUJIFILM launches high performing X-T30
Posted 28-Feb-2019 09:40


Netflix is killing content piracy says research
Posted 28-Feb-2019 09:33


Trend Micro finds shifting threats require kiwis to rethink security priorities
Posted 28-Feb-2019 09:27


Mainfreight uses Spark IoT Asset Tracking service
Posted 28-Feb-2019 09:25



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.