Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




4 posts

Wannabe Geek


# 252788 11-Jul-2019 21:24
Send private message quote this post

Hello everyone,

 

 

I have the FritzBox 7490 and was wondering if it is possible to change the channel width for the 5Ghz band to only 20/40mhz? Reason: my laptops (Windows and Mac) keep disconnecting when using the 5ghz band 802.11ac but when connected to the 2Ghz, problem gone/never disconnects. Oh and I found that the 5ghz is mostly connected to 80mhz from the wifi scanners.

 

 

I know the that HG659 can set the wifi 5ghz to only use 20/40mhz channel width...not sure about the FritzBox 7490.

 

 

P.s. Router is pretty close to me..like 2 steps to get there.

 

 

P.s.1 Have done a lot of wifi diagnostic. Just a friendly fyi :D.

Filter this topic showing only the reply marked as answer Create new topic
Mr Snotty
8732 posts

Uber Geek
+1 received by user: 4642

Moderator
Trusted
Lifetime subscriber

  # 2274900 11-Jul-2019 23:08
One person supports this post
Send private message quote this post

Have you set a band outside of the DFS bands manually? This is the likely reason. There shouldn't be a need to reduce the channel width.

 

This sounds like to me that your router is picking up Radar and switching the band. You can see this happening in the Fritz!Box logs.

 

For what it is worth my MacBooks connect no problems (and stay connected) to the Fritz in my office.





1234 posts

Uber Geek
+1 received by user: 275


  # 2274914 12-Jul-2019 00:16
One person supports this post
Send private message quote this post

Had a look on mine, wasn't able to find the setting.


 
 
 
 


1681 posts

Uber Geek
+1 received by user: 311


  # 2274925 12-Jul-2019 01:57
Send private message quote this post

Try channel 40, mine was disconnecting because of  weather radar. It's been heaps more reliable since I locked the channel.

 

If 40 is congested where you are, think there's other ones outside rain radar range as well.


1681 posts

Uber Geek
+1 received by user: 311


  # 2274931 12-Jul-2019 03:57
Send private message quote this post

lNomNoml:

 

Had a look on mine, wasn't able to find the setting.

 

 

After logging into Fritz, Wireless on left hand side, click, drop down menu which has radio channel. Click that.

 

Then should see where you can fix channels. They're on auto by default.


1234 posts

Uber Geek
+1 received by user: 275


  # 2275478 12-Jul-2019 18:12
One person supports this post
Send private message quote this post

rugrat:

 

lNomNoml:

 

Had a look on mine, wasn't able to find the setting.

 

 

After logging into Fritz, Wireless on left hand side, click, drop down menu which has radio channel. Click that.

 

Then should see where you can fix channels. They're on auto by default.

 

 

Yeah but OP wants the channel width 20/40Mhz not channel.




4 posts

Wannabe Geek


  # 2275479 12-Jul-2019 18:16
Send private message quote this post

michaelmurfy:

Have you set a band outside of the DFS bands manually? This is the likely reason. There shouldn't be a need to reduce the channel width.

 

This sounds like to me that your router is picking up Radar and switching the band. You can see this happening in the Fritz!Box logs.

 

For what it is worth my MacBooks connect no problems (and stay connected) to the Fritz in my office.

 

 

Hi there,

 

 

Thanks for your input.

 

 

Yes, I have tried to set the wifi channels for 5ghz to auto and manual and still the issue persist. Regardless for setting it to the wifi channel range 30-40...

 

 

All I want is to be able to set the "channel width" to 20/40mhz. Not the channels..some devices do not go well with 80mhz which causes disruptions.



4 posts

Wannabe Geek


  # 2275480 12-Jul-2019 18:18
Send private message quote this post

lNomNoml:

rugrat:

 

lNomNoml:

 

Had a look on mine, wasn't able to find the setting.

 

 

After logging into Fritz, Wireless on left hand side, click, drop down menu which has radio channel. Click that.

 

Then should see where you can fix channels. They're on auto by default.

 

 

Yeah but OP wants the channel width 20/40Mhz not channel.

 

 

Yep, I am ONLY after the wanting to change the channel width to 20/40mhz. I am not interested in channels..Previously I was with Vodafone and they supplied me with the HG659 and that router had the option to change/adjust the channel width from 20mhz,20/40mhz and 80mhz. Though, no clue why I cannot find the option in the Fritzbox...not all devices can handle the 80mhz and Fritzbox making the channel width auto mode does not help...

 

 

P.S. Heres a +1 upvote since you seem to be the one who understands :D.

 
 
 
 


1234 posts

Uber Geek
+1 received by user: 275


  # 2275527 12-Jul-2019 23:09
Send private message quote this post

It seems as far as I can tell that the Fritz set's this automatically and you can not manually adjust it, I did find this it mentioned here: https://service.avm.de/help/en/FRITZ-Box-Fon-WLAN-7490/012/hilfe_wlan_funkkanal

 

 

 

"In the default setting the FRITZ!Box uses channels 36 to 48 in the 5-GHz band. Enable this option if the FRITZ!Box should also use channels 52 to 140 in the 5-GHz band.

 

When using channels 52 to 140, please note that many wireless devices support only channels 36 to 48 so that in some cases no connections to the FRITZ!Box will be possible.

 

Above channel 52, the FRITZ!Box checks at regular intervals whether the radio channel used is also used by a higher priority radar source, like, for instance, weather radar. If this is the case, the FRITZ!Box automatically switches channels, with the consequence that the wireless device may lose its connection to the FRITZ!Box.

 

  • Wireless coexistence enabled
    With this option the FRITZ!Box exploits the available channel bandwidth in busy wireless environments to the best possible extent by attempting to use radio channels with a bandwidth of 40 MHz or 80 Hz, respectively.

This means that the FRITZ!Box, depending on which generation of the IEEE 802.11n standard is used, can transport 150 to 450 Mbit/s over wireless LAN. Up to 1300 Mbit/s are possible with the IEEE 802.11ac standard. If not enough space is available in the radio spectrum to allow interference-free transmission on the channel with bandwidth of 40/80 MHz, the FRITZ!Box automatically reduces bandwidths to 20/40 MHz ("fallback") with a correspondingly lower transmission capacity."

 

 

 

Read here also near the end, this is a reported problem to seems: https://forums.whirlpool.net.au/archive/1973677




4 posts

Wannabe Geek


  # 2276572 14-Jul-2019 22:59
Send private message quote this post

Thanks for the response. Oh that's sad to hear that the Friztbox does not allow users to manually adjust the channel width...not all devices support 80mhz...oh well, looks like I will just connect tot the 2ghz SSID for my new devices. Can't believe this problem was reported but never got fixed besides a factory reset (which I have done already but issue still remains..). Thanks for all your help. P.S. Have set your reply as the answer. Thanks


Filter this topic showing only the reply marked as answer Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Huawei's scholarship programme showcases international business to Kiwi undergrads
Posted 22-Jul-2019 17:53


Spark Sport launches across a range of new devices
Posted 22-Jul-2019 13:19


Dunedin selects Telensa to deliver smart street lighting for 15,000 LEDs
Posted 18-Jul-2019 10:21


Sprint announces a connected wallet card with built-in IoT support
Posted 18-Jul-2019 08:36


Educational tool developed at Otago makes international launch
Posted 17-Jul-2019 21:57


Symantec introduces cloud access security solution
Posted 17-Jul-2019 21:48


New Zealand government unveils new digital service to make business easier
Posted 16-Jul-2019 17:35


Scientists unveil image of quantum entanglement
Posted 13-Jul-2019 06:00


Hackers to be challenged at University of Waikato
Posted 12-Jul-2019 21:34


OPPO Reno Z now available in New Zealand
Posted 12-Jul-2019 21:28


Sony introduces WF-1000XM3 wireless headphones with noise cancellation
Posted 8-Jul-2019 16:56


Xero announces new smarter tools, push into the North American market
Posted 19-Jun-2019 17:20


New report by Unisys shows New Zealanders want action by social platform companies and police to monitor social media sites
Posted 19-Jun-2019 17:09


ASB adds Google Pay option to contactless payments
Posted 19-Jun-2019 17:05


New Zealand PC Market declines on the back of high channel inventory, IDC reports
Posted 18-Jun-2019 17:35



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.