Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




1288 posts

Uber Geek
+1 received by user: 267


Topic # 154574 1-Nov-2014 00:19
2 people support this post
Send private message

Thankfully, this improved after a short time :-)

I was starting to worry that I would die of old age before I got this data into the cloud!

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3
455 posts

Ultimate Geek
+1 received by user: 69


  Reply # 1166242 1-Nov-2014 01:56
One person supports this post
Send private message

I'm pretty sure you can join Geektastic who's still trying to do his back ups daily.





You can also follow me on twitter here @kiwifortw I do twitch streams every now and then at twitch.tv/kiwiforthewin :)

HTTP 404 Sarcasm not found.

33 posts

Geek
+1 received by user: 2


  Reply # 1166700 1-Nov-2014 22:11
Send private message

Last 2 nights have been really slow international on Snap. Anyone else seeing the same thing? Might have to drop them a mail if its the same tomorrow. Getting about .9Mbps down but feels pretty laggy in general

 
 
 
 


33 posts

Geek
+1 received by user: 2


  Reply # 1168001 3-Nov-2014 20:53
Send private message

Seems to be bad again tonight

C:\Users\Andrew>tracert google.com

Tracing route to google.com [202.124.127.59]
over a maximum of 30 hops:

1 4 ms 3 ms 3 ms 192.168.0.1
2 449 ms 309 ms 479 ms 105.37.69.111.static.snap.net.nz [111.69.37.105]

3 * * 775 ms 106.37.69.111.static.snap.net.nz [111.69.37.106]

4 662 ms 536 ms * 44.17.69.111.static.snap.net.nz [111.69.17.44]
5 753 ms 797 ms * 45.17.69.111.static.snap.net.nz [111.69.17.45]
6 * 520 ms 345 ms 59.127.124.202.static.snap.net.nz [202.124.127.5
9]

Trace complete.

C:\Users\Andrew>ping google.co.nz

Pinging google.co.nz [202.124.127.31] with 32 bytes of data:
Reply from 202.124.127.31: bytes=32 time=617ms TTL=59
Request timed out.
Reply from 202.124.127.31: bytes=32 time=691ms TTL=59
Reply from 202.124.127.31: bytes=32 time=655ms TTL=59

Ping statistics for 202.124.127.31:
Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),
Approximate round trip times in milli-seconds:
Minimum = 617ms, Maximum = 691ms, Average = 654ms

C:\Users\Andrew>ping geekzone.co.nz

Pinging geekzone.co.nz [162.159.243.82] with 32 bytes of data:
Reply from 162.159.243.82: bytes=32 time=491ms TTL=59
Request timed out.
Reply from 162.159.243.82: bytes=32 time=489ms TTL=59
Reply from 162.159.243.82: bytes=32 time=552ms TTL=59

Ping statistics for 162.159.243.82:
Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),
Approximate round trip times in milli-seconds:
Minimum = 489ms, Maximum = 552ms, Average = 510ms

Speedtests
Wellington - 241ms Down 0.05Mbps Up 0.27Mbps (0.05Mbps is not a typo)
Eureka CA - 416ms Down 0.19Mbps Up 0.26Mbps

8:48pm Wellington - 252ms Down 0.26Mbps Up 0.40Mbps


ADSL Link Downstream Upstream
Link Rate 19379 Kbps 1016 Kbps
Line Attenuation 8.0 dB 3.1 dB
Noise Margin 11.9 dB 12.6 dB


Icky, gonna drop 'em a mail about it

22 posts

Geek
+1 received by user: 1


  Reply # 1168013 3-Nov-2014 21:07
Send private message

I usually get 1.5MB. It's been rock-solid for a couple of years. Since the weekend, I'm getting about 300KB in the evenings, and lousy ping. I've restarted my router, but as far as I can tell, nothing has changed except for the month.

776 posts

Ultimate Geek
+1 received by user: 176

Trusted
Snap Internet

  Reply # 1168016 3-Nov-2014 21:09
Send private message

Hi pooky & hagfish,

What area are you in?

^RO




Snap

0800 BROADBAND (276 232)
www.snap.net.nz

@SnapInternet on Twitter
Snap Internet on Facebook

Our Social Media Team:
^RO Ricky - Technical Lead
^AT Ashleigh - Retail Marketing Coordinator



956 posts

Ultimate Geek
+1 received by user: 346
Inactive user


  Reply # 1168030 3-Nov-2014 21:38
Send private message

pooky: Seems to be bad again tonight

C:\Users\Andrew>tracert google.com

Tracing route to google.com [202.124.127.59]
over a maximum of 30 hops:

1 4 ms 3 ms 3 ms 192.168.0.1
2 449 ms 309 ms 479 ms 105.37.69.111.static.snap.net.nz [111.69.37.105]

3 * * 775 ms 106.37.69.111.static.snap.net.nz [111.69.37.106]

4 662 ms 536 ms * 44.17.69.111.static.snap.net.nz [111.69.17.44]
5 753 ms 797 ms * 45.17.69.111.static.snap.net.nz [111.69.17.45]
6 * 520 ms 345 ms 59.127.124.202.static.snap.net.nz [202.124.127.5
9]

Trace complete.

C:\Users\Andrew>ping google.co.nz

Pinging google.co.nz [202.124.127.31] with 32 bytes of data:
Reply from 202.124.127.31: bytes=32 time=617ms TTL=59
Request timed out.
Reply from 202.124.127.31: bytes=32 time=691ms TTL=59
Reply from 202.124.127.31: bytes=32 time=655ms TTL=59

Ping statistics for 202.124.127.31:
Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),
Approximate round trip times in milli-seconds:
Minimum = 617ms, Maximum = 691ms, Average = 654ms

C:\Users\Andrew>ping geekzone.co.nz

Pinging geekzone.co.nz [162.159.243.82] with 32 bytes of data:
Reply from 162.159.243.82: bytes=32 time=491ms TTL=59
Request timed out.
Reply from 162.159.243.82: bytes=32 time=489ms TTL=59
Reply from 162.159.243.82: bytes=32 time=552ms TTL=59

Ping statistics for 162.159.243.82:
Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),
Approximate round trip times in milli-seconds:
Minimum = 489ms, Maximum = 552ms, Average = 510ms

Speedtests
Wellington - 241ms Down 0.05Mbps Up 0.27Mbps (0.05Mbps is not a typo)
Eureka CA - 416ms Down 0.19Mbps Up 0.26Mbps

8:48pm Wellington - 252ms Down 0.26Mbps Up 0.40Mbps


ADSL Link Downstream Upstream
Link Rate 19379 Kbps 1016 Kbps
Line Attenuation 8.0 dB 3.1 dB
Noise Margin 11.9 dB 12.6 dB


Icky, gonna drop 'em a mail about it


You sure no one is using your connection, either maxing downstream or upstream. If you're getting that bad results to local speedtests then it seems to indicate so..

No problem's here on my Snap connection in WLG

570 posts

Ultimate Geek
+1 received by user: 75


  Reply # 1168039 3-Nov-2014 22:07
Send private message

Ping is higher for me tonight too, but not as bad as those above. VDSL, still on DLM1 (line up since 19 Sept), yet I'm seeing this:

  1    <1 ms    <1 ms    <1 ms  fritz.box
  2    55 ms    58 ms    56 ms  105.37.69.111.static.snap.net.nz [111.69.37.105]
  3    50 ms    51 ms    63 ms  106.37.69.111.static.snap.net.nz [111.69.37.106]

PoP is SNAP-68. I'm in Palmerston North.

Speedtest is sitting at about 25Mbit down / 7Mbit up. Normally matches line speed which is 40/10.

EDIT: It has settled down again now:

  1    <1 ms    <1 ms    <1 ms  fritz.box
  2     9 ms     8 ms     8 ms  105.37.69.111.static.snap.net.nz [111.69.37.105]
  3    10 ms    10 ms     8 ms  104.37.69.111.static.snap.net.nz [111.69.37.104]

22 posts

Geek
+1 received by user: 1


  Reply # 1168077 3-Nov-2014 22:59
Send private message

Hi RO

I'm in central Palmerston North. I just ran another speedtest, and it's back up to ~8Mb, and ~45ms ping, which is about right for a weekday evening. All is right with the world :)



1288 posts

Uber Geek
+1 received by user: 267


  Reply # 1168109 4-Nov-2014 00:36
Send private message

Kraven: Ping is higher for me tonight too, but not as bad as those above. VDSL, still on DLM1 (line up since 19 Sept), yet I'm seeing this:

  1    <1 ms    <1 ms    <1 ms  fritz.box
  2    55 ms    58 ms    56 ms  105.37.69.111.static.snap.net.nz [111.69.37.105]
  3    50 ms    51 ms    63 ms  106.37.69.111.static.snap.net.nz [111.69.37.106]

PoP is SNAP-68. I'm in Palmerston North.

Speedtest is sitting at about 25Mbit down / 7Mbit up. Normally matches line speed which is 40/10.

EDIT: It has settled down again now:

  1    <1 ms    <1 ms    <1 ms  fritz.box
  2     9 ms     8 ms     8 ms  105.37.69.111.static.snap.net.nz [111.69.37.105]
  3    10 ms    10 ms     8 ms  104.37.69.111.static.snap.net.nz [111.69.37.104]


You are getting that on VDSL? Damn! I'm getting your slow speeds as my normal speeds on UFB. I'm in Palmerston North. 

33 posts

Geek
+1 received by user: 2


  Reply # 1168316 4-Nov-2014 11:03
Send private message

@JamesL yep am sure nothing was being downloaded at the time

hagfish: Hi RO

I'm in central Palmerston North. I just ran another speedtest, and it's back up to ~8Mb, and ~45ms ping, which is about right for a weekday evening. All is right with the world :)


Ah, well there ya go. I'm also in Palmerston North. May be congestion somewhere in our segment of the network.

Initially I thought it would just be international traffic that was bottlenecked, but it actually looks more like a backend bottleneck because even to Welly was very slow. By about 10:30pm it was getting better.

8:48pm Wellington - 252ms Down 0.26Mbps Up 0.40Mbps
9:40pm Wellington - 167ms Down 0.87Mbps Up 0.58Mbps
10:36pm Wellington - 122ms Down 5.37Mbps Up 0.65Mbps
10:39pm Eureka CA - 219ms Down 2.55Mbps Up 0.58Mbps
8:10am Wellington - 15ms Down 16.71Mbps Up 0.9Mbps
8:11am Eureka - 197ms Down 12.49Mbps Up 0.89Mbps


Thanks for the reply Ralph, FYI my support ticket ref is #WGL-785-89851






33 posts

Geek
+1 received by user: 2


  Reply # 1168335 4-Nov-2014 11:41
Send private message

hagfish: I usually get 1.5MB. It's been rock-solid for a couple of years. Since the weekend, I'm getting about 300KB in the evenings, and lousy ping. I've restarted my router, but as far as I can tell, nothing has changed except for the month.


Yeah I have been really happy with the Snap ADSL connection for as long as I've had it, must be a couple of years now. Best ISP I have been with by a long way, good connection and very prompt / helpful service desk. Just in the last few months I have noticed it getting a bit patchier in the evenings at peak time, and the last few days it was very bad at peak time. Probably as more customers have joined on our part of the network has become more congested.

776 posts

Ultimate Geek
+1 received by user: 176

Trusted
Snap Internet

  Reply # 1168587 4-Nov-2014 15:36
Send private message

Hi All,

We have had confirmation from Chorus that this is a known issue and is currently affecting multiple RSP's for some areas around the Central North Island. we are working to move traffic to some alternate handovers to bypass some of the congestion - and will keep you updated.

Thanks,
The Ralph




Snap

0800 BROADBAND (276 232)
www.snap.net.nz

@SnapInternet on Twitter
Snap Internet on Facebook

Our Social Media Team:
^RO Ricky - Technical Lead
^AT Ashleigh - Retail Marketing Coordinator



33 posts

Geek
+1 received by user: 2


  Reply # 1168624 4-Nov-2014 16:30
Send private message

Thanks Ralph appreciate your effort :)

214 posts

Master Geek
+1 received by user: 10


  Reply # 1169383 5-Nov-2014 16:30
Send private message

RalphFromSnap: Hi All,

We have had confirmation from Chorus that this is a known issue and is currently affecting multiple RSP's for some areas around the Central North Island. we are working to move traffic to some alternate handovers to bypass some of the congestion - and will keep you updated.

Thanks,
The Ralph


I have been aware of this congestion for 2 months and I am also in Palmerston North.
Many many phone calls and emails later, still no information from Vodafone.
The responses I get from a particular Vodafone employee almost insinuate that I shouldn't even be calling it a fault which is particularly disappointing.

See my thread:

Peak time latency jumping to over 700 ms - Milson, Palmerston North

33 posts

Geek
+1 received by user: 2


  Reply # 1169393 5-Nov-2014 16:47
Send private message

I have been noticing peak times getting worse and worse over time, but only recently has it become unusable. There have definitely been other times previously when it wasn't flash, but I've had a lot worse with other ISPs so didn't think much of it.

I watched my network stats again last night and the trend is clear as day, connection is fine off peak and you can see it slowly tapering off as peak time approaches, diminishing to very bad latency / speed, and then gradually improving as the users head off to bed for the night.

Sorry to hear you've been seeing this for so long, hopefully the right people at Chorus can be involved to get it sorted out.

 1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Mobile market competition issues ComCom should watch
Posted 18-Dec-2017 10:52


New Zealand government to create digital advisory group
Posted 16-Dec-2017 08:47


Australia datum changes means whole country moving 1.8 metres north-east
Posted 16-Dec-2017 08:39


UAV Traffic Management Trial launching today in New Zealand
Posted 12-Dec-2017 16:06


UFB connections pass 460,000
Posted 11-Dec-2017 11:26


The Warehouse Group to adopt IBM Cloud to support digital transformation
Posted 11-Dec-2017 11:22


Dimension Data peeks into digital business 2018
Posted 11-Dec-2017 10:55


2018 Cyber Security Predictions
Posted 7-Dec-2017 14:55


Global Govtech Accelerator to drive public sector innovation in Wellington
Posted 7-Dec-2017 11:21


Stuff Pix media strategy a new direction
Posted 7-Dec-2017 09:37


Digital transformation is dead
Posted 7-Dec-2017 09:31


Fake news and cyber security
Posted 7-Dec-2017 09:27


Dimension Data New Zealand strengthens cybersecurity practice
Posted 5-Dec-2017 20:27


Epson NZ launches new Expression Premium Photo range
Posted 5-Dec-2017 20:26


Eventbrite and Twickets launch integration partnership in Australia and New Zealand
Posted 5-Dec-2017 20:23



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.