Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



m1k30rz
Mike Reader
New Zealand


Joined: 19-Jan-2005 09:43
Last forum post: 8-Jan-2015 09:22

send private message



A brand new user arrives! - This badge is given to all new users as a welcome. Unlocked 16-Mar-2012 11:38 Feeling the waters! - This badge is given to users on their first post in our forums. Unlocked 16-Mar-2012 11:38 Not a n00b anymore! - This badge is given to users who posted ten times in our forums. Unlocked 16-Mar-2012 11:38 I'm not alone! - This badge is given to users on their first Geekzone Friend confirmation. Unlocked 16-Mar-2012 11:38 Fresh around here! - This badge is given to users after their first month on Geekzone. Unlocked 16-Mar-2012 11:38 Getting used to it! - This badge is given to users after their first six months on Geekzone. Unlocked 16-Mar-2012 11:38 I know what to do now! - This badge is given to users after their first anniversary on Geekzone. Unlocked 16-Mar-2012 11:38 People know my face around here! - This badge is given to users after their second anniversary on Geekzone. Unlocked 16-Mar-2012 11:38 I've been in your discussion! - This badge is given to users after their third anniversary on Geekzone. Unlocked 16-Mar-2012 11:38 I can't stop now! - This badge is given to users after their fourth anniversary on Geekzone. Unlocked 16-Mar-2012 11:38 I'm part of the house! - This badge is given to users after their fifth anniversary on Geekzone. Unlocked 16-Mar-2012 11:38 Seek and you shall find! - This badge is given to users who seek. Unlocked 16-Mar-2012 11:40

These are the most recent replies to discussions m1k30rz started:

SubjectRepliesLast reply
Can't signup for "My Spark" number not recognized 5 8-Jan-2015 09:22
by m1k30rz
T-Mobile USA Motorola Defy on Telecom XT? 11 20-Sep-2011 19:29
by old3eyes
Telecom forcing static IP??
pages... 2
22 14-Mar-2011 23:52
by Ragnor
How to buy a LCD ?? Pixel Mapping?? 10 10-Feb-2010 16:28
by 1gkar
HDMI causes TV Tuner to loose signal!?!?! 7 10-Feb-2010 11:22
by Jaxson
S-Video input on Hauppauge inside Media Center??? 3 31-Dec-2009 00:01
by richms
Major pixelation issues on TV One and TV 2 (Win7 Media Center,
Hauppauge HVR-3000)
4 21-Dec-2009 12:01
by m1k30rz
E8400 and 965 chipset not so fast? (P5B Deluxe Wifi) 0 27-Aug-2009 00:26
by m1k30rz
PCI-X Sound Card compatible with Win7? 1 20-Feb-2009 14:26
by pwntj00
8800GTS 640mb or 9600GT or 8600GT? 8 20-Feb-2009 11:42
by m1k30rz
Vista MC "No Services Found" DVB-T??? 4 7-Feb-2009 12:39
by freitasm
Sharp GX15 and iPaq 1940 0 19-Jan-2005 09:47
by m1k30rz