Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



Bahrni
Barny Russell
New Zealand


Joined: 5-Jun-2008 09:19
Last forum post: 24-Jan-2012 16:30

send private message



A brand new user arrives! - This badge is given to all new users as a welcome. Unlocked 24-Jan-2012 16:27 Feeling the waters! - This badge is given to users on their first post in our forums. Unlocked 24-Jan-2012 16:27 Not a n00b anymore! - This badge is given to users who posted ten times in our forums. Unlocked 24-Jan-2012 16:27 I'm not alone! - This badge is given to users on their first Geekzone Friend confirmation. Unlocked 24-Jan-2012 16:27 I have a face! - This badge is given to a user when a custom avatar is loaded. Unlocked 24-Jan-2012 16:27 Fresh around here! - This badge is given to users after their first month on Geekzone. Unlocked 24-Jan-2012 16:27 Getting used to it! - This badge is given to users after their first six months on Geekzone. Unlocked 24-Jan-2012 16:27 I know what to do now! - This badge is given to users after their first anniversary on Geekzone. Unlocked 24-Jan-2012 16:27 People know my face around here! - This badge is given to users after their second anniversary on Geekzone. Unlocked 24-Jan-2012 16:27 I've been in your discussion! - This badge is given to users after their third anniversary on Geekzone. Unlocked 24-Jan-2012 16:27 I can't stop now! - This badge is given to users after their fourth anniversary on Geekzone. Unlocked 30-Aug-2012 13:35 Seek and you shall find! - This badge is given to users who seek. Unlocked 30-Aug-2012 13:37

These are the most recent replies to discussions Bahrni started:

SubjectRepliesLast reply
Fatso online DVD rental - anyone else finding they're useless? 11 21-Feb-2010 17:31
by paradoxsm
DLink DBT-120 (B1) USB Bluetooth adapter and Widcomm/Broadcom 1 20-Nov-2008 10:25
by Bahrni
Flashing green screen when trying hardware acceleration of DVB-T
using 2600XT
10 7-Jul-2008 09:08
by freitasm
Crash when trying to install HVR-3000 on A8V-MX 0 14-Jun-2008 10:21
by Bahrni