Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



53 posts

Master Geek


Topic # 113054 3-Jan-2013 22:46 Send private message

Hi. My wife is very keen on Facebook. Sometimes it just won't go there (about 30% of time).
Just sits with hourglass spinning, and eventually returns a "no data from server "etc error depending on what browser you are using. Does it on all 3 computers (windows 7, 8 and XP) and an Ipad, so not a computer problem. Tried enough modem/router, with no improvement. Tried using 8.8.8.8 as the DNS server, rather than the default Vodafone one. No improvement. You can always ping www.facebook.com OK. The work around to make it work is to go to the IP address that the ping returned (173.252.100.16), and after a warning from chrome that the site might be fake, always goes OK. A tracert always competes OK also. 
Bit stuck on this one. Very intermittant, and you think you have fixed it and then it breaks again...
Any ideas?

Thanks
Peter.



View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
1191 posts

Uber Geek
+1 received by user: 43


  Reply # 739958 3-Jan-2013 23:04 Send private message

Set to use HTTPS? and do other secure sites work?

Found recently when I changed my router MTU to 1458 (or was it 1492.. I forget) like some places suggest, it packed a mental and would cause all secre sites to die :)


8BitGirl in a HD World
570 posts

Ultimate Geek
+1 received by user: 299

Trusted
Vodafone NZ
Subscriber

  Reply # 740116 4-Jan-2013 12:11 Send private message

Hmm... weird one. Do you happen to be running AV software with some kind of link scanning?




Less blunt than johnr but probably not much. ^LS on Twitter & Facebook. Queen of the Mods on http://community.vodafone.co.nz. Come say 'Hi' :)


126 posts

Master Geek


  Reply # 740123 4-Jan-2013 12:29 Send private message

I have the same issue, Its strange. Doesnt happen on my home connect with another isp.



53 posts

Master Geek


  Reply # 740132 4-Jan-2013 12:45 Send private message

Thanks guys. Have tried Facebook with, and without secure connection, no difference. AV software, can't think of anything.  It does it on several computers, one of which is a windows 8 install I setup to check what everyone is complaining about. No software installed on as yet.

191 posts

Master Geek
+1 received by user: 19


  Reply # 740697 6-Jan-2013 16:38 Send private message

Getting the same thing on both OS X, Win 7 & 8.

Fails to resolve anything half a dozen times then loads lightening quick like normal. Would say I noticed it about a week ago.

555 posts

Ultimate Geek


  Reply # 740965 7-Jan-2013 11:57 Send private message

Same problem here on my home Vodafone connection. It can take a few minutes to load the page.

However my Telecom T Stick connection on work laptop has no problems. Must be a Vodafone thing

8BitGirl in a HD World
570 posts

Ultimate Geek
+1 received by user: 299

Trusted
Vodafone NZ
Subscriber

  Reply # 741029 7-Jan-2013 13:28 Send private message

Hi folks. Thanks for the info so far. We have some people on to this now and will update as soon as we have more info or if we require further details.

Thanks for your patience as we work through this.

^LS

EDIT: We require example usernames to investigate further. Please PM me your internet login names. Thanks!




Less blunt than johnr but probably not much. ^LS on Twitter & Facebook. Queen of the Mods on http://community.vodafone.co.nz. Come say 'Hi' :)


33 posts

Geek


  Reply # 742534 9-Jan-2013 21:07 Send private message

Accessing the mobile version of the site (m.facebook.com) on a desktop browser is always fast. Just something to do with connecting to the full version.

11 posts

Geek


  Reply # 742578 9-Jan-2013 22:52 Send private message

Just switched to vodafone and having issues with facebook(have to continually refresh page to load it up). username - the3gs

121 posts

Master Geek
+1 received by user: 81

Trusted
Vodafone NZ

  Reply # 745841 16-Jan-2013 17:59 Send private message

Hi everyone

I've heard from our team that this issue is resolved now. Please try it again and let us know if you have any trouble. :)

Cheers

Dylan



53 posts

Master Geek


Reply # 746314 17-Jan-2013 12:45 Send private message

Hmm... Sorry, but still having issues. Very intermittant, sometimes it goes straight there, other times can take up to 90 seconds. Had a visitor here this morning, and her ipad refused to go to Facebook.  Was OK other sites, just Facebook. Is it just me?

Bad penny Pete


18 posts

Geek

Trusted

  Reply # 747730 20-Jan-2013 12:10 Send private message

We haven't received any other similar reports recently, are you still facing this problem?

If yes, is the computer that's being used connected through wireless? It could be just the wireless connection being affected by the occasional interference - if Facebook is the one site that's being visited the most it might explain why it's only being noticed while browsing to Facebook.



53 posts

Master Geek


  Reply # 747751 20-Jan-2013 12:32 Send private message

Yes, still got it. It has trouble when using a web browser. My ipad takes up to 3 minutes to go to Facebook, but using the Facebook app. seems much much better. Our household just uses http://173.252.100.16/ as a bookmark and it works every time, immediately. Suggest it is not worth investigating, will either get worse, stay the same or get better. Had a very odd speed problem to any site hosted in Wellington, which my previous ISP couldn't fix, which came right by itself.... never found out if it was me or them...

Cheers
PeterSurprised

18 posts

Geek

Trusted

  Reply # 747766 20-Jan-2013 13:16 Send private message

That's very odd, I'd still be interested to find out a bit more about this so if you're still keen to try a couple of things when you have some time, here's what I'd suggest:

1. Manually set your computer to use Vodafone's DNS servers (203.109.129.67 / 203.109.129.68) and check to see if you're still experiencing the same problem when accessing facebook.com

2. If 1. hasn't improved anything, change your DNS servers to Google's (8.8.8.8 and 8.8.4.4) and check the same.

Also what modem are you using?



53 posts

Master Geek


  Reply # 747943 20-Jan-2013 20:50 Send private message

My son will be here on Wednesday, and he is very good with network problems. Will let him have a play. I have already tried googles dns 8.8.8.8. verses the standard Vodafone ones  (see the very first post).
It is a TP Link as the HG566 had DNS problems that drove me mad. Then the firmware fix came along, which I have applied, but unit still in the cupboard...
Tried a Thompson and it still showed the same problem. Have 2 wifi units, one at each end of the house, and problem same on both.
Will keep in touch.

Thanks
Peter.

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Speed limit when overtaking? Teach me please.
Created by nakedmolerat, last reply by Shadowfoot on 24-Oct-2014 20:33 (63 replies)
Pages... 3 4 5


House Auctions
Created by t0ny, last reply by meesham on 24-Oct-2014 20:17 (26 replies)
Pages... 2


Neon - Sky's new streaming service
Created by JarrodM, last reply by compost on 24-Oct-2014 20:49 (17 replies)
Pages... 2


Spark Socialiser
Created by freitasm, last reply by freitasm on 22-Oct-2014 18:39 (34 replies)
Pages... 2 3


30 too old to get into IT?
Created by Interslice, last reply by shk292 on 24-Oct-2014 20:39 (16 replies)
Pages... 2


American legal jurisdiction in New Zealand
Created by ajobbins, last reply by gzt on 21-Oct-2014 14:58 (30 replies)
Pages... 2


iPad Air 2 and iPad Mini 3. Gonna get one?
Created by Dingbatt, last reply by Paul1977 on 24-Oct-2014 11:16 (107 replies)
Pages... 6 7 8


5Ghz AP recommendations?
Created by ubergeeknz, last reply by sbiddle on 24-Oct-2014 12:42 (12 replies)


Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.