Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




2364 posts

Uber Geek

Trusted
Subscriber

#7981 26-May-2006 06:32
Send private message

I have installed the USB modem as per the T'com instructions but when I dial it gets to the "verifying username and password" stage and just sits there.  ??????




Delete Social Media

 


My thoughts are my own and are in no way representative of my employer.


Create new topic
Hawkes Bay
8477 posts

Uber Geek

Mod Emeritus
Trusted
Lifetime subscriber

  #36652 26-May-2006 08:10
Send private message

What login/pass are you using? mobile@jamamobile / telecom ?







522 posts

Ultimate Geek


  #36659 26-May-2006 08:40

i had this problem repeatedly but intermittently across two PCs, and I self trouble shooted relentlessly to no accurate avail. Any tips would be appreciated, but the apache i had is gone now

 
 
 
 


2368 posts

Uber Geek

Trusted
Spark

  #36667 26-May-2006 09:24
Send private message

Have you tried calling the Telecom Wireless Help Desk on 0800400909 Option 3?

They should be able to help.

Cheers

PS does the Apache need to use the +crm=1 command? (Start < Control Panel < Phone and Modem Options < Modems < Advanced)??







1420 posts

Uber Geek

Trusted

  #36670 26-May-2006 09:40
Send private message

No the Apache does not need to have the at+crm=1 command added.

1. Disable ActiveSync (USB port)
2. Start Apache 'Wireless Modem' program. Select USB, press 'Start'
3. Plug Apache into PC

It works fine on my laptop.

You are dialling #777
user: mobile@jamamobile
pass: telecom

BDFL - Memuneh
66317 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #36683 26-May-2006 10:35
Send private message

You shouldn't need to disable ActiveSync, the Pocket PC will change its device type as soon as you start th WMODEM program and type the [START].

However I had this problem last year, and it solved by itself. At that time I pointed this to authentication.

Yesterday (25 May) I couldn't connect the Apache to the data stream while in the Auckland airport on my way to Singapore. Perhaps, what Jama doesn't know, is that there was an authentication outage these days? Perhaps related to the Xtra authentication problems?





1420 posts

Uber Geek

Trusted

  #36685 26-May-2006 10:38
Send private message

There is no link between Jamamobile and Xtra from an authentication perspective. CDMA uses a different RADIUS to Xtra. The common part is that Jamamobile does backhaul through Xtra for internet. So, in that perspective Jamamobile is a big fat Xtra customer.



2364 posts

Uber Geek

Trusted
Subscriber

  #36696 26-May-2006 11:59
Send private message

I have disabled Activesync and I'm using the correct username and password. it just hangs.

I tried this sometime ago on another PC and had the same issue - I wonder if the problem is with the apache?




Delete Social Media

 


My thoughts are my own and are in no way representative of my employer.


Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel introduces 10th Gen Intel Core H-series for mobile devices
Posted 2-Apr-2020 21:09


COVID-19: new charitable initiative to fund remote monitoring for at-risk patients
Posted 2-Apr-2020 11:07


Huawei introduces the P40 Series of Android-based smartphones
Posted 31-Mar-2020 17:03


Samsung Galaxy Z Flip now available for pre-order in New Zealand
Posted 31-Mar-2020 16:39


New online learning platform for kids stuck at home during COVID-19 lockdown
Posted 26-Mar-2020 21:35


New 5G Nokia smartphone unveiled as portfolio expands
Posted 26-Mar-2020 17:11


D-Link ANZ launches wireless AC1200 4G LTE router
Posted 26-Mar-2020 16:32


Ring introduces two new video doorbells and new pre-roll technology
Posted 17-Mar-2020 16:59


OPPO uncovers flagship Find X2 Pro smartphone
Posted 17-Mar-2020 16:54


D-Link COVR-2202 mesh Wi-Fi system now protected by McAfee
Posted 17-Mar-2020 16:00


Spark Sport opens its platform up to all New Zealanders at no charge
Posted 17-Mar-2020 10:04


Spark launches 5G Starter Fund
Posted 8-Mar-2020 19:19


TRENDnet launches high-performance WiFi Mesh Router System
Posted 5-Mar-2020 08:48


Sony boosts full-frame lens line-up with introduction of FE 20mm F1.8 G large-aperture ultra-wide-angle prime Lens
Posted 5-Mar-2020 08:44


Vector and Spark teamed up on smart metering initiative
Posted 5-Mar-2020 08:42



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.