Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


35 posts

Geek


Topic # 113076 4-Jan-2013 18:44
Send private message

Hi Guys,

Just after any advise on the following issue, just got back from holiday turned the Sky decoder back on at the wall (power) and now all i get on the screen in the "Atmospheric conditons" message.

Have tried to reset the decoder 3-4 times and nothing changes.

When i go into the signal settings it has no signal at all.

Freeview which runs off the same Satelite is working fine.

Anybody have any ideas ? Could the decoder of reset to defalt setting or similar ?

Create new topic
1917 posts

Uber Geek
+1 received by user: 125


  Reply # 740253 4-Jan-2013 19:02
Send private message

Call Sky and they'll talk you through the problem or send a tech.

mjb

922 posts

Ultimate Geek
+1 received by user: 21

Trusted

  Reply # 740255 4-Jan-2013 19:17
Send private message

Do the FTA channels work? If they do, your card may be out of date.

This is a rare occurrence though, You'd need to have had your decoder off for several weeks. (looking at the entitlements on mine, seems that they currently issue EMM's in 20 day blocks, keeping your subscription valid out to about 6-8 weeks).




contentsofsignaturemaysettleduringshipping


956 posts

Ultimate Geek
+1 received by user: 346
Inactive user


  Reply # 740258 4-Jan-2013 19:29
Send private message

You might need to change your LNB from 10.75 to 11.30 or vice versa

Using your sky remote and press active then setup, whilst on the "Atmospheric Conditions" screen
Go to System Settings
Press 0 7 5 9 then Select on your remote - this should take you to a "secret" menu
Go to LNB Setup
The High Band LO Frequency (GHZ) will either be set to 10.75 or 11.30, try set it to one or the other
Select Save New Settings
Press the SKY button on the remote and wait a few seconds, hopefully it'll work.

If it doesn't work then call up sky



35 posts

Geek


  Reply # 740270 4-Jan-2013 20:40
Send private message

Thanks for your replys,

I have called SKY there only suggestion was to unplug the power cable. I can get my hands on another decoder so will try that and see if the decoder has gone faultly even when it wasnt on.

Otherwise will have to wait until next week for a technichian to come

26498 posts

Uber Geek
+1 received by user: 6040

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 740292 4-Jan-2013 21:14
Send private message

How long have you had the decoder turned off for? If it's not a signal related issue the card would have missed EMM updates so you'll have to wait until these update OTA.

956 posts

Ultimate Geek
+1 received by user: 346
Inactive user


  Reply # 740300 4-Jan-2013 21:51
Send private message

nathan23h: Thanks for your replys,

I have called SKY there only suggestion was to unplug the power cable. I can get my hands on another decoder so will try that and see if the decoder has gone faultly even when it wasnt on.

Otherwise will have to wait until next week for a technichian to come


Have you even tried what I suggested?

1917 posts

Uber Geek
+1 received by user: 125


  Reply # 740324 4-Jan-2013 23:11
Send private message

sbiddle: How long have you had the decoder turned off for? If it's not a signal related issue the card would have missed EMM updates so you'll have to wait until these update OTA.

The Op said "all i get on the screen in the "Atmospheric conditons" message."
Therefore it would seem to be a signal issue and not an EMM issue?
If the box is dead I hope he gets a credit from Sky for outage time.



35 posts

Geek


  Reply # 740497 5-Jan-2013 19:56
Send private message

Hi guys

Yes I tried all of your suggestions multiple times and nothing worked

The decoder was turned off for 8 days

Anyway.....went to bed last night woke up this morning and decoder was working fine so I'm not sure what caused the issue but the sky help desk was a waste of time as the fault must of been at there end or something they could at least advise on.

1528 posts

Uber Geek
+1 received by user: 147

Subscriber

  Reply # 740528 5-Jan-2013 22:53
Send private message


Quite often I would turn my decoder off at the wall for 3-4 days, somtimes longer and when resuming power I always got the 'atmospheric conditions message' after a very long boot up and after a minute it would dissapear and the 'please wait' would appear for a bit longer etc...

I assumed it was the EPG and anything else that was being updated including the box office channel data etc etc.


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Cove sells NZ's first insurance policy via chatbot
Posted 25-Jun-2018 10:04


N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07


All or Nothing: New Zealand All Blacks arrives on Amazon Prime Video
Posted 2-Jun-2018 16:21


Innovation Grant, High Tech Awards and new USA office for Kiwi tech company SwipedOn
Posted 1-Jun-2018 20:54


Commerce Commission warns Apple for misleading consumers about their rights
Posted 30-May-2018 13:15


IBM leads Call for Code to use cloud, data, AI, blockchain for natural disaster relief
Posted 25-May-2018 14:12


New FUJIFILM X-T100 aims to do better job than smartphones
Posted 24-May-2018 20:17



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.