Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Kimmyh

2 posts

Wannabe Geek


#131143 10-Oct-2013 11:09
Send private message

Hi there,

iSky has been working fine on my laptop so I know it works. I am running Windows 7.

There are 2 issues I am having:

1) I cannot watch live tv because I get the message "the selected item is not currently available". Also I see the video screen and the big 'play' button but no play/pause buttons below it (see image below- I highlighted where these buttons usually are). I have no Ad Blocker. The cookies have been deleted and have tried watching live tv in Google chrome, IE and Mozilla. All 3 have the same problem.

I feel that whatever is affecting the play/pause buttons is also preventing me from watching live tv. I did run a jv16 powertool clean up and maybe that deleted something that it shouldn't have.


2) With the catch up programmes I can watch the program by pressing that big 'play' button on the middle of the video screen. Again there are no buttons below for play/pause etc. To stop watching I have to close the screen or click on a different programme.

I believe it is not the ISP (Slingshot) as I can perfectly watch TV on demand, YouTube etc. It almost seems that there is a plugin etc missing.

Any help would be greatly appreciated.




Create new topic
Affiliate link
 
 
 

Affiliate link: Buy anything now at AliExpress.
sittingduckz
674 posts

Ultimate Geek


  #911980 10-Oct-2013 11:17
Send private message

I think they come back when you turn 'lights on' (Click the 'lights off' button)

Lights off turns most of the page off and from memory it turns that bar off as well. But I can't be sure :)




I'm not a complete idiot, I still have some parts missing.


Kimmyh

2 posts

Wannabe Geek


  #911993 10-Oct-2013 11:36
Send private message

The lights off button does not solve the problem. Already tried it :(

Ailama
6 posts

Wannabe Geek


  #914183 12-Oct-2013 18:27
Send private message

Same issue here, beginning to really annoy me as I cant make anything go full screen anymore as the button is missing. Tried on multiple browsers, different ISPs. No add blockers etc its only been since they changed the Isky format.

I also cant play older episodes of any series, no matter which one I click on, it plays the latest one :(



rugrat
2727 posts

Uber Geek

Lifetime subscriber

  #914238 12-Oct-2013 21:44
Send private message

When flash updated it stopped working for me.

Got sound but no picture.

That was internet explorer 9, I installed firefox same issue.

Then I installed chrome and it worked fine with that browser.

Create new topic





News and reviews »

D-Link G415 4G Smart Router Review
Posted 27-Jun-2022 17:24


New Zealand Video Game Sales Reaches $540 Million
Posted 26-Jun-2022 14:49


Github Copilot Generally Available to All Developers
Posted 26-Jun-2022 14:37


Logitech G Introduces the New Astro A10 Headset
Posted 26-Jun-2022 14:20


Fitbit introduces Sleep Profiles
Posted 26-Jun-2022 14:11


Synology Introduces FlashStation FS3410
Posted 26-Jun-2022 14:04


Intel Arc A380 Graphics First Available in China
Posted 15-Jun-2022 17:08


JBL Introduces PartyBox Encore Essential Speaker
Posted 15-Jun-2022 17:05


New TVNZ+ streaming brand launches
Posted 13-Jun-2022 08:35


Chromecast With Google TV Review
Posted 10-Jun-2022 17:10


Xbox Gaming on Your Samsung Smart TV No Console Required
Posted 10-Jun-2022 00:01


Xbox Cloud Gaming Now Available in New Zealand
Posted 10-Jun-2022 00:01


HP Envy Inspire 7900e Review
Posted 9-Jun-2022 20:31


Philips Hue Starter Kit Review
Posted 4-Jun-2022 11:10


Sony Expands Its Wireless Speaker X-series Range
Posted 4-Jun-2022 10:25









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.