Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




34 posts

Geek
+1 received by user: 2


Topic # 185211 14-Nov-2015 09:18
Send private message

Hiya

I've just recently connected my MySky plus box to a Denon AVR791 receiver rather than straight to my Panasonic Plasma Viera TV directly. I changed the digital output on HDMI on Sky from PCM to dolby digital but the receiver is having problems noticing the signal when I first turn everything on. There is no sound at first and I have to change the channel to get sound going. Sometimes, even that only works for the stereo only channels and there is no sound at all for TV1-3.  However, if I turn the receiver off then on again, there will be no sound but changing the channel fixes it.

Is there any fix for this, other than going back to outputting PCM from Sky?

Create new topic
2373 posts

Uber Geek
+1 received by user: 505


  Reply # 1427904 14-Nov-2015 09:49
Send private message

i have the same problem and still havent found why because sometimes it works and next time no sound . You dont need to change channel just live pausing it for a sec will work and in what order you turn your equipment on can make it work. But i had it working for months then it just stopped for a few months and then started again and i didnt do anything so i have given up and just pause when it starts then its fine.

2320 posts

Uber Geek
+1 received by user: 364

Trusted

  Reply # 1427920 14-Nov-2015 10:40
Send private message

This is a common problem and I have had it with  3 different models of Onkyo Reciever and I've heard other people with this problem with different receivers.
The fix is to press pause and then unpause or change channels as you have found. 
Every other HDMI device I've got doesn't have the problem (and changing cables made no difference).

I guess its an inherent bug in their software/audio hardware that they can't fix.

I normally get it on TV1 when I turn the TV/AMP on (Sky is always on). The Sky decoder forget sto send the audio, or it takes a while to notice there is something on the other end.







 
 
 
 


216 posts

Master Geek
+1 received by user: 7


  Reply # 1427932 14-Nov-2015 11:22
Send private message

luckiestmanalive: Hiya

I've just recently connected my MySky plus box to a Denon AVR791 receiver rather than straight to my Panasonic Plasma Viera TV directly. I changed the digital output on HDMI on Sky from PCM to dolby digital but the receiver is having problems noticing the signal when I first turn everything on. There is no sound at first and I have to change the channel to get sound going. Sometimes, even that only works for the stereo only channels and there is no sound at all for TV1-3.  However, if I turn the receiver off then on again, there will be no sound but changing the channel fixes it.

Is there any fix for this, other than going back to outputting PCM from Sky?


Why don't you just put the mysky back on the tv, optical audio from the tv to the deon, problem solved.

Optionally check hdcp is ok from the mysky, and make sure it's settings are ok, I have had issues with amps and Dolby for some reason and I suggest optical from the tv. Also easier if someone is tech crap.

3183 posts

Uber Geek
+1 received by user: 378


  Reply # 1427944 14-Nov-2015 12:14
Send private message

MySky boxes, T-Boxes = all seem to have similar issues, no matter what amp you connect it to.
While many people may pay a lot of money for their Sky box etc, it doesn't mean they're getting a decent box...



34 posts

Geek
+1 received by user: 2


  Reply # 1427969 14-Nov-2015 13:36
Send private message

Thanks, everyone. I'm glad to see I'm not the only one being frustrated by this first world problem.

The live pause is a good idea.

I could go back to connecting the Sky box back to the TV but it isn't ideal. At the moment, I only have to use the Denon receiver to switch sources. If I go back to the TV route then I have to go back to using two devices to change sources. That is actually more confusing for the more "tech crap" family members...

BTW, I tried using the coax out from the sky box but that hasn't made any difference so it isn't an HDMI issue.

3183 posts

Uber Geek
+1 received by user: 378


  Reply # 1428033 14-Nov-2015 16:28
Send private message

It may still be an HDMI issue, even though you're taking the audio out via coax...
There's still an HDMI cable involved - its tentacles travel far and wide through out the system.

520 posts

Ultimate Geek
+1 received by user: 33


  Reply # 1428600 16-Nov-2015 08:29
Send private message

LennonNZ: This is a common problem and I have had it with  3 different models of Onkyo Reciever and I've heard other people with this problem with different receivers.
The fix is to press pause and then unpause or change channels as you have found. 
Every other HDMI device I've got doesn't have the problem (and changing cables made no difference).

I guess its an inherent bug in their software/audio hardware that they can't fix.

I normally get it on TV1 when I turn the TV/AMP on (Sky is always on). The Sky decoder forget sto send the audio, or it takes a while to notice there is something on the other end.




I used to get this each time on my Onkyo, but turned on HDMI thru in the settings (I think I have it set to Auto)
this way, when I turn the amp off the sky then runs through the TV (no sound if it's a dolby source - old TV)

I haven't had the issue with the sound since I set this again. (had factory reset after HDMI board replacement)


see if the Denon has similar.



edit: to clarify, I still use the amp or all of my sound, but this seemed to fix the issue. I may have also reset the sky box at some stage.





34 posts

Geek
+1 received by user: 2


  Reply # 1428813 16-Nov-2015 12:20
Send private message

G'day, Dunners! Fancy meeting you, here! And thanks for the tip, JC.

Turns out that live pause does not help for me - only changing the channel works. Or just as often, I have to turn the amp off and back on again.

I have set the HDMI pass-through from auto to HDMI because I thought it might help but will change it back to auto to see if there is any change and will report back.




34 posts

Geek
+1 received by user: 2


  Reply # 1430008 17-Nov-2015 21:46
Send private message

So in the Denon menu it is called Input mode. It turns out it was already set to Auto. I think leaving the Sky box on is a good workaround, though, thanks!

374 posts

Ultimate Geek
+1 received by user: 51


  Reply # 1432990 23-Nov-2015 03:30
Send private message

Hi all I to have had this same problem with sky for years and I was running a Denon AVR-2808 and an old Samsung 40" LCD. I just upgraded to the new Samsung 8000 series SUHD 4K TV and replaced my Denon with the new AVR-X4200W I had a professional installer help set it all up. The TV has 4 HDMI inputs HDMI 4 has ARC so that was what he used to send everything to the TV and Sky going to the CBL/Sat input on the reciever and when you tried to select it it would bounce off it on the TV and give a message saying weak or no signal and flick it to HDMI 3 input which had nothing connected to it frustrating me no end as I would have to select HDMI 4 manually and then get a message saying no HDCP on the TV from the Mysky then I would eventually get a picture and then changing channel would get sound back. I tried turning HDMI-CEC on and off on the TV and Reciever nothing worked. So in the end I gave it the HDMI 3 input and changed the input on the Reciever to TV and using the ARC channel function problem has gone away :)

It must be crap utilisation of HDCP on the MySky that causes this.




My gear 55" Samsung 4K SUHD LCD HDR , Denon AVR-4200W Reciever in 7.1.2 Surround , Denon 2 Channel Amp to power ceiling speakers , Combination of Polk Audio Fronts And Tannoy Surrounds plus 2 Cambridge Audio Ceiling Speakers Pioneer Downfiring Subwoofer , Oppo UDP-203 UHD Player , Roku Ultra , Apple TV 3



34 posts

Geek
+1 received by user: 2


  Reply # 1435759 27-Nov-2015 08:22
Send private message

OK. Some good news. I have used the remote preset code feature to find a code (01356) for the Pace Sat box (MySky HDi) which means I can control most functions with the Denon remote (the return key and coloured buttons are the only annoying omissions).

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel unveils the 8th Gen Intel Core Processor family for desktop
Posted 25-Sep-2017 19:45


Chow brothers plan to invest NZ$100 million in technology
Posted 24-Sep-2017 16:24


Symantec protects data everywhere with Information Centric Security
Posted 21-Sep-2017 15:33


FUJIFILM introduces X-E3 mirrorless camera with wireless connectivity
Posted 18-Sep-2017 13:53


Vodafone announces new plans with bigger data bundles
Posted 15-Sep-2017 10:51


Skinny launches phone with support for te reo Maori
Posted 14-Sep-2017 08:39


If Vodafone dropping mail worries you, you’re doing online wrong
Posted 11-Sep-2017 13:54


Vodafone New Zealand deploy live 400 gigabit system
Posted 11-Sep-2017 11:07


OPPO camera phones now available at PB Tech
Posted 11-Sep-2017 09:56


Norton Wi-Fi Privacy — Easy, flawed VPN
Posted 11-Sep-2017 09:48


Lenovo reveals new ThinkPad A Series
Posted 8-Sep-2017 14:37


Huawei passes Apple for the first time to capture the second spot globally
Posted 8-Sep-2017 10:45


Vodafone initiative enhances te reo Maori pronunciation on Google Maps
Posted 8-Sep-2017 10:40


Voyager Internet expand local internet phone services company with Conversant acquisition
Posted 6-Sep-2017 18:27


NOW Expands in to Tauranga
Posted 5-Sep-2017 18:16



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.