Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


3 posts

Wannabe Geek


Topic # 191940 22-Feb-2016 09:49
Send private message

we are renovating and borrowing a house when the previous owners had mysky, tried taking one of our mysky boxes over but get no signal, I'm guessing there is a chance it is the lnb settings. People have documented how to get into this menu using the older software , but I couldn't see how that applied to the new fancy software update.

Does anyone know how to get into the lnb settings on a mysky hdi with the newer software?

Thanks

Create new topic
536 posts

Ultimate Geek
+1 received by user: 154


  Reply # 1496841 22-Feb-2016 10:11
Send private message

The process is almost the same as it used to be with the old software.

 

 

 

With the new software, bring up the menu and scroll across to the 'Settings' heading (but don't press select to enter it).

 

 

 

Press

 

0 7 5 9 Select

 

in sequence

 

 

 

You should now be at the installer menu where you can change LNB settings




3 posts

Wannabe Geek


  Reply # 1496998 22-Feb-2016 15:01
Send private message

Thanks worked first time

17 posts

Geek
+1 received by user: 2


  Reply # 1516647 20-Mar-2016 21:16
Send private message

Yep all good works fine


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.