Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




14 posts

Geek


# 198629 17-Jul-2016 01:13
Send private message

I got a new UHD TV recently and upgraded my Sky account to include the HD ticket. 

 

We are now getting an odd problem which comes and goes. Sometimes, TV1, TV2, TV3, Prime and Soho are all blank. All of the Sky Sports HD channels are broadcasting fine. All the other channels in SD are also fine. 

 

If we try and watch a recording from one of the missing channels, we get the same blank screen. 

 

We shut the box down and leave it overnight and then it is fine - all channels work and the recorded show that we could not see previously is fine. 

 

A Sky technician visited today - when it was working fine (of course). He gave us a new decoder.

 

A box reset means the channel returns briefly. So, if I reset it, TV1 reappears until I change the channel and then it is gone again.

 

Problem has returned tonight. Can't be the box because it's new. Could be something on the TV but I can't find it - any ideas?

 

If I can't find a solution, I suppose I could record a video of the problem and send it to Sky so they can see what I mean.


Create new topic
Mad Scientist
20898 posts

Uber Geek

Trusted
Lifetime subscriber

  # 1593750 17-Jul-2016 07:05
Send private message

It's not your TV. Sorry can't help you any more than that.





Involuntary autocorrect in operation on mobile device. Apologies in advance.


4068 posts

Uber Geek

Lifetime subscriber

  # 1593753 17-Jul-2016 07:30
Send private message

LNB? Would a partial failure of the LNB mean one particular mux is affected?




Areas of Geek interest: Home Theatre, HTPC, Android Tablets & Phones, iProducts.

 
 
 
 


5572 posts

Uber Geek


  # 1594054 17-Jul-2016 16:57
Send private message

Dingbatt: LNB? Would a partial failure of the LNB mean one particular mux is affected?

 

This is the most probable cause - making it difficult to tune some transponders. Alternatively could be the skew of the LNB out by a bit.

 

Is there any pattern to it - time of day / temperature / weather etc?


15147 posts

Uber Geek


  # 1594065 17-Jul-2016 17:14
Send private message

They should switch your LNB, as that is possibly  where the fault is, and it is a cheap thing to switch to at least try and fix it. That will also rule out that as the cause.


232 posts

Master Geek


  # 1594152 17-Jul-2016 19:51
Send private message

put on to a channel that faults

 

 

 

press setup

 

up to system press select

 

diagnostics press select

 

press red for test skybox

 

press select along as it says FOR YOUR INFORMATION and warns you recordings will be interrupted.

 

the box will run a test, top right is HDCP status. Rule this out before you call sky. It could be hdcp (check 63 as well)

 

 

 

as for the lnb I doubt it will be that as 1-3 (hd) and 4(hd) are separate streams

 

 

 

Check in relation to 1-3 missing if 63 is HD and if so if its missing as its in the same stream

 

at a guess


1783 posts

Uber Geek


  # 1594206 17-Jul-2016 21:29
Send private message

Just read opening post and think clicked.

 

All the channels you are having trouble on are HDCP channels. Don't think HD sports uses HDCP as it can be done in HD over component cable.

 

If it was the LNB it wold have an atmospheric conditions message on screen, not be blank.

 

You could try a different HDMI cable to see if that solves the problem, or use different connection on TV.

 

Also with one TV I unplugged it for a few minutes and then when plugged it back in everything worked fine. If it is HDCP all your recordings are fine, just you won't get a picture until can get a successful HDCP handshake between TV and decoder.




14 posts

Geek


  # 1594343 18-Jul-2016 11:26
Send private message

Cheers for the responses guys. It has been fine since I first posted but I will report back when the problem re-occurs.


 
 
 
 




14 posts

Geek


  # 1597869 24-Jul-2016 21:40
Send private message

wingbat45:

 

put on to a channel that faults

 

 

 

press setup

 

up to system press select

 

diagnostics press select

 

press red for test skybox

 

press select along as it says FOR YOUR INFORMATION and warns you recordings will be interrupted.

 

the box will run a test, top right is HDCP status. Rule this out before you call sky. It could be hdcp (check 63 as well)

 

 

 

as for the lnb I doubt it will be that as 1-3 (hd) and 4(hd) are separate streams

 

 

 

Check in relation to 1-3 missing if 63 is HD and if so if its missing as its in the same stream

 

at a guess

 

 

It happened again tonight. When I ran this test, the HDCP status was "HDMI Off". I unplugged the TV, the Sky box and HDMI and then replugged them all. When the Sky box restarted, all was well.

 

Any tips on how to stop this happening? Is it something to do with the order the devices are switched on or how they switch into standby mode?


1783 posts

Uber Geek


  # 1597892 25-Jul-2016 01:10
Send private message

It might be just a loose connection, now that you've unplugged and plugged stuff back in, just wait see if happens again.

Don't think order of turning things on makes any difference.


232 posts

Master Geek


  # 1598498 25-Jul-2016 20:24
Send private message

rugrat: It might be just a loose connection, now that you've unplugged and plugged stuff back in, just wait see if happens again.

Don't think order of turning things on makes any difference.

 

 

 

It will.

 

It does.


232 posts

Master Geek


  # 1598502 25-Jul-2016 20:28
Send private message

Caketiger:

 

wingbat45:

 

put on to a channel that faults

 

 

 

press setup

 

up to system press select

 

diagnostics press select

 

press red for test skybox

 

press select along as it says FOR YOUR INFORMATION and warns you recordings will be interrupted.

 

the box will run a test, top right is HDCP status. Rule this out before you call sky. It could be hdcp (check 63 as well)

 

 

 

as for the lnb I doubt it will be that as 1-3 (hd) and 4(hd) are separate streams

 

 

 

Check in relation to 1-3 missing if 63 is HD and if so if its missing as its in the same stream

 

at a guess

 

 

It happened again tonight. When I ran this test, the HDCP status was "HDMI Off". I unplugged the TV, the Sky box and HDMI and then replugged them all. When the Sky box restarted, all was well.

 

Any tips on how to stop this happening? Is it something to do with the order the devices are switched on or how they switch into standby mode?

 

 

try turning the tv on then the sky decoder, if that fails try switching them around (sky then tv)

 

 

 

Sometimes a different HDMI input does the trick too, don't know why but being off of ARC or MHL inputs can for some unknown reason (and if anyone knows can  they fill me in).


1783 posts

Uber Geek


  # 1598648 26-Jul-2016 01:38
Send private message

wingbat45:

rugrat: It might be just a loose connection, now that you've unplugged and plugged stuff back in, just wait see if happens again.

Don't think order of turning things on makes any difference.


 


It will.


It does.



I can turn decoder on first then TV, or do it the other way and it connects no problem either way.

It will, it does seems a bit strong.

More likely faulty connection between cable and TV in my opinion. So happens again for OP to try different HDMI input on TV or different cable.

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36


2degrees Reaches Milestone of 100,000 Broadband Customers
Posted 1-Oct-2019 09:17


Nokia 1 Plus available in New Zealand from 2nd October
Posted 30-Sep-2019 17:46


Ola integrates Apple Pay as payment method in New Zealand
Posted 25-Sep-2019 09:51


Facebook Portal to land in New Zealand
Posted 19-Sep-2019 18:35


Amazon Studios announces New Zealand as location for its upcoming series based on The Lord of the Rings
Posted 18-Sep-2019 17:24


The Warehouse chooses Elasticsearch service
Posted 18-Sep-2019 13:55


Voyager upgrades core network to 100Gbit
Posted 18-Sep-2019 13:52



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.