Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




32 posts

Geek


# 96547 30-Jan-2012 18:55
Send private message

please help,

new to this forum and been trying to get sky on Technisat DVB-s rev 2.3  blind scan.
any help would be much much appreciated.after buying a few different cards i accidently manage to get sky but would only work for 10 mintues at a time.so i bought Technisat DVB-s rev 2.3  blind scan.another 2 days before i receive it..have read a few posts here but wow totally over my head,can follow instructions but real;ly havent done one before.
anyone out there that can plz help???

iam in nz...just email and ill respond immidiately,,

thanks you all.

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3 | 4


32 posts

Geek


  # 578332 7-Feb-2012 17:50
Send private message

ok,i have got my skystar2 card hardware installed,and software installed,but from hereb on iam lost,
i have tried changing the frequency etc,but i get no picture or anything ,for now iam only trying to get freeview,and anyother channels if i can.

anyone out there that can helpppp????

plzzzz.

have spent over 20 hrs and nothing.lots of stuff on here seems to be deleted,
anyone witha  complete guide on how to freeview and sky ..with technisat,skystar2 card???


thanks so much.

2118 posts

Uber Geek

Trusted

  # 578337 7-Feb-2012 18:02
Send private message

Can to confirm your exact hardware.

For example is this an STB or a PCI or PCI-e card.

If a card what os are you using to do the scan

Last what is the LO of your LNB




Generally known online as OpenMedia, now working for Red Hat APAC a Technology Evangelist and Product Manager. Still playing with MythTV and digital media on the side.


 
 
 
 




32 posts

Geek


  # 578398 7-Feb-2012 20:02
Send private message

hi thanks so much for the reply.

i have windows xp professional.

i got on the roof and my lnb details are...

sharp.
bs1d1aq112a
l.o. 10.75ghz
11.7-10.75/12.25-12.75ghz
950-2000/1500-2000mhz

i have got a technisat skystar 2 card,2.3 blind scan.


1091 posts

Uber Geek


  # 578459 7-Feb-2012 21:54
Send private message

Moderator please move this thread to htpc and change the subject to. "Please help me get Freeviw (then sky) working in Mediaportal" based on PMs that is what the op is asking for.

Conrodnz: please state exactly what your setup is, what you've tried and what results you got.






32 posts

Geek


  # 578935 8-Feb-2012 21:09
Send private message

i have tried whet ever i could to get this card working.

iam a bit lost when it comes to putting in lnb and frequencies ,

does ANYONE here have step by step guide to making this card work ??

its a technisat skystar2 v2.3 blind scan,

any help would be much appreciated.

1091 posts

Uber Geek


  # 578941 8-Feb-2012 21:19
Send private message

Ok yes. What have you tried??? For example:
"I downloaded mediaportal I atempted to install it but it came up with an error message saying xyz"
or
"I downloaded mediaportal, the install went well and I went into the setup and did xyz which I think is the right thing to do but it did abc. What could cause that"






32 posts

Geek


  # 578973 8-Feb-2012 22:04
Send private message

hi mcraenz,

thank you so m,uch for putting up with me,

i feel like an idiot,..this is something i dont on a daily basis ,so i read and obtain info from net.

i have got media portal,sql server,sql management,and tv server.

i have also went into technisat tv4ps and tried to tune.
i tried to get picture through dvbviewer...

umm i dont really know now what iam doing and what needs to be done.
maybe iam not following the chain or direction that i should.

iam lost ,frustrated,confused.

i dont want to sell this card just yet.

thank you mate for your help.


 
 
 
 


1091 posts

Uber Geek


  # 578976 8-Feb-2012 22:13
Send private message

Probably best to uninstall the other apps and just stick to mediaportal with tvserver. When you enter tvserver config select your ss2 card and tick use advance tuning option. Tick override lnd settings and enter 10750 for lof1 and lof2 enter 0 in lnbsw. Select 160E Optus D1 and then scan for channels. Let us know the result.

Any mods out there please change this topic as mentioned above.






32 posts

Geek


  # 579015 8-Feb-2012 23:20
Send private message

hello macraenz,

i re did everything.reinstalled media portal free version.
when i open tv server configuration i got a mesage::

psisdecd.dll may not be registered properly
please check our wikis requiremnets.

my comp details as follows..
amd sempron 3000+,mmx,3dnow-1.8ghz
memory..1024mb ram.
microsoft windows xp professional.

would anyone have a download link to vista for technisat skysta2 version 2.3??? just incase my computer specs above are no good,then i can try to intall in my newer comp.

1091 posts

Uber Geek


  # 579019 8-Feb-2012 23:27
Send private message

MediaPortal is 100% free and open source so I'm not sure what you mean by "free version".

"psisdecd.dll may not be registered properly please check our wikis requiremnets." did you do that?






32 posts

Geek


  # 579023 8-Feb-2012 23:47
Send private message

hi ,
yes i did.

umm iam not sure if my pc is at fault,

not sure about much now.

do you think my pc is good enough to run a tv card??

1091 posts

Uber Geek


  # 579028 8-Feb-2012 23:58
Send private message

PC is fine. So to be clear you've followed the wiki pages which tell you all the about the prerequisites and updates you need. You've done all that and installed them all but you still get the error when you load the TV configuration tool?


These are the sections you need to look through:

System prep:
http://wiki.team-mediaportal.com/1_MEDIAPORTAL_1/11_Preparing_Your_System

Installation:
http://wiki.team-mediaportal.com/1_MEDIAPORTAL_1/12_Installation

Quick Setup:
http://wiki.team-mediaportal.com/1_MEDIAPORTAL_1/13_Quick_Setup

TV Server Configuration:
http://wiki.team-mediaportal.com/1_MEDIAPORTAL_1/141_Configuration/TV-Server_Configuration


MediaPortal Configuration:
http://wiki.team-mediaportal.com/1_MEDIAPORTAL_1/141_Configuration/MediaPortal_Configuration


There's a wealth of information there in the wiki you need to work your way through it. If you hit errors or issues you can't resolve by looking on the wiki/forums then come here and ask specific questions. As I said to you in PM no one can hand this to you on a silver platter or say one thing that will just make it work.


Your first step is to get into the TV Server configuration so that you can start scanning for channels.








32 posts

Geek


  # 579035 9-Feb-2012 00:12
Send private message

thanks very much,

iam going through the whole lot again.

you been very good.

thanks so much.



32 posts

Geek


  # 579163 9-Feb-2012 10:51
Send private message

hello  all.


i have tried everything i could,unless iam missing something,bit evertime i open the
tv configuration part from mediaportal i still get the mesage psisdecd.dll may not be registered properly.

what to do from here???

any suggestions plz???

thanks kindly.

1091 posts

Uber Geek


  # 579171 9-Feb-2012 11:13
Send private message

Please list what prerequisites, patches, updates you installed/applied?




 1 | 2 | 3 | 4
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36


2degrees Reaches Milestone of 100,000 Broadband Customers
Posted 1-Oct-2019 09:17


Nokia 1 Plus available in New Zealand from 2nd October
Posted 30-Sep-2019 17:46


Ola integrates Apple Pay as payment method in New Zealand
Posted 25-Sep-2019 09:51


Facebook Portal to land in New Zealand
Posted 19-Sep-2019 18:35


Amazon Studios announces New Zealand as location for its upcoming series based on The Lord of the Rings
Posted 18-Sep-2019 17:24


The Warehouse chooses Elasticsearch service
Posted 18-Sep-2019 13:55


Voyager upgrades core network to 100Gbit
Posted 18-Sep-2019 13:52


Streaming service Acorn TV launches in New Zealand with selection with British shows
Posted 18-Sep-2019 08:55



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.