Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


3960 posts

Uber Geek
+1 received by user: 836


Topic # 27608 1-Nov-2008 14:48
Send private message

Hello,

New to this forum, having heard a lot of good things about it. I have a Nokia 6275i on Telecom's CDMA network. I purchased an after-market CA-53 datacable today. After a bit of to-ing and fro-ing, it shows up in Windows Vista as a "Wireless Communication Device".

That part is all good. Only problem is, I want to use the phone as a modem to connect over Telecom's 027 network via Mobile Broadband. And I've got Windows Vista. It doesn't see the phone as a modem, only as a "Wireless Communication Device". If I try to setup a connection, the only option I get is the laptop's internal modem, not the cellphone (which is reporting as being installed on COM5, the internal modem is on COM3).

Is there any way to force Windows to use the phone as a modem? Am I doing something wrong? Should I be pointing Windows somewhere else?

Anyone done this before? Any assistance greatly appreciated.

Thanks :)

Create new topic
19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 175112 1-Nov-2008 17:14
Send private message

I can not help sorry but would be a good idea to post if you are on account or prepaid



3960 posts

Uber Geek
+1 received by user: 836


  Reply # 175117 1-Nov-2008 17:58
Send private message

On account, but that's not the issue, it's more getting the dialup connection setup first.

1780 posts

Uber Geek
+1 received by user: 35

Trusted

  Reply # 175118 1-Nov-2008 18:08
Send private message


3960 posts

Uber Geek
+1 received by user: 836


  Reply # 175157 1-Nov-2008 20:24
Send private message

That's where things come a little unstuck, unfortunately :( Even though my phone is installed correctly, it doesn't show up under Phone and Modem Options in the Control Panel, hence I can't select it as a modem. But thanks for that page, hadn't seen that before.

1780 posts

Uber Geek
+1 received by user: 35

Trusted

  Reply # 175161 1-Nov-2008 20:35
Send private message

quickymart: That's where things come a little unstuck, unfortunately :( Even though my phone is installed correctly, it doesn't show up under Phone and Modem Options in the Control Panel, hence I can't select it as a modem. But thanks for that page, hadn't seen that before.


And you went through the PDF?



3960 posts

Uber Geek
+1 received by user: 836


  Reply # 175167 1-Nov-2008 20:57
Send private message

Yes indeed, and it shows up in Control Panel, but not as a modem. As described in Step 4 of that PDF, under "Troubleshooting", it shows up as a Wireless Communication Device, and try as I might to setup a dialup connection, Windows refuses to believe it's a modem.

I've been through all the documentation for the cable, and it's not an issue of installing the drivers - they're installed correctly, as far as I can tell. It's getting Windows Vista to see the device as a modem.

1780 posts

Uber Geek
+1 received by user: 35

Trusted

  Reply # 175175 1-Nov-2008 22:35
Send private message

sorry can't help then, my mother has the same phone but I don't have a cable for it to test.



3960 posts

Uber Geek
+1 received by user: 836


  Reply # 175177 1-Nov-2008 22:40
Send private message

No worries, thanks for the suggestions anyway.

Hawkes Bay
8477 posts

Uber Geek
+1 received by user: 4

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 175197 2-Nov-2008 06:47
Send private message

Does your computer have bluetooth? Should work fine as a Bluetooth modem - I have used most of those Telecom Nokias for that job.

Will only connect you at 1X speeds though - not EVDO.









3960 posts

Uber Geek
+1 received by user: 836


  Reply # 175203 2-Nov-2008 08:57
Send private message

No. it doesn't have Bluetooth built in, but I did try with a BT dongle, which worked, for about five seconds, then it kept disconnecting. So I thought I'd try the cable instead, but that doesn't seem to work either.

I'd prefer to connect with the cable as opposed to BT, but neither method seems to be working :(

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.