Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




21 posts

Geek


# 36519 26-Jun-2009 20:40
Send private message

Hi I have been trying to install my nokia 5800 usb drivers on my laptop running vista home premium. I keep getting "nokia 5800 phone parent is missing" I have reinstalled countless times and run nokia pc suite cleaner too. happens on ovi suite 1.1 and nokia pc suite 7.1. I have tried removing the wdfo1000 file from system32/driver. as suggested when googling this but to no avail still same problem. phone connects fine via bluetooth but that is too slow and you cant use programe to full potetial. ( i am connecting in pc suite mode). please help this is driving me NUTS. thanks

Create new topic
5427 posts

Uber Geek
+1 received by user: 2490

Trusted
Lifetime subscriber

  # 228672 26-Jun-2009 21:10
Send private message

I have installed one on these on a Vista machine without issue. Can't help any further, other than to say it should work, so guessing something is up with your system.





Chorus has spent $1.4 billion on making their xDSL broadband network faster and even more now as they are upgrading their rural Conklins. If your still stuck on ADSL or VDSL, why not spend $195 on a master filter install to make sure you are getting the most out of your connection?
I install - Naked DSL, DSL Master Splitters, VoIP, data cabling and general computer support for home and small business.
Rural Broadband RBI installer for Ultimate Broadband and Full Flavour

 

Need help in Auckland, Waikato or BoP? Click my email button, or email me direct: [my user name] at geekzonemail dot com


4330 posts

Uber Geek
+1 received by user: 94

Moderator
Trusted
Lifetime subscriber

  # 228678 26-Jun-2009 21:21
Send private message

Have you tried reseting your phone?

 
 
 
 




21 posts

Geek


  # 228680 26-Jun-2009 21:36
Send private message

i have done a factory reset but that only resets settings. is that what you mean?

1315 posts

Uber Geek
+1 received by user: 75

Trusted

  # 228696 26-Jun-2009 23:04
Send private message

Sounds like an odd issue. As with the others I've used the 5800 on my Vista machine (and others) with no problems.

Try uninstalling the software and cable drivers and starting again.

Ovi Suite 2.0 is available now so I'd forget using 1.1 (http://betalabs.nokia.com/betas/view/nokia-ovi-suite-20)
Also make sure you install either PC Suite or Ovi Suite, not both.



21 posts

Geek


  # 228698 26-Jun-2009 23:11
Send private message

ok thanks will download it and try again will let you know how i go



21 posts

Geek


  # 228717 27-Jun-2009 07:02
Send private message

unfortunatly it didnt work. still same problem. I installed HellOX on my phone just wondering if that might be causing it altho i think it was doing it before i installed it. this so fustrating.

1315 posts

Uber Geek
+1 received by user: 75

Trusted

  # 228736 27-Jun-2009 09:50
Send private message

It may do, again try deleting HellOx then start again.

Otherwise you may need to get it serviced.



21 posts

Geek


  # 228747 27-Jun-2009 10:34
Send private message

if i do a hard reset will it return my phone to the state that i brought it? is it safe to do?
do ypu think its a phone or computer issue?

1315 posts

Uber Geek
+1 received by user: 75

Trusted

  # 228778 27-Jun-2009 14:47
Send private message

That is correct. It will wipe it to factory standard.

I'm not sure which end could be causing the issue to be honest.

The usual steps I would follow would be:

Try a different USB port
Hard reset the device
Delete PC Suite and all associated cable drivers and re install
Try a USB different cable

If the phone still doesn't connect from a factory standard setup then you could try a different Nokia handset to determine whether it is your computer or handset, if the different handset works then its your 5800 thats the issue, if it doesn't then it could well be your computer.



21 posts

Geek


  # 228864 27-Jun-2009 23:32
Send private message

i installed it fine on mates computer running xp! so it is definantly my computer.



21 posts

Geek


  # 229314 29-Jun-2009 19:31
Send private message

ive tried uninstalling programmes that run off the usb. an then run a reg cleaner. but still not connecting dont realy won't to do reinstall windows. any one got any other suggestions.

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

WLG-X festival to celebrate creativity and innovation
Posted 22-May-2019 17:53


HPE to acquire supercomputing leader Cray
Posted 20-May-2019 11:07


Techweek starting around NZ today
Posted 20-May-2019 09:52


Porirua City Council first to adopt new council software solution Datascape
Posted 15-May-2019 12:00


New survey provides insight into schools' technology challenges and plans
Posted 15-May-2019 09:30


Apple Music now available on Alexa devices in Australia and New Zealand
Posted 15-May-2019 09:11


Make a stand against cyberbullying this Pink Shirt Day
Posted 14-May-2019 20:23


Samsung first TV manufacturer to launch the Apple TV App and Airplay 2
Posted 14-May-2019 20:11


Vodafone New Zealand sold
Posted 14-May-2019 07:25


Kordia boosts cloud performance with locally-hosted Microsoft Azure ExpressRoute
Posted 8-May-2019 10:25


Microsoft Azure ExpressRoute in New Zealand opens up faster, more secure internet for Kiwi businesses
Posted 8-May-2019 09:39


Vocus Communications to deliver Microsoft Azure Cloud Solutions through Azure ExpressRoute
Posted 8-May-2019 09:25


Independent NZ feature film #statusPending to premiere during WLG-X
Posted 6-May-2019 22:13


The ultimate dog photoshoot with Nokia 9 PureView #ForgottenDogsofInstagram
Posted 6-May-2019 09:41


Nokia 9 PureView available in New Zealand
Posted 6-May-2019 09:06



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.