Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




6 posts

Wannabe Geek


Topic # 64581 18-Jul-2010 12:47
Send private message

Connect to the computer and S-E PC Suite tells me it's in Mass Storage Mode. Tried all the disconnect/eject methods but the next time I connect , no change.  Probable caused by connecting to charge the battery (no programs opened) and shortly after switching off the computer. The traditional battery removal doesn't work. In Explorer I can see both memories and all the files on both Drives

Create new topic


6 posts

Wannabe Geek


  Reply # 355941 24-Jul-2010 23:40
Send private message

Follow up.
Spent 3 days removing battery, sim card, switch on, switch off unplug, running 'Phone Repair (twice) even got to uninstalling and reinstalling the Sony-Ericson PC Suite program.
For 3 days.
Finally took it in to the retailer (it's only 4 months old) The salesdroid takes out the battery and the sim card, puts them back in, switches on, and the !@#$#@%$# thing runs like a charm.

Don't you just hate it when that happens

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.