Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




5 posts

Wannabe Geek


Topic # 7393 11-Apr-2006 17:46
Send private message

Hello,
I just upgraded the software on my Apache and now the wireless modem doesn't work any more.
I select w modem, select usb connection and touch the start button. Nothing happens.
Has the upgrade deactivated it and is there any way to make it work again?
Thanks Mates,
Spydr

[Moderator edit: moved to CDMA forum]

Create new topic
BDFL - Memuneh
61812 posts

Uber Geek
+1 received by user: 12466

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 32830 11-Apr-2006 22:07
Send private message

Is this HTC Apache an Audiovox XV6700 or TNZ Apache? Telecom New Zealand hasn't released the update yet (still in beta).


I am running the update as distributed by Telecom New Zealand and haven't noticed anything like this. Perhaps your carrier changed it?









5 posts

Wannabe Geek


  Reply # 32839 12-Apr-2006 03:06
Send private message

My Apache is an Audiovox 6700, but I think they're pretty much the same.
Sprint could've done something (wouldn't surprise me)
Thought maybe someone else might have had and corrected this problem.
If anyone who has sees this maybe they'll let us know.
If you want the update, I have it. You can also get it at Microsoft.com.
There's a button for Microsoft Mobile with many downloads including the upgrade.

 
 
 
 


Juha
1318 posts

Uber Geek
+1 received by user: 5

Trusted
Subscriber

  Reply # 32908 12-Apr-2006 23:28
Send private message

xpertsonly: My Apache is an Audiovox 6700, but I think they're pretty much the same.
Sprint could've done something (wouldn't surprise me)
Thought maybe someone else might have had and corrected this problem.
If anyone who has sees this maybe they'll let us know.
If you want the update, I have it. You can also get it at Microsoft.com.
There's a button for Microsoft Mobile with many downloads including the upgrade.


Mind posting the link to the page on microsoft.com? The only thing I can see there is the ActiveSync 4.1 update - I presume that's not what you mean by "upgrade"?




BDFL - Memuneh
61812 posts

Uber Geek
+1 received by user: 12466

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 32911 13-Apr-2006 07:27
Send private message

I don't think there's a link to this update directly from Microsoft. The software is distributed only through the mobile operators, directly.

Also, do not install the XV6700 update on the TNZ Apache. Albeit the same hardware and model, there are different drivers and the operator configuration between Telecom New Zealand and Sprint, Telus Canada and Verizon Wireless are very different.

Installing the update from one operator on top of the device originally distributed by another will render it unusable for communications.





BDFL - Memuneh
61812 posts

Uber Geek
+1 received by user: 12466

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 32922 13-Apr-2006 08:57
Send private message

xpertsonly: Hello,
I just upgraded the software on my Apache and now the wireless modem doesn't work any more.
I select w modem, select usb connection and touch the start button. Nothing happens.
Has the upgrade deactivated it and is there any way to make it work again?
Going back to the original post. I can confirm tat the Telecom Apache, running Windows Mobile 5.0 AKU 2.2 (the latest release, in beta test) allows me to connect ok via Bluetooth and USB (this via Wireless Modem).

It must be something on the version your operator is distributing?




STI

239 posts

Master Geek
+1 received by user: 1

Trusted

  Reply # 32934 13-Apr-2006 11:32
Send private message

freitasm:
xpertsonly: Hello,
I just upgraded the software on my Apache and now the wireless modem doesn't work any more.
I select w modem, select usb connection and touch the start button. Nothing happens.
Has the upgrade deactivated it and is there any way to make it work again?
Going back to the original post. I can confirm tat the Telecom Apache, running Windows Mobile 5.0 AKU 2.2 (the latest release, in beta test) allows me to connect ok via Bluetooth and USB (this via Wireless Modem).

It must be something on the version your operator is distributing?


Is a2dp included in the beta ROM?








5 posts

Wannabe Geek


  Reply # 32943 13-Apr-2006 13:41
Send private message

I don't know what a 2dp is but the ROM upgrade is 2.06.
I don't seem to be able to locate the download at Microsoft any longer.
Sorry, I'm not as well informed as you lot.
If I find it again, I'll post it here.

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.