Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




15269 posts

Uber Geek


# 109777 26-Sep-2012 14:23
Send private message

I have a number of season passes setup on tv3 and 4, and noticed that the programs I set it up for haven't recorded for the last few days. I looked in the tivo log and it said they didn't record as the channel no longer exists. I can however setup a new season pass for the program. It looks like this could be related to the EPG problems that were related to media works changes. This has happened on two isolated tivos, so it isn't a tivo device problem. So anyone with season passes setup , I would recommend resetting them all up again if you don't wan to miss programs. Not sure if it is a problem that tivo themselves can fix.

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3


15269 posts

Uber Geek


  # 691719 26-Sep-2012 14:35
Send private message

freitasm: This is because of MediaWorks changes. Clear the recording settings, rescan, setup again.



So you have to wipe all the season passes? Or will doing the above reconnect the season passes to the current EPG channels, so essentially fixing the problem with tv3 and 4s season passes.
The only problem currently is the season passes on tv3 and 4, everything else is working fine, and the season passes can be solved by just resetting them up again, just for 3 and 4. If I had to delete all the season passes on all channels, and rescan and then set them all up again for all channels, that would be a big job.

 
 
 
 


BDFL - Memuneh
64949 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  # 691720 26-Sep-2012 14:36
Send private message

I don't know for sure if scanning will "reconnect" but if you delete the season passes for MediaWorks channels, scan again and setup recordings then all will work.

If you don't this and don't "reconnect" then I guess you will find out next time it misses a recording...






15269 posts

Uber Geek


  # 691724 26-Sep-2012 14:42
Send private message

freitasm: I don't know for sure if scanning will "reconnect" but if you delete the season passes for MediaWorks channels, scan again and setup recordings then all will work.

If you don't this and don't "reconnect" then I guess you will find out next time it misses a recording...


Thanks. It looks like just simply wiping all the channels and rescanning may have fixed it, as I can't see any now that won't record due to the channel no longer exsiting. The good thing about tivo is you can see the log for recordings, and an explanation for why it won't record and correct it from there.

BDFL - Memuneh
64949 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  # 691726 26-Sep-2012 14:44
Send private message

I hope it works. I have unplugged the TiVo this week because of the space a Samsung 55" TV is taking here - I will have to rescan for sure when I plugged it back.




8 posts

Wannabe Geek


  # 691811 26-Sep-2012 17:10
Send private message

Hi, may have missed this in an earlier topic, but how do you see the log for recordings? Cheers



15269 posts

Uber Geek


  # 691813 26-Sep-2012 17:18
Send private message

Tasmantivo: Hi, may have missed this in an earlier topic, but how do you see the log for recordings? Cheers


Find programs > to do list > view recording history

 
 
 
 


3889 posts

Uber Geek


  # 693162 28-Sep-2012 21:11
Send private message

I'm quite confused.

My session pass to record Campbell Live failed, but the channels are there.

It recorded CL last night, but missed tonight.

Has something else changed in Christchurch that I missed?

I also got a 'message' in the inbox about the antenna alignment or something, but the channels are there, I'm watching it now.

Is this the stuff people are talking about and do I need to rescan the channels even though I can see them?





Promote New Zealand - Get yourself a .kiwi.nz domain name!!!

Check out mine - i.am.a.can.do.kiwi.nz - don@i.am.a.can.do.kiwi.nz


549 posts

Ultimate Geek


  # 693171 28-Sep-2012 21:26

You need to rescan Don. The mediaworks channels changed overnight last night for the South Islad and Waikato. Then reset your series links too...




don't mess with me.... i'm the hd insider....



15269 posts

Uber Geek


  # 693180 28-Sep-2012 21:46
Send private message

DonGould: I'm quite confused.

My session pass to record Campbell Live failed, but the channels are there.

It recorded CL last night, but missed tonight.

Has something else changed in Christchurch that I missed?

I also got a 'message' in the inbox about the antenna alignment or something, but the channels are there, I'm watching it now.

Is this the stuff people are talking about and do I need to rescan the channels even though I can see them?



You need to also delete your old mediaworks season passes. I did a rescan and it didn't end up connecting them up properly as the logs still said the channel didn't exist. I am not sure if it is something that could be fixed up at tivos own end, as something in the EPG must have changed.

112 posts

Master Geek

Trusted
Hybrid TV (TiVo)

  # 693210 28-Sep-2012 23:05
Send private message

Mediaworks was due to finish the tweaking today.
So the flakeyness has been largely outside of our realm of control.

The internal ID of the channels have changed (Mediaworks end) which is uncommon enough, season pass update mileage is varying.


1 post

Wannabe Geek


  # 695215 2-Oct-2012 22:56
Send private message

Thanks for this.  I was wondering why Homeland was missing from my recorded list tonight.  Luckily its repeated on Saturday nights.  I've rescanned the channels and reprogrammed the season pass so fingers crossed it'll work.  It was annoying as the recording history reason for not recording it was cryptic "This program was not recorded because its channel was removed from your lineup" did not make sense to me when we could still recieve TV3 fine and nothing appeared to have changed.

Thanks again.

3889 posts

Uber Geek


  # 695219 2-Oct-2012 23:03
Send private message

Do you actually have to delete the session passes and then readd them? I've done a channel scan and selected the session passes, change them and resaved them, but it's still not picking up the programs.

How do I figure out what it's doing or not doing? I noticed comments about logs, where do I find those to see what it's doing? (Sorry to be dumb on this one, I confess having lost my TiVo to the family I haven't had much chance to play with it.)

D




Promote New Zealand - Get yourself a .kiwi.nz domain name!!!

Check out mine - i.am.a.can.do.kiwi.nz - don@i.am.a.can.do.kiwi.nz




15269 posts

Uber Geek


  # 695221 2-Oct-2012 23:11
Send private message

DonGould: Do you actually have to delete the session passes and then readd them? I've done a channel scan and selected the session passes, change them and resaved them, but it's still not picking up the programs.

How do I figure out what it's doing or not doing? I noticed comments about logs, where do I find those to see what it's doing? (Sorry to be dumb on this one, I confess having lost my TiVo to the family I haven't had much chance to play with it.)

D


Main tivo menu > Find programs > to do list > view recording history

Actually it is still missing programs for me too, even after redoing the season passes and rescanning. I am redoing them again now so hopefully media works have done all their changes.

3889 posts

Uber Geek


  # 695236 2-Oct-2012 23:28
Send private message

Thanks Matt, ya, I see what you're saying. I've got a few there that it says won't work. I'll try deleting the session passes and redoing them.





Promote New Zealand - Get yourself a .kiwi.nz domain name!!!

Check out mine - i.am.a.can.do.kiwi.nz - don@i.am.a.can.do.kiwi.nz


 1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Samsung Galaxy Fold now available in New Zealand
Posted 6-Dec-2019 00:01


NZ company oDocs awarded US$ 100,000 Dubai World Expo grant
Posted 5-Dec-2019 16:00


New Zealand Rugby Selects AWS-Powered Analytics for Deeper Game Insights
Posted 5-Dec-2019 11:33


IMAGR and Farro bring checkout-less supermarket shopping to New Zealand
Posted 5-Dec-2019 09:07


Wellington Airport becomes first 5G connected airport in the country
Posted 3-Dec-2019 08:42


MetService secures Al Jazeera as a new weather client
Posted 28-Nov-2019 09:40


NZ a top 10 connected nation with stage one of ultra-fast broadband roll-out completed
Posted 24-Nov-2019 14:15


Microsoft Translator understands te reo Māori
Posted 22-Nov-2019 08:46


Chorus to launch Hyperfibre service
Posted 18-Nov-2019 15:00


Microsoft launches first Experience Center worldwide for Asia Pacific in Singapore
Posted 13-Nov-2019 13:08


Disney+ comes to LG Smart TVs
Posted 13-Nov-2019 12:55


Spark launches new wireless broadband "Unplan Metro"
Posted 11-Nov-2019 08:19


Malwarebytes overhauls flagship product with new UI, faster engine and lighter footprint
Posted 6-Nov-2019 11:48


CarbonClick launches into Digital Marketplaces
Posted 6-Nov-2019 11:42


Kordia offers Microsoft Azure Peering Service
Posted 6-Nov-2019 11:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.