Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




477 posts

Ultimate Geek


#115933 12-Apr-2013 13:58
Send private message

I have 2 NZ TiVos and up until a month ago, both could see each other (via wifi) and I regularly copied programs from one to the other.

Now, both cannot see each other.

I have tried a restart on both but to no avail.

Any ideas?







PC: HP ProBook 470G1 (Windows 10 Pro), Intel NUC7I5BNH (Windows 10 Home), Dell Inspiron 7591 2n1 (Windows 10 Pro)
Net: Ubiquiti Edgerouter Lite-3, 3 x Grandstream GWN7610
Storage: Synology DS216play NAS, 2 x 6TB
Media: HDHomeRun Connect, 5 x Amazon FireTV, Echo, Dot, Spot, Ambi Climate
TV: 2 x Samsung H6400 55" LED TV, Panasonic TH-P50G10Z 50" Plasma TV (Great picture, no smarts, just old), DMR-PWT530GZ Blu-ray Recorder
Mobile: Samsung Galaxy Note 5, Huawei P10 Lite
Wearable: Gear S3 Frontier


Create new topic
2899 posts

Uber Geek

Trusted
Subscriber

  #798409 12-Apr-2013 14:15
Send private message

Have you tried a reboot of your router?

Could be related to this? http://www.geekzone.co.nz/forums.asp?forumid=114&topicid=115765
a patch was released for TiVoToGo.. I dont know if thats related to inter-box-comms or not.

BDFL - Memuneh
67787 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #798413 12-Apr-2013 14:20
Send private message

Have you changed ANYTHING in your LAN? New router, new hub, etc?




 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure 


 
 
 
 


2078 posts

Uber Geek


  #798415 12-Apr-2013 14:23
Send private message

ZollyMonsta: Could be related to this? http://www.geekzone.co.nz/forums.asp?forumid=114&topicid=115765
a patch was released for TiVoToGo.. I dont know if thats related to inter-box-comms or not.


I don't believe it had any effect on inter-box-comms.

I was affected by that problem and was happily copying material between Tivos with no problems.  The patch only seems to affect the PC end of things.



477 posts

Ultimate Geek


  #798668 13-Apr-2013 07:13
Send private message

I restarted my router and all is OK.

It may seem an obvious thing to do but in the last month, when the weather was very warm (and the room the router is in was very hot), I had to start the router each day for 3 days.
I put the issue down to the heat. The router had all the correct lights showing but it just did not work.
It is a NetComm NB6Plus4WN and every 3 months or so I have to restart it.




PC: HP ProBook 470G1 (Windows 10 Pro), Intel NUC7I5BNH (Windows 10 Home), Dell Inspiron 7591 2n1 (Windows 10 Pro)
Net: Ubiquiti Edgerouter Lite-3, 3 x Grandstream GWN7610
Storage: Synology DS216play NAS, 2 x 6TB
Media: HDHomeRun Connect, 5 x Amazon FireTV, Echo, Dot, Spot, Ambi Climate
TV: 2 x Samsung H6400 55" LED TV, Panasonic TH-P50G10Z 50" Plasma TV (Great picture, no smarts, just old), DMR-PWT530GZ Blu-ray Recorder
Mobile: Samsung Galaxy Note 5, Huawei P10 Lite
Wearable: Gear S3 Frontier


1960 posts

Uber Geek


  #798687 13-Apr-2013 08:53
Send private message

alisam: I restarted my router and all is OK.

It may seem an obvious thing to do but in the last month, when the weather was very warm (and the room the router is in was very hot), I had to start the router each day for 3 days.
I put the issue down to the heat. The router had all the correct lights showing but it just did not work.
It is a NetComm NB6Plus4WN and every 3 months or so I have to restart it.

I'd suggest you replace your router as it is probably faulty.
I have the same model. It never gets very hot and I've never had to restart it. It has on rare occasions rebooted itself though for no apparent reason. I assumed due to power glitch or interference.



477 posts

Ultimate Geek


  #822608 20-May-2013 18:38
Send private message

I have replaced the router to a TP-Link WR1043ND, running Gargoyle and also using a Draytek Vigor 120 as the modem.
I should add that it was nothing to do with this issue.


Nevertheless, the issue still remains, so I am stumped.
A quick run through of the network settings fixes it.
I can live with it, it's just annoying.

PS The TiVo reported signal is better and confirmed by inSIDDer.




PC: HP ProBook 470G1 (Windows 10 Pro), Intel NUC7I5BNH (Windows 10 Home), Dell Inspiron 7591 2n1 (Windows 10 Pro)
Net: Ubiquiti Edgerouter Lite-3, 3 x Grandstream GWN7610
Storage: Synology DS216play NAS, 2 x 6TB
Media: HDHomeRun Connect, 5 x Amazon FireTV, Echo, Dot, Spot, Ambi Climate
TV: 2 x Samsung H6400 55" LED TV, Panasonic TH-P50G10Z 50" Plasma TV (Great picture, no smarts, just old), DMR-PWT530GZ Blu-ray Recorder
Mobile: Samsung Galaxy Note 5, Huawei P10 Lite
Wearable: Gear S3 Frontier


1821 posts

Uber Geek

Trusted
Lifetime subscriber

  #822627 20-May-2013 19:34
Send private message

I have found the wifi connection problematic at best, in the end I ended up running a couple of cat5's out to each tivo, plugged them in to a cheapie ethernet switch hooked to my dsl router and the connection has been flawless ever since

Create new topic




News »

Freeview On Demand app launches on Sony Android TVs
Posted 6-Aug-2020 13:35


UFB hits more than one million connections
Posted 6-Aug-2020 09:42


D-Link A/NZ extends COVR Wi-Fi EasyMesh System series with new three-pack
Posted 4-Aug-2020 15:01


New Zealand software Rfider tracks coffee from Colombia all the way to New Zealand businesses
Posted 3-Aug-2020 10:35


Logitech G launches Pro X Wireless gaming headset
Posted 3-Aug-2020 10:21


Sony Alpha 7S III provides supreme imaging performance
Posted 3-Aug-2020 10:11


Sony introduces first CFexpress Type A memory card
Posted 3-Aug-2020 10:05


Marsello acquires Goody consolidating online and in-store marketing position
Posted 30-Jul-2020 16:26


Fonterra first major customer for Microsoft's New Zealand datacentre
Posted 30-Jul-2020 08:07


Everything we learnt at the IBM Cloud Forum 2020
Posted 29-Jul-2020 14:45


Dropbox launches native HelloSign workflow and data residency in Australia
Posted 29-Jul-2020 12:48


Spark launches 5G in Palmerston North
Posted 29-Jul-2020 09:50


Lenovo brings speed and smarter features to new 5G mobile gaming phone
Posted 28-Jul-2020 22:00


Withings raises $60 million to enable bridge between patients and healthcare
Posted 28-Jul-2020 21:51


QNAP integrates Catalyst Cloud Object Storage into Hybrid Backup solution
Posted 28-Jul-2020 21:40



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.