Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




3210 posts

Uber Geek


# 136693 5-Dec-2013 20:23
Send private message

Suddenly cannot connect to TiVo service on 2 existing devices, or a 3rd TiVo we just got today for a replacement.  Home network and internet working normally with no other connection issues.  Nothing has been changed, no updates etc, just suddenly stopped working.  

All TiVo's report network details and show good internet connection stats.  Tried via cable as well just in case wi-fi issue but same result - error code N11 "connection interrupted" when it gets to the download part.

A quick search reveals last time this happened it was an issue with the TiVo servers.  0800MYTIVO CSR reports no known issues ( I am not convinced).

Anyone else having problems?

I can't activate the replacement if I can't connect to the TiVo server :-(

Cheers 






Always be yourself, unless you can be Batman, then always be the Batman



Create new topic
40 posts

Geek


  # 946232 5-Dec-2013 20:27
One person supports this post
Send private message

I've been having issues since yesterday but things seem to be mostly working now. Did find this on the TiVo site though:

http://support.mytivo.co.nz/index.php?sid=811652&lang=en&action=news&newsid=2



3210 posts

Uber Geek


  # 946245 5-Dec-2013 20:32
Send private message

jonolynn: I've been having issues since yesterday but things seem to be mostly working now. Did find this on the TiVo site though:

http://support.mytivo.co.nz/index.php?sid=811652&lang=en&action=news&newsid=2


Thanks.  Didn't spot that one.  I would have thought the helpdesk would have been aware of this!  I noticed it wasn't Telecom anymore either, some other company whose name I didn't catch...but I digress

I was just about ready to throw them out the window!!!  Will try again tomorrow.








Always be yourself, unless you can be Batman, then always be the Batman



 
 
 
 


8198 posts

Uber Geek

Subscriber

  # 946385 6-Dec-2013 09:00
Send private message

You're aware this is most likely a part of the Caspa upgrade to Quickflix..




Regards,

Old3eyes


112 posts

Master Geek

Trusted
Hybrid TV (TiVo)

  # 946413 6-Dec-2013 09:45
Send private message

old3eyes: You're aware this is most likely a part of the Caspa upgrade to Quickflix..

We took the time for some spring cleaning in the data center.

There were some network issues that took longer to resolve than I would have liked, everything our side is showing as working now though.

463 posts

Ultimate Geek


  # 946515 6-Dec-2013 12:14
Send private message

DanHybrid:
old3eyes: You're aware this is most likely a part of the Caspa upgrade to Quickflix..

We took the time for some spring cleaning in the data center.

There were some network issues that took longer to resolve than I would have liked, everything our side is showing as working now though.


RE: "connection interrupted"

Phew!
I thought it was just me as I had only just installed a Powerline connector and ethernet cable to the TiVo.
One moment it connected and the next day I received the 'connection interrupted' message.
It seemed to be intermittent.
Will try again tonight.





PC: HP ProBook 470G1 (Windows 10 Pro), Intel NUC7I5BNH (Windows 10 Home), Macbook Air (Mid 2013)
Net: Draytek Vigor 130 Modem (VDSL) in bridge mode to Ubiquiti Edgerouter Lite-3, 3 x Grandstream GWN7610 (Mesh)
Storage: Synology DS216play NAS, 2 x 6TB
Media: HDHomeRun Connect, 5 x Amazon FireTV, TiVo, Echo, Dot, Spot, Broadlink RM Pro+, Ambi Climate
TV: 2 x Samsung H6400 55" LED TV, Panasonic TH-P50G10Z 50" Plasma TV (Great picture, no smarts, just old), DMR-PWT530GZ Blu-ray Recorder (Rubbish!)
Mobile: Samsung Galaxy Note 5, Huawei P10 Lite
Wearable: Gear S3 Frontier




3210 posts

Uber Geek


  # 946531 6-Dec-2013 12:23
Send private message

No luck this morning. Both devices still fail at the same point despite everything else remaining unchanged and operating perfectly. Grrrr




Always be yourself, unless you can be Batman, then always be the Batman



53 posts

Master Geek


  # 946554 6-Dec-2013 13:13
Send private message

My secondary unit spat the dummy the other day and lost the EPG resulting in a message telling me to activate the TiVo service at mytivo.co.nz (which I had done months ago when I got it...!)

I went to mytivo.co.nz, confirmed the status was activated, reconnected to the TiVo service on the unit itself, restarted the unit, voila!  Hunky dunky.

Not sure why only one of the units lost its way while the other stayed the course... 

Hopefully its a once-er.

 
 
 
 


223 posts

Master Geek


  # 946582 6-Dec-2013 13:50
Send private message

Hey I to am not able to update the EPG
Last tried at 11pm last night, but at least I now know that it's not just my units, however I now have problems with my Glo remote some buttons work and other's don't? Of course I've tried with new batteries but only noticed this while this scheduled maintenance problems
also has anyone else noticed the purple flag showing up next to the programs that have been recorded in HD?this I've never seen before, is a setting or part of a firmware update?




tenkan

112 posts

Master Geek

Trusted
Hybrid TV (TiVo)

  # 946614 6-Dec-2013 14:43
Send private message

Seems a new and separate error has occurred, we are investigating now.



3210 posts

Uber Geek


  # 946756 6-Dec-2013 20:12
Send private message

Seems to all be working again as at this evening. Cheers




Always be yourself, unless you can be Batman, then always be the Batman



223 posts

Master Geek


  # 946773 6-Dec-2013 20:57
Send private message

Hey yes everything is going well now, even my remote is working as it should
Still got the different colour (purple) in now playing list, but hey I like it.




tenkan

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

LG Electronics begins distributing the G8X THINQ
Posted 24-Oct-2019 10:58


Arlo unveils its first video doorbell
Posted 21-Oct-2019 08:27


New Zealand students shortlisted for James Dyson Award
Posted 21-Oct-2019 08:18


Norton LifeLock Launches Norton 360
Posted 21-Oct-2019 08:11


Microsoft New Zealand Partner Awards results
Posted 18-Oct-2019 10:18


Logitech introduces new Made for Google keyboard and mouse devices
Posted 16-Oct-2019 13:36


MATTR launches to accelerate decentralised identity
Posted 16-Oct-2019 10:28


Vodafone X-Squad powers up for customers
Posted 16-Oct-2019 08:15


D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.