Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




41 posts

Geek


# 169849 27-Mar-2015 23:04
One person supports this post
Send private message

I have a commercially provided Tivo (i.e Series 3 bought from Telecom rather than the Series 1 imports) and for some time (over a year) have been missing a number of channel logos in the Now Playing list - such as One, 2 plus others - to be fair the only ones I see are 3 and Prime...
Does anyone else have this issue?
I have repeated Guided Setup, but no change and short of a Clear & Delete (not happening!) I don't know what else to try - any suggestions?
Everything else is working fine.

Neil

Create new topic
291 posts

Ultimate Geek


  # 1273289 30-Mar-2015 11:23
Send private message

Hopefully something comes of your post MrGadget.  Not long after it happened I went to Hybrid (who hold the Australia/NZ rights to TiVo) who had me go through the motions you went through with clear/delete through the Guided Setup.  When that doesn't resolve it they suggested it was either a unit fault or local transmission fault with our particular region (Mt Erin transmitter, Hawke's Bay).

I have access to three TiVos which all stopped showing most broadcasters' logos at the same time so obviously not a singular unit fault.  They all point to the same transmitter so either suggests it's a transmitter fault or a fault with the individual broadcasters themselves aren't pumping their logos down the line with their EPG.  From memory I think Hybrid said they'd have a local technician check our transmitter incase it's a symptom of something more sinister but didn't hear anything back.  I didn't pursue it as obviously it's not mission critical but is a nice feature to have.

If you hear anything offline or outside of this forum I'd appreciate you posting what you find out.



41 posts

Geek


  # 1273512 30-Mar-2015 16:16
Send private message

If I find any resolution, I will certainly update this post - though I am not holding my breath.
For what it's worth I am in Christchurch, so doubt any local transmitter issues are to blame.

I would be interested to know if any others either do, or do not have this issue - there may be some theme in that...

Neil

 
 
 
 


291 posts

Ultimate Geek


  # 1273518 30-Mar-2015 16:25
Send private message

To be honest my gut feeling is the individual broadcasters may have dropped their logos out of their EPG feed to Hybrid.  If it was a wider failure then TV1/2, Prime and Maori wouldn't show their logos either.

If this is the case I don't see why they would intensionally drop their own logos as it's brand recognition for them.  To not only have their programming recorded but also have their branding linked to the programme name on the Now Showing pages on screens all around NZ is marketing gold!



41 posts

Geek


  # 1273778 30-Mar-2015 21:10
Send private message

I assume we are missing the same logos... (?)

I do have One, 2, Prime & Maori

I do not have 3, Four, TVONE+1, TV2+1, tV3 Plus 1, Four Plus 1

The rest I have not checked...

291 posts

Ultimate Geek


  # 1274342 31-Mar-2015 13:38
Send private message

Yes we definitely have One, 2, Prime and Maori.  I think we also have RNZ National and Concert and possibly Choice TV but don't quote me!

We definitely no longer get 3 or Four and I don't think we get any of the +1 channels either.  Will check tonight but if we do get any of the +1 channels I'll confirm tomorrow.

1781 posts

Uber Geek


  # 1274408 31-Mar-2015 14:11
Send private message

Lol. Yep on my now playing list I have TV one, Two, and Prime.

There's another program in there and don't have a clue what channel recorded off, as there's nothing to indicate, how stupid is that?

291 posts

Ultimate Geek


  # 1274415 31-Mar-2015 14:23
Send private message

rugrat: Lol. Yep on my now playing list I have TV one, Two, and Prime.

There's another program in there and don't have a clue what channel recorded off, as there's nothing to indicate, how stupid is that?


Thanks for your feedback rugrat.

If you start playing the programme and push the Info button on the remote it should tell you what channel, time etc... it was recorded.

 
 
 
 




41 posts

Geek


  # 1274453 31-Mar-2015 14:37
Send private message

rugrat: Lol. Yep on my now playing list I have TV one, Two, and Prime.

There's another program in there and don't have a clue what channel recorded off, as there's nothing to indicate, how stupid is that?


Or could it have been transferred from computer to tivo ? That would also show no station info....

1781 posts

Uber Geek


  # 1274464 31-Mar-2015 14:41
Send private message

Groucho:
rugrat: Lol. Yep on my now playing list I have TV one, Two, and Prime.

There's another program in there and don't have a clue what channel recorded off, as there's nothing to indicate, how stupid is that?


Thanks for your feedback rugrat.

If you start playing the programme and push the Info button on the remote it should tell you what channel, time etc... it was recorded.


Yep. Also if play program channel water mark on top of picture. Still for TV3 and 4 to not have their name next to program on recordings seems silly to me.

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36


2degrees Reaches Milestone of 100,000 Broadband Customers
Posted 1-Oct-2019 09:17


Nokia 1 Plus available in New Zealand from 2nd October
Posted 30-Sep-2019 17:46


Ola integrates Apple Pay as payment method in New Zealand
Posted 25-Sep-2019 09:51


Facebook Portal to land in New Zealand
Posted 19-Sep-2019 18:35


Amazon Studios announces New Zealand as location for its upcoming series based on The Lord of the Rings
Posted 18-Sep-2019 17:24


The Warehouse chooses Elasticsearch service
Posted 18-Sep-2019 13:55


Voyager upgrades core network to 100Gbit
Posted 18-Sep-2019 13:52


Streaming service Acorn TV launches in New Zealand with selection with British shows
Posted 18-Sep-2019 08:55



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.