Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




743 posts

Ultimate Geek
+1 received by user: 219

Subscriber

Topic # 223252 20-Sep-2017 20:11
Send private message

Starting a couple of nights ago, my TiVo is telling me to activate it, with limited functionality until I do. There is no guide info, so recording is not happening, and I don't get any program info displayed.

Through the menu, I can see that it is still regularly connecting to the Tivo service successfully, and I can run this on demand without issue.

When I go to the TiVo website, I can see that my device, with the correct ID, is showing as activated.

I will contact TiVo/Spark tomorrow, but was wondering if anyone else is having the same issue?


Create new topic


743 posts

Ultimate Geek
+1 received by user: 219

Subscriber

  Reply # 1869782 20-Sep-2017 20:40
Send private message

Ahhh, the old turn-it-off-and-on-again seemed to have done the trick, should have tried that first :)


2936 posts

Uber Geek
+1 received by user: 1531

Subscriber

  Reply # 1869822 20-Sep-2017 21:39
Send private message

Aren't they all being shut down around this time?

 

*edit* another month to go I see.. 





Information wants to be free. The Net interprets censorship as damage and routes around it.

 

Thinking about signing up to BigPipe? Get $20 credit with my referral link.


 
 
 
 




743 posts

Ultimate Geek
+1 received by user: 219

Subscriber

  Reply # 1869825 20-Sep-2017 21:43
2 people support this post
Send private message

Yeah - I'm holding out to the Labour Day sales :)


205 posts

Master Geek
+1 received by user: 49


  Reply # 1870018 21-Sep-2017 10:04
Send private message

GregV:

 

Yeah - I'm holding out to the Labour Day sales :)

 

 

Do you have a specific device you're looking at?

 

I'm eyeing the Panasonic DMR-HWT260GN but apparently for it not to record duplicates it needs what it has already recorded left on the HDD.  I'm a little OCD with deleting viewed stuff.  My parents have bought a DishTV T2200 which isn't as bad as many have made out but is certainly underpowered compared with the EIGHT YEAR OLD TiVo.




743 posts

Ultimate Geek
+1 received by user: 219

Subscriber

  Reply # 1870050 21-Sep-2017 10:31
Send private message

Yup, will most likely be the Panasonic, based on the feedback from other GZ'rs

22 posts

Geek
+1 received by user: 1


  Reply # 1870098 21-Sep-2017 11:05
One person supports this post
Send private message

Thanks for the post - I got the exact same issue last night. Have kicked off a reboot this morning - so hopefully will be working again this evening


Stu

Hammered
4807 posts

Uber Geek
+1 received by user: 978

Moderator
Trusted
Lifetime subscriber

  Reply # 1870112 21-Sep-2017 11:16
One person supports this post
Send private message

One of our four did this last night also. Shopping for alternatives may start a little earlier than intended!





Keep calm, and carry on posting.

 

 

 

Click to see full size Click to see full size




743 posts

Ultimate Geek
+1 received by user: 219

Subscriber

  Reply # 1870140 21-Sep-2017 11:58
Send private message

One thing I noticed was that some 'season passes' were not going to record as expected. Did some digging, and found that affected ones were where we had set 'keep only x titles'. Changing these to 'keep all episodes' fixed things, and I suspect that it was counting episodes in the 'deleted' folder against the maximum retention. Not sure if it would have caught up eventually following the reboot.

135 posts

Master Geek
+1 received by user: 6


  Reply # 1871820 24-Sep-2017 09:24
Send private message

Yesterday i tried to connect - Failed.  i re-tried & its  connected.

 

Now - sunday - I go to trurn it on & all i get is static (last night it was workingfine)...

 

Now i get static.. - no menu, no options, no nothing....

 

Now i'll assume that one of my wires has come,  loose but what are the ods of that happening just as other folk are having problems with tivo at the same time. 

 

(i'll get a friend - in a few days, to come & check the wires - Ive got disability)..  But i was planning on going to the shop today anyway & ordering Freeview

 

 

 

 - edit, spauling arrar   

 

 

 

 

 

 


2845 posts

Uber Geek
+1 received by user: 1269


  Reply # 1871838 24-Sep-2017 09:31
Send private message

sarahfoxnz:

 

Yesterday i tried to connect - Failed.  i re-tried & its  connected.

 

Now - sunday - I go to trurn it on & all i get is static (last night it was workingfine)...

 

Now i get static.. - no menu, no options, no nothing....

 

Now i'll assume that one of my wires has come,  loose but what are the ods of that happening just as other folk are having problems with tivo at the same time. 

 

(i'll get a fried - in a few days, to come & check the wires - Ive got disability)..  But i was planning on going to the shop today anyway & ordering Freeview

 

 

 

Mine quite frequently drops the connection, pull out the HDMI cable and put it back in.  Works for me everytime.  

 

 

 

 

 

 

 

 

 





Always be yourself, unless you can be Batman, then always be the Batman



Stu

Hammered
4807 posts

Uber Geek
+1 received by user: 978

Moderator
Trusted
Lifetime subscriber

  Reply # 1871920 24-Sep-2017 12:21
2 people support this post
Send private message

Common handshake issue and I find turning the TV off/on fixes it.





Keep calm, and carry on posting.

 

 

 

Click to see full size Click to see full size


205 posts

Master Geek
+1 received by user: 49


  Reply # 1872292 25-Sep-2017 09:36
Send private message

I've occasionally had it when first turning the TV on.  Usually it resolves itself either after a couple of seconds or me selecting another input source then switching back which suggests an HDMI handshake thing.




743 posts

Ultimate Geek
+1 received by user: 219

Subscriber

  Reply # 1872345 25-Sep-2017 11:08
Send private message

Yeah, I get quite regular audio dropout.  Unfortunately for me I can only solve it by unplugging/replugging the HDMI cable from the back of the Tivo.  Unplugging the TV end doesn't work, which is weird, and a pain as the Tivo is in a cabinet!


205 posts

Master Geek
+1 received by user: 49


  Reply # 1872352 25-Sep-2017 11:21
Send private message

As I say mine's very infrequent - maybe every couple of months or so.  My parents have bigger problems with their two TiVo's.  One of them has had a total failure of HDMI output and won't work in either TV, any HDMI TV socket or set to any variation of the HD output settings (variable/fixed, 720/1080 etc...).  Naturally also tried the HDMI cable swap out first.

 

The other TiVo is intermittent where it'll be fine then apparently in the middle of watching something it just randomly cuts out to black.  The ready-wired composite output to the rescue!

 

Fortunately (or not) it won't be an issue for much longer :-(


Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

CPTPP text and National Interest Analysis released for public scrutiny
Posted 21-Feb-2018 19:43


Foodstuffs to trial digitised shopping trolleys
Posted 21-Feb-2018 18:27


2018: The year of zero-login, smart cars & the biometrics of things
Posted 21-Feb-2018 18:25


Intel reimagines data centre storage with new 3D NAND SSDs
Posted 16-Feb-2018 15:21


Ground-breaking business programme begins in Hamilton
Posted 16-Feb-2018 10:18


Government to continue search for first Chief Technology Officer
Posted 12-Feb-2018 20:30


Time to take Appleā€™s iPad Pro seriously
Posted 12-Feb-2018 16:54


New Fujifilm X-A5 brings selfie features to mirrorless camera
Posted 9-Feb-2018 09:12


D-Link ANZ expands connected smart home with new HD Wi-Fi cameras
Posted 9-Feb-2018 09:01


Dragon Professional for Mac V6: Near perfect dictation
Posted 9-Feb-2018 08:26


OPPO announces R11s with claims to be the picture perfect smartphone
Posted 2-Feb-2018 13:28


Vocus Communications wins a place on the TaaS panel
Posted 26-Jan-2018 15:16


SwipedOn raises $1 million capital
Posted 26-Jan-2018 15:15


Slingshot offers unlimited gigabit fibre for under a ton
Posted 25-Jan-2018 13:51


Spark doubles down on wireless broadband
Posted 24-Jan-2018 15:44



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.