Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




307 posts

Ultimate Geek
+1 received by user: 3


Topic # 51949 1-Dec-2009 18:16
Send private message

hi all,

i have just moved my tivo from auckland cbd to mt eden, when it was in the city it got all channels fine, but now that i am in mt eden i get everything except tv3 and c4, antenna has clear line of sight to waitakere tower, signal meter shows 95/100 for all channels.
ive deleted all the settings and done a complete rescan but still wont pick it up.

any ideas?

thanks.




Disclaimer: Comments I make are NOT on behalf of my employer, these comments are mine and mine alone.

Create new topic
1 post

Wannabe Geek


Reply # 282453 14-Dec-2009 19:41
Send private message

Hi Matt,
Any luck with the Tivo?  I've got the same problem down in ChCh.  Wonder if it has anything to do with TVNZ having part ownership of Tivo rights?  The signals all come from the same transmitter so why only TVNZ coming through?Frown

Jason

1800 posts

Uber Geek
+1 received by user: 263

Subscriber

  Reply # 282456 14-Dec-2009 20:09
Send private message

Sb0h: Hi Matt,
Any luck with the Tivo?  I've got the same problem down in ChCh.  Wonder if it has anything to do with TVNZ having part ownership of Tivo rights?  The signals all come from the same transmitter so why only TVNZ coming through?Frown

Jason


3 muxes, 3 different frequencies, 3 different transmitters at each site. The fact that they are different transmitters on different frequencies means different behaviour. Get your antenna checked.




Ross

 

Spark FibreMAX using Mikrotik CCR1009-8G-1S-1S+

 


Speed Test


 
 
 
 




307 posts

Ultimate Geek
+1 received by user: 3


  Reply # 282560 15-Dec-2009 09:38
Send private message

redid some connections, it is now recognising the tv3 channel and getting the EPG but the actual audio and video is still nonexistant .... am going to try isolating the tivo at a closer point to the antenna to see if that helps.




Disclaimer: Comments I make are NOT on behalf of my employer, these comments are mine and mine alone.

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

$3.74 million for new electric vehicles in New Zealand
Posted 17-Jan-2018 11:27


Nova 2i: Value, not excitement from Huawei
Posted 17-Jan-2018 09:02


Less news in Facebook News Feed revamp
Posted 15-Jan-2018 13:15


Australian Government contract awarded to Datacom Connect
Posted 11-Jan-2018 08:37


Why New Zealand needs a chief technology officer
Posted 6-Jan-2018 13:59


Amazon release Silk Browser and Firefox for Fire TV
Posted 21-Dec-2017 13:42


New Chief Technology Officer role created
Posted 19-Dec-2017 22:18


All I want for Christmas is a new EV
Posted 19-Dec-2017 19:54


How clever is this: AI will create 2.3 million jobs by 2020
Posted 19-Dec-2017 19:52


NOW to deploy SD-WAN to regional councils
Posted 19-Dec-2017 19:46


Mobile market competition issues ComCom should watch
Posted 18-Dec-2017 10:52


New Zealand government to create digital advisory group
Posted 16-Dec-2017 08:47


Australia datum changes means whole country moving 1.8 metres north-east
Posted 16-Dec-2017 08:39


UAV Traffic Management Trial launching today in New Zealand
Posted 12-Dec-2017 16:06


UFB connections pass 460,000
Posted 11-Dec-2017 11:26



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.