Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




94 posts

Master Geek
+1 received by user: 1


Topic # 54894 22-Dec-2009 17:11
Send private message

I got my TiVo close to am month ago and have been having problems with it ever since. After a while it just has a grey screen and will not respond. Turning it off/on only works if it is turned off for 6 hours otherwise it just keeps restarting constantly.

All sounds like a clear case of 'send him another' dosent it.

They have got me to restart it, reset it to factory settings, said it is my HDMI cable at fault despite the fact I was not using a HDMI cable when the problem first occured.


All this was via very slow replies to Email to the support Email address. They then stopped replying to my Emails and even when I sent an Email requesting a read receipt I got nothing back


So I phoned the helpdesk today(normal wait for ages with annoying messages interrupting the overly loud Xmas music), they got me to unplug all devices except the power and composite connection and the problem is still there.

Now you would think it is a clear case of 'send him another'.

NO, it now has to be sent to the manager for his consideration and he may not get back to me before Christmas as he is rather busy at the moment.

Grumble Grumble

Create new topic
117 posts

Master Geek
+1 received by user: 6


  Reply # 284726 22-Dec-2009 22:08
Send private message

Wow, that sucks man. I hope you have a better experience soon enough.



94 posts

Master Geek
+1 received by user: 1


  Reply # 284738 22-Dec-2009 22:37
Send private message

I suppose once I get a good TiVo that just works I will soon forget about this. But yes at the moment it SUCKS my MySky is at 3% free and I have to keep deleting stuff I want to watch but havent yet to record other stuff that i want to watch but dont have the time to watch now

 
 
 
 


1591 posts

Uber Geek
+1 received by user: 257

Trusted

  Reply # 284800 23-Dec-2009 11:22
Send private message

You are a very patient person to have waited for nearly a month, and be fobbed off again because some "manager" is too busy with his/her Xmas shopping, etc to attend to a disgruntled customer. Sure as heck if I fobbed someone off because i was too busy, I'd have a ton of hurt on my head soon enough ...
You were too easily fobbed off - get to the next manager up the chain. Failing that, a fax to the CEO works wonders.... just send to the company fax number.




My thoughts are no longer my own and is probably representative of our media-controlled government




94 posts

Master Geek
+1 received by user: 1


  Reply # 284807 23-Dec-2009 11:39
Send private message

I got another Email from them this morning saying that because I had a grey screen and a message saying there is no signal found I had to do these 20 steps. I never told them I had that message and I dont!!

245 posts

Master Geek
+1 received by user: 10

Trusted

  Reply # 284850 23-Dec-2009 15:07
Send private message

I must admit to not being directly involved in the Tivo stuff at Telecom, but it certainly seems this could have been handled better so my apologies for that. Can you send me through your contact details and I'll find someone who can manage this through to resolution for you.




Tarawera Ultra 2015 done, bring on 2016

301 posts

Ultimate Geek
+1 received by user: 4


  Reply # 284913 23-Dec-2009 21:33
Send private message

I think the Tivo support site went down about 8pm tonight. My CASPA content failed to download and the device itself became VEEEERY slow... and both the NZ and AU support sites were unreachable. In fact, still are - http://support.mytivo.co.nz/index.php?action=ask fails to load.




Hello, Ground!

301 posts

Ultimate Geek
+1 received by user: 4


  Reply # 284922 23-Dec-2009 22:10
Send private message

What's their support number? I don't think it's listed on the website or in the manual...




Hello, Ground!



94 posts

Master Geek
+1 received by user: 1


  Reply # 284923 23-Dec-2009 22:27
Send private message

The Oz contact number is 0800 848 643 - beware of the on hold music, have a valium at the ready

301 posts

Ultimate Geek
+1 received by user: 4


  Reply # 284930 23-Dec-2009 23:04
Send private message

Thanks! The site is back up, so I found the NZ one there.




Hello, Ground!



94 posts

Master Geek
+1 received by user: 1


  Reply # 290087 14-Jan-2010 19:09
Send private message

I should have updated before...

New TIVO arrived just after Christmas, Posting on Geekzone certainly helped - thanks Doozy for your help, made all the difference getting TIVO manager calling me rather than me having to try and call them.

TIVO is now working good.

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

UAV Traffic Management Trial launching today in New Zealand
Posted 12-Dec-2017 16:06


UFB connections pass 460,000
Posted 11-Dec-2017 11:26


The Warehouse Group to adopt IBM Cloud to support digital transformation
Posted 11-Dec-2017 11:22


Dimension Data peeks into digital business 2018
Posted 11-Dec-2017 10:55


2018 Cyber Security Predictions
Posted 7-Dec-2017 14:55


Global Govtech Accelerator to drive public sector innovation in Wellington
Posted 7-Dec-2017 11:21


Stuff Pix media strategy a new direction
Posted 7-Dec-2017 09:37


Digital transformation is dead
Posted 7-Dec-2017 09:31


Fake news and cyber security
Posted 7-Dec-2017 09:27


Dimension Data New Zealand strengthens cybersecurity practice
Posted 5-Dec-2017 20:27


Epson NZ launches new Expression Premium Photo range
Posted 5-Dec-2017 20:26


Eventbrite and Twickets launch integration partnership in Australia and New Zealand
Posted 5-Dec-2017 20:23


New Fujifilm macro lens lands in New Zealand
Posted 5-Dec-2017 20:16


Cyber security not being taken seriously enough
Posted 5-Dec-2017 20:13


Sony commences Android 8.0 Oreo rollout in New Zealand
Posted 5-Dec-2017 20:08



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.