Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




59 posts

Master Geek
+1 received by user: 1


Topic # 173374 20-May-2015 21:09
Send private message

Hi everyone.

I cant seem to watch bbciplayer at the moment, keep getting the message

"Content doesnt seem to be working"

Live streaming from iplayer works ok tho. Using a laptop, chrome browser and orcon global mode. Previously worked fine until a day ago.

Any ideas?

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
3539 posts

Uber Geek
+1 received by user: 125

Trusted

  Reply # 1308904 20-May-2015 22:07
Send private message

I noticed this earlier today when streaming the 2-hour long Eurovision Semifinal.  It came up with that message 2 or 3 times, but carried on playing after I clicked 'Try again'.  I figured it was likely because heaps of people were trying to watch Eurovision and overloading the site, but maybe not?

I'm using Firefox and UnoTelly.





3 posts

Wannabe Geek


  Reply # 1309012 21-May-2015 02:38
Send private message

I've been having the same issue since yesterday morning as well, but only on my laptop using Chrome or Firefox.  The iplayer works fine on my Nexus7 tablet using the built in Chrome browser.  Very odd.  Thinking that the problem was with my laptop, I re-booted, re-set the modem and wireless router, cleared the cookies, all to no avail.  Nice to discover I'm not the only person with this problem.  Not sure where to go from here, or if I need to just wait for BBC  to resolve the problem...

 
 
 
 


3539 posts

Uber Geek
+1 received by user: 125

Trusted

  Reply # 1309105 21-May-2015 09:38
Send private message

woosterek: I've been having the same issue since yesterday morning as well, but only on my laptop using Chrome or Firefox.  The iplayer works fine on my Nexus7 tablet using the built in Chrome browser.  Very odd.  Thinking that the problem was with my laptop, I re-booted, re-set the modem and wireless router, cleared the cookies, all to no avail.  Nice to discover I'm not the only person with this problem.  Not sure where to go from here, or if I need to just wait for BBC  to resolve the problem...

I tried again later on my desktop using Firefox and it was fine.  I think it was just temporary overloading of the site due to Eurovision being so popular.





243 posts

Master Geek
+1 received by user: 29


Reply # 1309109 21-May-2015 09:50
3 people support this post
Send private message

Why any sane person would want to watch the Eurovision is beyond me... 




3 posts

Wannabe Geek


  Reply # 1309143 21-May-2015 10:08
Send private message

Glad it's working for you, but I think something else must be going on as well.  I tried several different programs and none will work.  I get the "Content doesn't seem to be working" message every time. Sigh...



59 posts

Master Geek
+1 received by user: 1


  Reply # 1309144 21-May-2015 10:13
Send private message

It is quite frustrating, ive tried it on multiple devices and got the same result now too. ironically the itv site allows me to play ondemand content fine but not live streaming.

3539 posts

Uber Geek
+1 received by user: 125

Trusted

  Reply # 1309148 21-May-2015 10:23
Send private message

woosterek: Glad it's working for you, but I think something else must be going on as well.  I tried several different programs and none will work.  I get the "Content doesn't seem to be working" message every time. Sigh...

Natlukros has said he's using Global Mode.  I'm using UnoTelly and as of a few seconds ago it is working fine in SD or HD.

Which DNS redirector or VPN are you using?







59 posts

Master Geek
+1 received by user: 1


  Reply # 1309161 21-May-2015 10:32
Send private message

Interestingly, it seems to be working in HD but is a bit stop start. I usually use SD and it played fine until a few days ago.

3 posts

Wannabe Geek


  Reply # 1309207 21-May-2015 10:58
Send private message

I'm using ZenMate to re-direct.  Like Natlukros, ITV is working great, so is channel 5.

122 posts

Master Geek
+1 received by user: 10


  Reply # 1309226 21-May-2015 11:42
Send private message

Curiously did any of you use the client to download Eurovision? Curious to see what kinds of speeds people were getting. It took me about 5 hours to download the (HD) episode which appeared to be downloading between 100-250kb/s.. this was between about 1-6pm yesterday.

3539 posts

Uber Geek
+1 received by user: 125

Trusted

  Reply # 1309230 21-May-2015 11:54
Send private message

jtan: Curiously did any of you use the client to download Eurovision? Curious to see what kinds of speeds people were getting. It took me about 5 hours to download the (HD) episode which appeared to be downloading between 100-250kb/s.. this was between about 1-6pm yesterday.

We streamed yesterday's 2 Hr semi-final in HD between about 12 and 2pm.  It paused to buffer maybe 5 or 6 times for a few seconds each and came up with the 'Content is not working' message 2 or 3 times, but restarted each time from the same point where it stopped.

Normally I would download programmes like this for later viewing, but it was a spur of the moment thing, and total time spent waiting would have been less than 30 seconds out of 2 hours which is not too bad really.  Certainly beats all the ad-breaks on X-Factor, which we didn't bother with this year.





2048 posts

Uber Geek
+1 received by user: 178

Trusted

  Reply # 1309250 21-May-2015 13:24
Send private message

I've had issues on Orcon with their GlobalMode and iPlayer for the last couple of days




Generally known online as OpenMedia, now working for Red Hat New Zealand as a Solution Architect for all things Linux, Virtual and of course Cloud. Still playing with MythTV and digital media on the side.

628 posts

Ultimate Geek
+1 received by user: 55


  Reply # 1309609 22-May-2015 00:12
Send private message

I'm on Orcon / globalmode and get the well known ...

This content doesn't seem to be working.
Try Again


But of course when you try again you get the same message.




#include <standard.disclaimer>




59 posts

Master Geek
+1 received by user: 1


  Reply # 1309610 22-May-2015 00:14
Send private message

Ive found by selecting HD it seems to play for some reason but as soon as i select SD the problem re occurs.

376 posts

Ultimate Geek
+1 received by user: 1


  Reply # 1311029 25-May-2015 05:06
Send private message

I'm on Gisborne Net with GlobalMode and I too can confirm that only the HD streams seem to be working. This is a bit of a problem as I tend to use the lower bandwidth options as HD would always stutter, so from my perspective it's now unusable.

Does anybody have an update as to what's going on?




My HTPC - Case Antec Fusion Remote, MOBO Intel DH67BLB3, CPU Intel Core i5-2400S 2.5 GHz, RAM 8GB  DDR3 1333, HDD 120Gig Corsair Force Series 3 SSD system | WD Caviar Black 2TB data, Tuners Black Gold BGT3595 dual DVB-S/S2, dual DVB-T, Video nVIDIA GeForce GT 520, 1024MB, Sound Intel® High Definition Audio (onboard), OS Windows 7 x64

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

NZ and France seek to end use of social media for acts of terrorism
Posted 24-Apr-2019 12:13


Intel introduces the 9th Gen Intel Core mobile processors
Posted 24-Apr-2019 12:03


Spark partners with OPPO to bring new AX5s smartphone to New Zealand
Posted 24-Apr-2019 09:54


Orcon announces new always-on internet service for Small Business
Posted 18-Apr-2019 10:19


Spark Sport prices for Rugby World Cup 2019 announced
Posted 16-Apr-2019 07:58


2degrees launches new unlimited mobile plan
Posted 15-Apr-2019 09:35


Redgate brings together major industry speakers for SQL in the City Summits
Posted 13-Apr-2019 12:35


Exported honey authenticated on Blockchain
Posted 10-Apr-2019 21:19


HPE and Nutanix partner to deliver hybrid cloud as a service
Posted 10-Apr-2019 21:12


Southern Cross and ASN sign contract for Southern Cross NEXT
Posted 10-Apr-2019 21:09


Data security top New Zealand consumer priority when choosing a bank
Posted 10-Apr-2019 21:07


Samsung announces first 8K screens to hit New Zealand
Posted 10-Apr-2019 21:03


New cyber-protection and insurance product for businesses launched in APAC
Posted 10-Apr-2019 20:59


Kiwis ensure streaming is never interrupted by opting for uncapped broadband plans
Posted 7-Apr-2019 09:05


DHL Express introduces new MyDHL+ online portal to make shipping easier
Posted 7-Apr-2019 08:51



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.