Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




1230 posts

Uber Geek

Trusted

#230381 21-Feb-2018 18:08
Send private message

Any ATV4 users having issues with the new YouTube app streaming at no more than 1Mbps and not evening hitting HD resolution?

I have a Spark 100/20 connection with ATV4 connected via Ethernet. Prior to the new YouTube app being rolled out I had no quality issues with streaming from YouTube and still have no issues with OTHER APPS.

However ever since the new-look YouTube app was rolled out I have noticed very low bitrate streaming. The same videos on the YouTube app on my LG TV stream in 4K almost instantly (yes I know 1080p is the most the ATV4 will do but most time I am stuck on 360p).

Here are some links to photos of the “stats for nerds” showing for the same video in ATV4 in 360p versus LG in 4K if anyone can determine anything from them:

ATV4 @ 360p: https://drive.google.com/open?id=1gEkhDkf8qE5ohB0wSRGnuA8XMfB5HUpm

LG @ 4K: https://drive.google.com/open?id=1FQZXuW59DPkUau1iPGXslAy6DHUSBTEf

Anybody else seeing this or have any idea what might be going on?

Cheers

Steve

Create new topic
2502 posts

Uber Geek

Lifetime subscriber

  #1961753 21-Feb-2018 18:28
Send private message

Plays back at 1080p30 for me (ATV4). Connection speed still shown as 1016 Kbps.




1230 posts

Uber Geek

Trusted

  #1961766 21-Feb-2018 18:47
Send private message

Spyware:

Plays back at 1080p30 for me (ATV4). Connection speed still shown as 1016 Kbps.



Interesting that you’re getting a 1080p stream, but the connection speed being same as mine is interesting. Are you also with Spark?

 
 
 
 


23372 posts

Uber Geek

Trusted
Subscriber

  #1961774 21-Feb-2018 19:03
Send private message

It is reliant on the browser showing the web app to get those numbers and stuff in stats for nerds. They are frequently wrong on non browser devices.





Richard rich.ms

2502 posts

Uber Geek

Lifetime subscriber

  #1961780 21-Feb-2018 19:08
Send private message

steve98:
Spyware:

 

Plays back at 1080p30 for me (ATV4). Connection speed still shown as 1016 Kbps.

 



Interesting that you’re getting a 1080p stream, but the connection speed being same as mine is interesting. Are you also with Spark?

 

Yes, Spark gigabit with static IP.




1230 posts

Uber Geek

Trusted

  #1961847 21-Feb-2018 21:56
Send private message

Is it possible the YouTube app is pulling the streams from sub-optimal servers, i.e. not using Spark’s cache?

714 posts

Ultimate Geek

Subscriber

  #1962006 22-Feb-2018 08:36
Send private message

steve98: Any ATV4 users having issues with the new YouTube app streaming at no more than 1Mbps and not evening hitting HD resolution?

I have a Spark 100/20 connection with ATV4 connected via Ethernet. Prior to the new YouTube app being rolled out I had no quality issues with streaming from YouTube and still have no issues with OTHER APPS.

However ever since the new-look YouTube app was rolled out I have noticed very low bitrate streaming. The same videos on the YouTube app on my LG TV stream in 4K almost instantly (yes I know 1080p is the most the ATV4 will do but most time I am stuck on 360p).

Here are some links to photos of the “stats for nerds” showing for the same video in ATV4 in 360p versus LG in 4K if anyone can determine anything from them:

ATV4 @ 360p: https://drive.google.com/open?id=1gEkhDkf8qE5ohB0wSRGnuA8XMfB5HUpm

LG @ 4K: https://drive.google.com/open?id=1FQZXuW59DPkUau1iPGXslAy6DHUSBTEf

Anybody else seeing this or have any idea what might be going on?

Cheers

Steve


I find recently it often freezes or buffer's watching music video have been using vevo more instead

Banana?
4979 posts

Uber Geek

Subscriber

  #1962008 22-Feb-2018 08:45
Send private message

steve98: Is it possible the YouTube app is pulling the streams from sub-optimal servers, i.e. not using Spark’s cache?

 

You don't have any custom DNS settings in the ATV do you (like for region unblocking)?


 
 
 
 


2502 posts

Uber Geek

Lifetime subscriber

  #1962009 22-Feb-2018 08:45
Send private message

steve98: Is it possible the YouTube app is pulling the streams from sub-optimal servers, i.e. not using Spark’s cache?

 

On my connection the buffer fulls quickly, peak throughput observed on Mikrotik LCD display near 100 Mbps, so 1016 Kbps is invalid.

 

You use Spark DNS??




1230 posts

Uber Geek

Trusted

  #1962202 22-Feb-2018 13:04
Send private message

trig42:

 

steve98: Is it possible the YouTube app is pulling the streams from sub-optimal servers, i.e. not using Spark’s cache?

 

You don't have any custom DNS settings in the ATV do you (like for region unblocking)?

 

 

 

 

I do... never was a problem with the old YouTube app and isn't now with the LG one, however I have also tried switching back to Spark DNS and still seeing same issues.


Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Menulog change colours as parent company merges with Dutch food delivery service
Posted 2-Jul-2020 07:53


Techweek2020 goes digital to make it easier for Kiwis to connect and learn
Posted 2-Jul-2020 07:48


Catalyst Cloud launches new Solutions Hub to support their kiwi Partners and Customers
Posted 2-Jul-2020 07:44


Microsoft to help New Zealand job seekers acquire new digital skills needed for the COVID-19 economy
Posted 2-Jul-2020 07:41


Hewlett Packard Enterprise introduces new HPE GreenLake cloud services
Posted 24-Jun-2020 08:07


New cloud data protection services from Hewlett Packard Enterprise
Posted 24-Jun-2020 07:58


Hewlett Packard Enterprise unveils HPE Ezmeral, new software portfolio and brand
Posted 24-Jun-2020 07:10


Apple reveals new developer technologies to foster the next generation of apps
Posted 23-Jun-2020 15:30


Poly introduces solutions for Microsoft Teams Rooms
Posted 23-Jun-2020 15:14


Lenovo launches new ThinkPad P Series mobile workstations
Posted 23-Jun-2020 09:17


Lenovo brings Linux certification to ThinkPad and ThinkStation Workstation portfolio
Posted 23-Jun-2020 08:56


Apple introduces new features for iPhone iOS14 and iPadOS 14
Posted 23-Jun-2020 08:28


Apple announces Mac transition to Apple silicon
Posted 23-Jun-2020 08:18


OPPO A72 a top mid-tier smartphone
Posted 19-Jun-2020 18:02


D-Link A/NZ launches new smart AX1500 Wi-Fi 6 Router
Posted 19-Jun-2020 15:03



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.