Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




463 posts

Ultimate Geek


# 257365 29-Sep-2019 10:22
Send private message quote this post

Today, the fan in my NUC was very noisy. It turned out Plex Media Server and Microsoft Edge were taking nearly all of the CPU.

 

Also, the NZXMLTV EPG was constantly refreshing with (something like) 'The Guide is Empty.

 

I removed Plex and reinstalled from Plex.TV.

 

However, nothing has changed.

 

Anyone else having similar issue?





PC: HP ProBook 470G1 (Windows 10 Pro), Intel NUC7I5BNH (Windows 10 Home), Macbook Air (Mid 2013)
Net: Draytek Vigor 130 Modem (VDSL) in bridge mode to Ubiquiti Edgerouter Lite-3, 3 x Grandstream GWN7610 (Mesh)
Storage: Synology DS216play NAS, 2 x 6TB
Media: HDHomeRun Connect, 5 x Amazon FireTV, TiVo, Echo, Dot, Spot, Broadlink RM Pro+, Ambi Climate
TV: 2 x Samsung H6400 55" LED TV, Panasonic TH-P50G10Z 50" Plasma TV (Great picture, no smarts, just old), DMR-PWT530GZ Blu-ray Recorder (Rubbish!)
Mobile: Samsung Galaxy Note 5, Huawei P10 Lite
Wearable: Gear S3 Frontier


Create new topic
724 posts

Ultimate Geek


  # 2326614 29-Sep-2019 10:38
Send private message quote this post

Is it perhaps scanning your library?

 

I had Plexserver installed on my unRAID box - which by design is meant to spin down most of the time - but found Plex was keeping it awake more often then not - so I binned it. Might have been my set up...but I prefer Kodi anyway as my media software/aggregator anyway.


2136 posts

Uber Geek

Lifetime subscriber

  # 2326725 29-Sep-2019 13:50
Send private message quote this post

So the thread title suggests plex server is using alots of CPU cycles so you uninstalled it yet the problem remained..... so maybe not plex media causing the problem?

 

I run plex media on a NAS which has a pretty weak cpu.  (Dual Core 2.13GHz.).

 

Was the server indexing or transcoding/downloading something?

 

 


 
 
 
 




463 posts

Ultimate Geek


  # 2326738 29-Sep-2019 15:21
Send private message quote this post

afe66:

 

So the thread title suggests plex server is using alots of CPU cycles so you uninstalled it yet the problem remained..... so maybe not plex media causing the problem?

 

I run plex media on a NAS which has a pretty weak cpu.  (Dual Core 2.13GHz.).

 

Was the server indexing or transcoding/downloading something?

 

 

I use Acronis 2020 for backup and have recovered my NUC from 3 days ago and now 7 days ago. The issue remains.

 

I think I will investigate how I re-install windows 10 (Home).





PC: HP ProBook 470G1 (Windows 10 Pro), Intel NUC7I5BNH (Windows 10 Home), Macbook Air (Mid 2013)
Net: Draytek Vigor 130 Modem (VDSL) in bridge mode to Ubiquiti Edgerouter Lite-3, 3 x Grandstream GWN7610 (Mesh)
Storage: Synology DS216play NAS, 2 x 6TB
Media: HDHomeRun Connect, 5 x Amazon FireTV, TiVo, Echo, Dot, Spot, Broadlink RM Pro+, Ambi Climate
TV: 2 x Samsung H6400 55" LED TV, Panasonic TH-P50G10Z 50" Plasma TV (Great picture, no smarts, just old), DMR-PWT530GZ Blu-ray Recorder (Rubbish!)
Mobile: Samsung Galaxy Note 5, Huawei P10 Lite
Wearable: Gear S3 Frontier


'That VDSL Cat'
11020 posts

Uber Geek

Trusted
Spark
Subscriber

  # 2326792 29-Sep-2019 17:32
One person supports this post
Send private message quote this post

i'd say it was transcoding content... can be pretty hefty if it doesnt have hardware to offload.





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.




463 posts

Ultimate Geek


  # 2326921 30-Sep-2019 06:57
Send private message quote this post

FYI

 

Re-installing Windows seems to have corrected the issue.





PC: HP ProBook 470G1 (Windows 10 Pro), Intel NUC7I5BNH (Windows 10 Home), Macbook Air (Mid 2013)
Net: Draytek Vigor 130 Modem (VDSL) in bridge mode to Ubiquiti Edgerouter Lite-3, 3 x Grandstream GWN7610 (Mesh)
Storage: Synology DS216play NAS, 2 x 6TB
Media: HDHomeRun Connect, 5 x Amazon FireTV, TiVo, Echo, Dot, Spot, Broadlink RM Pro+, Ambi Climate
TV: 2 x Samsung H6400 55" LED TV, Panasonic TH-P50G10Z 50" Plasma TV (Great picture, no smarts, just old), DMR-PWT530GZ Blu-ray Recorder (Rubbish!)
Mobile: Samsung Galaxy Note 5, Huawei P10 Lite
Wearable: Gear S3 Frontier


2136 posts

Uber Geek

Lifetime subscriber

  # 2327034 30-Sep-2019 10:38
Send private message quote this post

Can you update the thread title ?



463 posts

Ultimate Geek


  # 2327049 30-Sep-2019 11:05
Send private message quote this post

afe66: Can you update the thread title ?

 

 

 

Not sure what you want me to change the title to.

 

I have set my last post to be the Answer.





PC: HP ProBook 470G1 (Windows 10 Pro), Intel NUC7I5BNH (Windows 10 Home), Macbook Air (Mid 2013)
Net: Draytek Vigor 130 Modem (VDSL) in bridge mode to Ubiquiti Edgerouter Lite-3, 3 x Grandstream GWN7610 (Mesh)
Storage: Synology DS216play NAS, 2 x 6TB
Media: HDHomeRun Connect, 5 x Amazon FireTV, TiVo, Echo, Dot, Spot, Broadlink RM Pro+, Ambi Climate
TV: 2 x Samsung H6400 55" LED TV, Panasonic TH-P50G10Z 50" Plasma TV (Great picture, no smarts, just old), DMR-PWT530GZ Blu-ray Recorder (Rubbish!)
Mobile: Samsung Galaxy Note 5, Huawei P10 Lite
Wearable: Gear S3 Frontier


 
 
 
 


848 posts

Ultimate Geek

Subscriber

  # 2327055 30-Sep-2019 11:11
Send private message quote this post

If you were using the data from here: https://nzxmltv.github.io/xmltv/ then there were issues (now fixed) with the data which caused those symptoms. (Not the Edge thing, I think that is a red herring)

 

 










463 posts

Ultimate Geek


  # 2327059 30-Sep-2019 11:17
Send private message quote this post

gbwelly:

 

If you were using the data from here: https://nzxmltv.github.io/xmltv/ then there were issues (now fixed) with the data which caused those symptoms. (Not the Edge thing, I think that is a red herring)

 

 

 

 

Yes I was using nzxmltv. Thank you for your post. I am going to remove my 'Answer'.





PC: HP ProBook 470G1 (Windows 10 Pro), Intel NUC7I5BNH (Windows 10 Home), Macbook Air (Mid 2013)
Net: Draytek Vigor 130 Modem (VDSL) in bridge mode to Ubiquiti Edgerouter Lite-3, 3 x Grandstream GWN7610 (Mesh)
Storage: Synology DS216play NAS, 2 x 6TB
Media: HDHomeRun Connect, 5 x Amazon FireTV, TiVo, Echo, Dot, Spot, Broadlink RM Pro+, Ambi Climate
TV: 2 x Samsung H6400 55" LED TV, Panasonic TH-P50G10Z 50" Plasma TV (Great picture, no smarts, just old), DMR-PWT530GZ Blu-ray Recorder (Rubbish!)
Mobile: Samsung Galaxy Note 5, Huawei P10 Lite
Wearable: Gear S3 Frontier


Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft New Zealand Partner Awards results
Posted 18-Oct-2019 10:18


Logitech introduces new Made for Google keyboard and mouse devices
Posted 16-Oct-2019 13:36


MATTR launches to accelerate decentralised identity
Posted 16-Oct-2019 10:28


Vodafone X-Squad powers up for customers
Posted 16-Oct-2019 08:15


D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36


2degrees Reaches Milestone of 100,000 Broadband Customers
Posted 1-Oct-2019 09:17


Nokia 1 Plus available in New Zealand from 2nd October
Posted 30-Sep-2019 17:46


Ola integrates Apple Pay as payment method in New Zealand
Posted 25-Sep-2019 09:51



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.