Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


alisam

492 posts

Ultimate Geek


#257365 29-Sep-2019 10:22
Send private message

Today, the fan in my NUC was very noisy. It turned out Plex Media Server and Microsoft Edge were taking nearly all of the CPU.

 

Also, the NZXMLTV EPG was constantly refreshing with (something like) 'The Guide is Empty.

 

I removed Plex and reinstalled from Plex.TV.

 

However, nothing has changed.

 

Anyone else having similar issue?





PC: HP ProBook 470G1 (Windows 10 Pro), Intel NUC7I5BNH (Windows 10 Pro), Dell Inspiron 7591 2n1 (Windows 10 Pro)
Net: Ubiquiti Edgerouter X, 3 x Grandstream GWN7610
Storage: Synology DS216play NAS, 2 x 6TB
Media: HDHomeRun Connect, 5 x Amazon FireTV, Echo, Dot, Spot, Ambi Climate
TV: 2 x Samsung H6400 55" LED TV, Panasonic TH-P50G10Z 50" Plasma TV (Great picture, no smarts, just old), DMR-PWT530GZ Blu-ray Recorder
Mobile: Samsung Galaxy Note 5, Huawei P10 Lite
Wearable: Gear S3 Frontier


Create new topic
driller2000
807 posts

Ultimate Geek


  #2326614 29-Sep-2019 10:38
Send private message

Is it perhaps scanning your library?

 

I had Plexserver installed on my unRAID box - which by design is meant to spin down most of the time - but found Plex was keeping it awake more often then not - so I binned it. Might have been my set up...but I prefer Kodi anyway as my media software/aggregator anyway.


afe66
2464 posts

Uber Geek

Lifetime subscriber

  #2326725 29-Sep-2019 13:50
Send private message

So the thread title suggests plex server is using alots of CPU cycles so you uninstalled it yet the problem remained..... so maybe not plex media causing the problem?

 

I run plex media on a NAS which has a pretty weak cpu.  (Dual Core 2.13GHz.).

 

Was the server indexing or transcoding/downloading something?

 

 


 
 
 
 


alisam

492 posts

Ultimate Geek


  #2326738 29-Sep-2019 15:21
Send private message

afe66:

 

So the thread title suggests plex server is using alots of CPU cycles so you uninstalled it yet the problem remained..... so maybe not plex media causing the problem?

 

I run plex media on a NAS which has a pretty weak cpu.  (Dual Core 2.13GHz.).

 

Was the server indexing or transcoding/downloading something?

 

 

I use Acronis 2020 for backup and have recovered my NUC from 3 days ago and now 7 days ago. The issue remains.

 

I think I will investigate how I re-install windows 10 (Home).





PC: HP ProBook 470G1 (Windows 10 Pro), Intel NUC7I5BNH (Windows 10 Pro), Dell Inspiron 7591 2n1 (Windows 10 Pro)
Net: Ubiquiti Edgerouter X, 3 x Grandstream GWN7610
Storage: Synology DS216play NAS, 2 x 6TB
Media: HDHomeRun Connect, 5 x Amazon FireTV, Echo, Dot, Spot, Ambi Climate
TV: 2 x Samsung H6400 55" LED TV, Panasonic TH-P50G10Z 50" Plasma TV (Great picture, no smarts, just old), DMR-PWT530GZ Blu-ray Recorder
Mobile: Samsung Galaxy Note 5, Huawei P10 Lite
Wearable: Gear S3 Frontier


hio77
'That VDSL Cat'
12607 posts

Uber Geek

Trusted
Subscriber

  #2326792 29-Sep-2019 17:32
Send private message

i'd say it was transcoding content... can be pretty hefty if it doesnt have hardware to offload.





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.

 


alisam

492 posts

Ultimate Geek


  #2326921 30-Sep-2019 06:57
Send private message

FYI

 

Re-installing Windows seems to have corrected the issue.





PC: HP ProBook 470G1 (Windows 10 Pro), Intel NUC7I5BNH (Windows 10 Pro), Dell Inspiron 7591 2n1 (Windows 10 Pro)
Net: Ubiquiti Edgerouter X, 3 x Grandstream GWN7610
Storage: Synology DS216play NAS, 2 x 6TB
Media: HDHomeRun Connect, 5 x Amazon FireTV, Echo, Dot, Spot, Ambi Climate
TV: 2 x Samsung H6400 55" LED TV, Panasonic TH-P50G10Z 50" Plasma TV (Great picture, no smarts, just old), DMR-PWT530GZ Blu-ray Recorder
Mobile: Samsung Galaxy Note 5, Huawei P10 Lite
Wearable: Gear S3 Frontier


afe66
2464 posts

Uber Geek

Lifetime subscriber

  #2327034 30-Sep-2019 10:38
Send private message

Can you update the thread title ?

alisam

492 posts

Ultimate Geek


  #2327049 30-Sep-2019 11:05
Send private message

afe66: Can you update the thread title ?

 

 

 

Not sure what you want me to change the title to.

 

I have set my last post to be the Answer.





PC: HP ProBook 470G1 (Windows 10 Pro), Intel NUC7I5BNH (Windows 10 Pro), Dell Inspiron 7591 2n1 (Windows 10 Pro)
Net: Ubiquiti Edgerouter X, 3 x Grandstream GWN7610
Storage: Synology DS216play NAS, 2 x 6TB
Media: HDHomeRun Connect, 5 x Amazon FireTV, Echo, Dot, Spot, Ambi Climate
TV: 2 x Samsung H6400 55" LED TV, Panasonic TH-P50G10Z 50" Plasma TV (Great picture, no smarts, just old), DMR-PWT530GZ Blu-ray Recorder
Mobile: Samsung Galaxy Note 5, Huawei P10 Lite
Wearable: Gear S3 Frontier


 
 
 
 


gbwelly
949 posts

Ultimate Geek

Subscriber

  #2327055 30-Sep-2019 11:11
Send private message

If you were using the data from here: https://nzxmltv.github.io/xmltv/ then there were issues (now fixed) with the data which caused those symptoms. (Not the Edge thing, I think that is a red herring)

 

 








alisam

492 posts

Ultimate Geek


  #2327059 30-Sep-2019 11:17
Send private message

gbwelly:

 

If you were using the data from here: https://nzxmltv.github.io/xmltv/ then there were issues (now fixed) with the data which caused those symptoms. (Not the Edge thing, I think that is a red herring)

 

 

 

 

Yes I was using nzxmltv. Thank you for your post. I am going to remove my 'Answer'.





PC: HP ProBook 470G1 (Windows 10 Pro), Intel NUC7I5BNH (Windows 10 Pro), Dell Inspiron 7591 2n1 (Windows 10 Pro)
Net: Ubiquiti Edgerouter X, 3 x Grandstream GWN7610
Storage: Synology DS216play NAS, 2 x 6TB
Media: HDHomeRun Connect, 5 x Amazon FireTV, Echo, Dot, Spot, Ambi Climate
TV: 2 x Samsung H6400 55" LED TV, Panasonic TH-P50G10Z 50" Plasma TV (Great picture, no smarts, just old), DMR-PWT530GZ Blu-ray Recorder
Mobile: Samsung Galaxy Note 5, Huawei P10 Lite
Wearable: Gear S3 Frontier


Create new topic





News »

Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS1621+ 
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13


Teletrac Navman launches integrated multi-camera solution for transport and logistics industry
Posted 8-Oct-2020 10:57


Farmside hits 10,000 RBI customers
Posted 7-Oct-2020 15:32


NordVPN starts deploying colocated servers
Posted 7-Oct-2020 09:00


Google introduces Nest Wifi routers in New Zealand
Posted 7-Oct-2020 05:00


Orcon to bundle Google Nest Wifi router with new accounts
Posted 7-Oct-2020 05:00


Epay and Centrapay partner to create digital gift cards
Posted 2-Oct-2020 17:34


Inseego launches 5G MiFi M2000 mobile hotspot
Posted 2-Oct-2020 14:53









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.