Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


411 posts

Ultimate Geek
+1 received by user: 2


Topic # 11606 1-Feb-2007 19:12
Send private message

Hi
I have yamaha RXv657 a/v reciever. currently it doesnt not accept any s-video signals. why?. i have tried it in different channels such as dvd,vcr,dtcbl. i also tried to send the signal from devices such as my dvd  player, handycam, computer, my sattelite reciver.


Create new topic
268 posts

Ultimate Geek
+1 received by user: 4


  Reply # 59808 5-Feb-2007 16:46
Send private message


it is always wise that

1. change the cable, cables do brake inside.

2. make sure flow of signal is correct, receiver's "in" means where signal from, and "out" means where signal to.

3. sometimes your source or display got different signal type like pal/ntsc

4. finally try composite signal first, if composite works fine then you better call manufacturer




411 posts

Ultimate Geek
+1 received by user: 2


  Reply # 59815 5-Feb-2007 18:22
Send private message

i have 3 meter monster cable layedout. The reason i think its the reciever is because when i use svideo to composite adapter on the cable and plugin it into the composite socket, it works.


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.