Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


378 posts

Ultimate Geek
+1 received by user: 3


Topic # 119654 9-Jun-2013 13:08
Send private message

Hi all,
my signature shows that I am using 8600GT video card. Unfortunately something went wrong with the computer and after a long story... I have to use the built-in video graphics (ATI HD 3200). Installed the drivers (did not use this before due to stuttering issues everybody was talking about years ago when I set up the system), Media Portal started to use the new graphics straight away. Not happy at all with picture quality (I do not believe I will ever get back that crisp and perfect picture I had with the GeForce 8600GT)...

Problem is, that the desktop and the menu screens of Media Portal are using the entire area of the screen, but as soon as I watch TV (or recorded tv), there are two black bands top and bottom. Older videos which I know that they used to fill the screen 100%, now show the same black bands top and bottom. I would say the bans are approx 20-25 pixels wide (each).

I have played with different setting in Media Portal for tv zoom modes (original, stretch, letterbox, etc) but there is no change, I cannot get rid of those top and bottom black bands.

Any suggestion will be much appreciated.
Regards,
Chris.




mobo Intel DH55PJ, RAM: 4GB RAM, Nova-T 500 HD + Avermedia Trinity tuner card, Geforce 520 video, 120GB SSD Sandisk + 640 WD + 1000SG, Win7 Home Prem 64-bit, Media Portal 1.15.0; BTC 9019URF Cordless Keyboard, Panasonic 55" (HDMI cable), HTPC Case Silverstone Grandia GD05B.


Create new topic
1439 posts

Uber Geek
+1 received by user: 152

Subscriber

  Reply # 833078 9-Jun-2013 16:14
Send private message

Could be a GPU scaling issue, have you looked in the Catalyst section under displays?



378 posts

Ultimate Geek
+1 received by user: 3


  Reply # 833205 9-Jun-2013 20:02
Send private message

before I was trying to change the "zoom" type from within MediaPortal and it did not made any changes. But as soon as I made the changes in Mediaportal Configuration module, they new settings were applied as expected.




mobo Intel DH55PJ, RAM: 4GB RAM, Nova-T 500 HD + Avermedia Trinity tuner card, Geforce 520 video, 120GB SSD Sandisk + 640 WD + 1000SG, Win7 Home Prem 64-bit, Media Portal 1.15.0; BTC 9019URF Cordless Keyboard, Panasonic 55" (HDMI cable), HTPC Case Silverstone Grandia GD05B.


2703 posts

Uber Geek
+1 received by user: 95


  Reply # 834423 11-Jun-2013 19:27
Send private message

Set MP to normal mode. Problem lies outside of MP.

Either Video cards settings (Adjust overscan to 0% in CCC) or TV's settings (Change picture mode to just scan / 1:1 pixel mapping / PC mode with 0% overscan). This is on assumption your display does 1:1 mapping.




HTPC: Intel i3-2100 / 12GB RAM / AMD HD7750 / 480 GB SSD / 58TB Storage / MediaPortal / MadVR / Win10
AVR: Pioneer Elite SC-LX87 220W 9.2 Ch AVR
Speakers: Wharfedale Jade 7 Fronts / Jade 2c Center / Jade 5 Rears
Subs: iNuke 3000dsp 3000W proamp with 4x 15" JBL Sealed Subs
Display: Samsung 60" UA60H6400 LCD TV
Accessories: Gefen HDMI Detective with splitter


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.