Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


ajkiwi

109 posts

Master Geek


#130906 2-Oct-2013 11:01
Send private message

Oh, for crying out loud.  Did a bunch of software updates to try and fix slightly glitchy terrestrial HD freeview on my Media Center, and created another problem: since I updated to EPG collector 4.1, I'm getting dots replacing programme data in my EPG. ARRGGHH.

I see there's been discussion about this before: did anyone figure out the root cause and a fix?  There seemed to be some debate about which registry setting to mess with (why am I having to mess with them at all?  This didn't happen to my guide a week ago!)


Create new topic
Affiliate link
 
 
 

Affiliate link: LastPass securely stores your passwords and other personal data.

SJB

SJB
2155 posts

Uber Geek

Trusted
Lifetime subscriber

  #906348 2-Oct-2013 11:49
Send private message

There's an option on the Output tab WMC group to disable the inband guide loader.

Check the log to see if the disabling worked though. Virus checking software can prevent the necessary registry update.

Also you need to reboot after running a collection with this option set as WMC only reads the registry on starting up the first time.

ajkiwi

109 posts

Master Geek


  #906411 2-Oct-2013 13:26
Send private message

SJB: There's an option on the Output tab WMC group to disable the inband guide loader.

Check the log to see if the disabling worked though. Virus checking software can prevent the necessary registry update...


Interesting.  I've cleaned out the Media Center, re-scanned channels, and run EPG collector with that setting on and antivirus (avast) disabled.  In the log, it's given me:
"opening registry key...blah blah... backgroundscanner
An exception of type SecurityException has occurred
Requested registry access is not allowed"

I've checked, and epgcollector and epgcenter are running as administrator, on an administrator account.  

Anyone got any ideas?  Or shall I go manually diving in the registry?

SJB

SJB
2155 posts

Uber Geek

Trusted
Lifetime subscriber

  #906475 2-Oct-2013 14:59
Send private message

Do the registry changes manually.

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Media Center\Service\BackgroundScanner PeriodicScanEnabled to zero.

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Media Center\Service\GLID DisableInbandSchedule to 1.

Both DWORD. Create them if they don't exist.





Create new topic





News and reviews »

D-Link G415 4G Smart Router Review
Posted 27-Jun-2022 17:24


New Zealand Video Game Sales Reaches $540 Million
Posted 26-Jun-2022 14:49


Github Copilot Generally Available to All Developers
Posted 26-Jun-2022 14:37


Logitech G Introduces the New Astro A10 Headset
Posted 26-Jun-2022 14:20


Fitbit introduces Sleep Profiles
Posted 26-Jun-2022 14:11


Synology Introduces FlashStation FS3410
Posted 26-Jun-2022 14:04


Intel Arc A380 Graphics First Available in China
Posted 15-Jun-2022 17:08


JBL Introduces PartyBox Encore Essential Speaker
Posted 15-Jun-2022 17:05


New TVNZ+ streaming brand launches
Posted 13-Jun-2022 08:35


Chromecast With Google TV Review
Posted 10-Jun-2022 17:10


Xbox Gaming on Your Samsung Smart TV No Console Required
Posted 10-Jun-2022 00:01


Xbox Cloud Gaming Now Available in New Zealand
Posted 10-Jun-2022 00:01


HP Envy Inspire 7900e Review
Posted 9-Jun-2022 20:31


Philips Hue Starter Kit Review
Posted 4-Jun-2022 11:10


Sony Expands Its Wireless Speaker X-series Range
Posted 4-Jun-2022 10:25









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.