Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




3284 posts

Uber Geek


#138828 17-Jan-2014 22:09
Send private message

Hey,

I may have asked this before here but can't find it in a search.

I've just updated a mates MediaPortal to 1.6.0 and got all his sky channels working except for one.
Sky Sport 2 HD will only display a black screen, all other HD channels are fine.
I've had this problem before with this machine but it was a year or so ago and I can't damn well remember what I did to fix it!

Any ideas?

I've tried retuning the 12331 transponder and other channels on this work OK.
Manually checked Sky Sport 2 HD channel settings and they all look correct.
Could someone with a working Sky Sport 2 HD channel post their channel settings from MP?

Thanks!

Filter this topic showing only the reply marked as answer Create new topic
315 posts

Ultimate Geek


  #969213 18-Jan-2014 01:10
Send private message

I've had that issue and resolved it a couple fo times now.  In my case one particular channel would work in one tuner but not another.  Found the chcache.ini in MDPlugins had different hex numbers somewhere for the channel in the 2 folders (for the 2 tuners).  Copied the chcache.ini from the other folder and then it worked.

I don't really understand what updates this file or why it should get wrong.




Antec Veris Fusion v2 Case, Gigabyte 880GM-USB3, Nvidia GT-730, AMD FX 6100 6-core 3.3Ghz, Blackgold BTG3600, Hauppauge HVR-2200, Logitech Harmony 525 remote, Windows 10 (32-bit), Mediaportal.

 

 


4395 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  #969218 18-Jan-2014 04:34
Send private message

I have also seen this problem, however not with mediaportal. It only affected SS2HD, the normal channel was ok, as was every other channel. It stopped working for a few days, then started working again. No idea what caused it, or why it started to work again. I had tried rescanning the transponder and entire sat, didn't fix it.

 
 
 
 




3284 posts

Uber Geek


  #969433 18-Jan-2014 18:01
Send private message

Thanks rlevis!
That jogged my memory.
I did have that file in all the MDPlugins folders so just deleted them all and it is now working.
That file gets created as you watch channels on each tuner so can just be deleted, no need to copy it from another folder. I think this was my problem as I backed up those folders before upgraded MP then copied them back in so the were old ini files in there.

Filter this topic showing only the reply marked as answer Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

OPPO Find X2 Lite brings flagship features to mid-range 5G smartphone
Posted 29-May-2020 12:52


Sony introduces the digital camera ZV-1 for content creators
Posted 27-May-2020 12:47


Samsung Announces 2020 QLED TV Range
Posted 20-May-2020 16:29


D-Link A/NZ launches AI-Powered body temperature measuring system
Posted 20-May-2020 16:22


NortonLifeLock Online Banking Protection now available for New Zealand banks
Posted 20-May-2020 16:14


SD Express delivers new gigabyte speeds for SD memory cards
Posted 20-May-2020 15:00


D-Link A/NZ launches Nuclias cloud managed network solution hosted in Australia
Posted 11-May-2020 17:53


Logitech introduces new video streaming solution for home studios
Posted 11-May-2020 17:48


Next generation Volvo cars to be powered by Luminar LiDAR technology
Posted 7-May-2020 13:56


D-Link A/NZ launches Wi-Fi Certified EasyMesh system
Posted 7-May-2020 13:51


Spark teams up with Microsoft to bring Xbox All Access to New Zealand
Posted 7-May-2020 13:01


Microsoft plans to establish its first datacenter region in New Zealand
Posted 6-May-2020 11:35


Genesis School-gen has joined forces with Mind Lab Kids
Posted 1-May-2020 12:53


Malwarebytes expands into privacy with fast, frictionless VPN
Posted 30-Apr-2020 16:06


Kordia to donate TV airtime on Channel 200 to community groups
Posted 30-Apr-2020 16:00



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.