Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


23 posts

Geek


Topic # 13906 4-Jun-2007 21:01
Send private message

Just brought over my Pioneer Plasma…. External tuner box etc. It doesn’t recognise countries other than ‘European’ in the setup. Also, when it does a search for channels automatically, it seems to find them, but I cant get sound with the picture…??

 

Any ideas please.




Create new topic
26932 posts

Uber Geek
+1 received by user: 6374

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 73402 4-Jun-2007 21:03
Send private message

The UK uses a different TV standard to New Zealand which is why you are encountering the problem. The UK uses PAL I for it's TV tuning whereas New Zealand used PAL B/G.

I have a PDP506HDG and have options for a lot of countries in my setup but none for Europe. I can however manually set the sound system to PAL B/G D/K I M and N as well as setting the various video formats. Is this option available on your set?





23 posts

Geek


  Reply # 73455 5-Jun-2007 15:04
Send private message

Hi.... thanks for that, and yes, i managed to get into the programming and have changed it (like you said) and it seems to work fine now. Thanks again.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.