Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




12 posts

Geek


# 14898 25-Jul-2007 21:50
Send private message

So I got a zinwell reciever and had the tech come out today to set up. Its getting 3 and 4, but no one, 2 or maori ...

Damn ******** reciver, apparently this is the brand (one of two certified ones) that had heaps of issues, whats annoying is the non certed ones aren't having issues.

Anyone else have this problem, I bought it last week from noel leaming in newmarket, I thought that seeing as teh issue was identifyed in May all the crap ones would have been retuned to base.

On a lighter note, it is good to have iworking on Media centre!

[Moderator edit (tonyhughes): unwanted expletive]

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
4352 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  # 79684 25-Jul-2007 22:03
Send private message

Yes there was a recognised fault with the zinwell, however if the STB is communicating with the satellite correctly it will download a firware update to fix the problem.

So it may be that if the dish is setup correctly, and you are getting good signal strength, then the box may be genuinly faulty.



12 posts

Geek


  # 79687 25-Jul-2007 22:14
Send private message

Dish is set up right, tested with a different brand of box and it works perfectly.  Tried to do the over the air upgrade but it told me no upgrade available.

 
 
 
 


42 posts

Geek


  # 79691 25-Jul-2007 22:34
Send private message

I have found the Zinwell to be very fussy with dish alignment  -  ie other receivers work fine but the Zinwell  only works
after a minor dish or lnb alignment





12 posts

Geek


  # 79692 25-Jul-2007 22:38
Send private message

dish had just been alligned by a tech.

After tonite I woudn't reccomend anyone get the zinwell, which is a pity, because it has way more cable options than the other choices out ther.e

42 posts

Geek


  # 79703 25-Jul-2007 23:40
Send private message

what sort of cable connections are you wanting to use? I could point you in the right direction

66 posts

Master Geek


  # 79720 26-Jul-2007 08:16
Send private message

If you're getting TV3 and C4 then how could it be a alignment problem?

6976 posts

Uber Geek

Trusted
Subscriber

  # 79721 26-Jul-2007 08:21
Send private message

The Zinwell and its Freeview firmware have some definite issues, I would recommend the Strong SRT4651, it has Component out on RCAs (not SCART) as well as composite and an spdif port, pretty much the same output options. It also seems to work well and cheaper. Here is a link to one at the FreeViewShop.

Again, if you can get TV3/4 on the 12456 mux then you can get the 12483 mux carring TV1/2.

Cyril

 
 
 
 


99 posts

Master Geek


  # 79722 26-Jul-2007 08:29
Send private message

I have a Zinwell receiver, and a week or so ago it suddenly lost Ch3 and Ch4. Tv1 and Tv2 were fine. I thought it might be dish alignment, as we'd had some stormy weather, and my signal strength was down in the high 70s. So up on to the roof, and realigned dish, getting 99% signal. But still no 3 or 4.

So I mooched throught the menu system, and reset the receiver to factory Default. Then, without doing anything else, switched it off at the wall, then turned it back on. Once it had rebooted, it started at the "select country and region" page, and once these had been entered it re-configured itself, and is now working perfectly.

This might be worth a try - let us know how you got on!

Good luck,

George  Smile



12 posts

Geek


  # 79726 26-Jul-2007 09:10
Send private message

Taking it back today



12 posts

Geek


  # 79786 26-Jul-2007 14:50
Send private message

I can't believe this, swapped the ZINWELL one for a Hills one... and the hills one isn't recieving ANYTHING!!!!!!

1240 posts

Uber Geek

Trusted

  # 79816 26-Jul-2007 16:33
Send private message

*cough* http://www.av1.co.nz/updates/?p=24

Cloud Guru
4060 posts

Uber Geek

Trusted
Snowflake
Subscriber

  # 79829 26-Jul-2007 17:23
Send private message

MikeE: I can't believe this, swapped the ZINWELL one for a Hills one... and the hills one isn't recieving ANYTHING!!!!!!


have you installed any splitters etc?  perhaps there is cable degradation somewhere if the dish is definately aligned properly.

also, are you using an existing SKY dish for this?  there has also been mention of dodgy older LNBs... you may need to replace that






12 posts

Geek


  # 79842 26-Jul-2007 17:50
Send private message

Using a KAON K570 for the time being ... and it works, picks up everything, including all the sky channels (whcih of course are sadly encrypted).....


8 posts

Wannabe Geek


  # 79876 26-Jul-2007 20:26
Send private message

MikeE: I can't believe this, swapped the ZINWELL one for a Hills one... and the hills one isn't recieving ANYTHING!!!!!!


Hi

Im currently having a similar problem with my Hills STB. I have not been able to receive a signal since 11:00pm Last night. i.e Signal strength and quality are both on 0.

I dont think its a problem with my LNB or dish as I have skytv running off of it and that is fine.  I think it is a Freeview problem and has nothing to do with the Hills STB. But I could be wrong.

If anyone has any information on what could be wrong it would be much appreciated.

Cheers
Neil

6976 posts

Uber Geek

Trusted
Subscriber

  # 79880 26-Jul-2007 20:34
Send private message

My FTA box is still picking up the Freeview muxs no probs, you say you have a Sky box on aswell, sure its not an issue of the Sky box having taken control of the LNB, an issue that will be resolved at the end of the month.

What happens if you connect just the FreeView box directly (not via splitter or at least via DC pass port of splitter) to LNB.

Cyril

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Arlo unveils its first video doorbell
Posted 21-Oct-2019 08:27


New Zealand students shortlisted for James Dyson Award
Posted 21-Oct-2019 08:18


Norton LifeLock Launches Norton 360
Posted 21-Oct-2019 08:11


Microsoft New Zealand Partner Awards results
Posted 18-Oct-2019 10:18


Logitech introduces new Made for Google keyboard and mouse devices
Posted 16-Oct-2019 13:36


MATTR launches to accelerate decentralised identity
Posted 16-Oct-2019 10:28


Vodafone X-Squad powers up for customers
Posted 16-Oct-2019 08:15


D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.