Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




362 posts

Ultimate Geek


Topic # 15002 30-Jul-2007 20:29
Send private message

Why oh why do we insist on playing with something that works fine already?
Decided I should probably update my graphics drivers  (Asus EN7600GS) as it was using the original ones on the CD (Forceware 94.58) and the current ones should stop Counterstrike: Source bluescreening every second time with a driver infinite loop.
Installed the latest and greatest from nVidia (164.18 I think), but now when in MCE the TV picture is terrible. It flickers so bad it gives you a headache in 2 mins. I played around with the flicker filter, but it made no difference. The strange thing is, it only affects TV and video. Games, the desktop, nothing else suffers. I have reinstalled the original drivers for now, but was wondering if anyone else had had this problem?
BTW, installed drivers properly - no antivirus, driver cleaner etc.




Lounge:
WIN7 HOME x64 HTPC -  E6420 2.13Ghz -  4Gb 800MHZ PATRIOT RAM - ASUS HD5670 1GB
ASUS P5B-VM MOBO - LG BLU-RAY DRIVE - BG3595 TUNER - 1.5TB STORAGE
PANASONIC 42" FULL HD PLASMA - PIONEER VSX1019AHK RECEIVER - WHARFDALE DIAMOND 10 SPEAKERS

Man Cave:
XBOX 360 MODERN WARFARE 2 EDITION - PANASONIC 37" PLASMA - SONY MONSTA 5.1 SURROUND SYSTEM

Create new topic
4305 posts

Uber Geek
+1 received by user: 85

Moderator
Trusted
Lifetime subscriber

  Reply # 80467 30-Jul-2007 20:43
Send private message

Is there a setting to tell it that you watch tv at 50hz and not 60hz?

Ie we use a PAL system, not NTSC.



362 posts

Ultimate Geek


  Reply # 80469 30-Jul-2007 20:52
Send private message

I've always had it set on PAL/60Hz




Lounge:
WIN7 HOME x64 HTPC -  E6420 2.13Ghz -  4Gb 800MHZ PATRIOT RAM - ASUS HD5670 1GB
ASUS P5B-VM MOBO - LG BLU-RAY DRIVE - BG3595 TUNER - 1.5TB STORAGE
PANASONIC 42" FULL HD PLASMA - PIONEER VSX1019AHK RECEIVER - WHARFDALE DIAMOND 10 SPEAKERS

Man Cave:
XBOX 360 MODERN WARFARE 2 EDITION - PANASONIC 37" PLASMA - SONY MONSTA 5.1 SURROUND SYSTEM

 
 
 
 


27280 posts

Uber Geek
+1 received by user: 6714

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 80478 30-Jul-2007 21:45
Send private message

Rollux: I've always had it set on PAL/60Hz


PAL is 50 not 60. If you need to enter a TV type choose PAL B




939 posts

Ultimate Geek
+1 received by user: 16

Trusted

  Reply # 80483 30-Jul-2007 22:40
Send private message

I had the same problem, I removed the 162.xx drivers and reinstalled the 158.xx drivers in safe mode.




munchkin | Troll | Author | Artist | Citizen | Friend | Misanthrope

Join us in the Geekzone IRC channel!

 


All information contained in posts made by me shall be treated as PotatoZoo's own personal opinion unless otherwise specified.

 




362 posts

Ultimate Geek


  Reply # 80532 31-Jul-2007 10:16
Send private message

munchkin: I had the same problem, I removed the 162.xx drivers and reinstalled the 158.xx drivers in safe mode.


At least it's not just me!

As for the settings, I've always had it set on PAL region, and in the refresh rate options selected 60Hz (given both 50 and 60 options) as I have a 100Hz TV. Never had a problem until trying the new drivers. I played around with refresh rates but it made no difference.




Lounge:
WIN7 HOME x64 HTPC -  E6420 2.13Ghz -  4Gb 800MHZ PATRIOT RAM - ASUS HD5670 1GB
ASUS P5B-VM MOBO - LG BLU-RAY DRIVE - BG3595 TUNER - 1.5TB STORAGE
PANASONIC 42" FULL HD PLASMA - PIONEER VSX1019AHK RECEIVER - WHARFDALE DIAMOND 10 SPEAKERS

Man Cave:
XBOX 360 MODERN WARFARE 2 EDITION - PANASONIC 37" PLASMA - SONY MONSTA 5.1 SURROUND SYSTEM

939 posts

Ultimate Geek
+1 received by user: 16

Trusted

  Reply # 80663 31-Jul-2007 23:50
Send private message

sbiddle:
Rollux: I've always had it set on PAL/60Hz


PAL is 50 not 60. If you need to enter a TV type choose PAL B



PAL-M - mainly due to the fact that it is compatible with NTSC broadcasts. PAL-M is also incompatible with any other PAL format.

Anyway, back on topic: How did you get on? Did you uninstall the drivers?




munchkin | Troll | Author | Artist | Citizen | Friend | Misanthrope

Join us in the Geekzone IRC channel!

 


All information contained in posts made by me shall be treated as PotatoZoo's own personal opinion unless otherwise specified.

 




362 posts

Ultimate Geek


  Reply # 80706 1-Aug-2007 10:24
Send private message

Yeah, I reverted back to the old 94.58 drivers cause it works, sorta. I get frustrated with CS:S bluescreening, but it's more important to keep the wife happy and able to watch Desperate Housewives/Nip/tuck etc!
BTW, if anyone else has a fix to CS crashing, please let me know!!




Lounge:
WIN7 HOME x64 HTPC -  E6420 2.13Ghz -  4Gb 800MHZ PATRIOT RAM - ASUS HD5670 1GB
ASUS P5B-VM MOBO - LG BLU-RAY DRIVE - BG3595 TUNER - 1.5TB STORAGE
PANASONIC 42" FULL HD PLASMA - PIONEER VSX1019AHK RECEIVER - WHARFDALE DIAMOND 10 SPEAKERS

Man Cave:
XBOX 360 MODERN WARFARE 2 EDITION - PANASONIC 37" PLASMA - SONY MONSTA 5.1 SURROUND SYSTEM

939 posts

Ultimate Geek
+1 received by user: 16

Trusted

  Reply # 80716 1-Aug-2007 11:44
Send private message

Rollux: Yeah, I reverted back to the old 94.58 drivers cause it works, sorta. I get frustrated with CS:S bluescreening, but it's more important to keep the wife happy and able to watch Desperate Housewives/Nip/tuck etc!
BTW, if anyone else has a fix to CS crashing, please let me know!!


I wouldn't have gone back that far, I reverted to 158.62 and everything works brilliantly [granted I don't play games on that computer, so I can't test CS:S].




munchkin | Troll | Author | Artist | Citizen | Friend | Misanthrope

Join us in the Geekzone IRC channel!

 


All information contained in posts made by me shall be treated as PotatoZoo's own personal opinion unless otherwise specified.

 




362 posts

Ultimate Geek


  Reply # 80747 1-Aug-2007 15:37
Send private message

94.58 is what came with the card and what I had always been running. I hadn't updated them as it all worked ok, and I figured if it ain't broke, don't fix it. However CS:S was having issues so I tried an update. However, I might try the 158.62 drivers and see how it goes




Lounge:
WIN7 HOME x64 HTPC -  E6420 2.13Ghz -  4Gb 800MHZ PATRIOT RAM - ASUS HD5670 1GB
ASUS P5B-VM MOBO - LG BLU-RAY DRIVE - BG3595 TUNER - 1.5TB STORAGE
PANASONIC 42" FULL HD PLASMA - PIONEER VSX1019AHK RECEIVER - WHARFDALE DIAMOND 10 SPEAKERS

Man Cave:
XBOX 360 MODERN WARFARE 2 EDITION - PANASONIC 37" PLASMA - SONY MONSTA 5.1 SURROUND SYSTEM

939 posts

Ultimate Geek
+1 received by user: 16

Trusted

  Reply # 80791 1-Aug-2007 21:11
Send private message

You're running XPMCE, aren't you? My mistake - I thought that you were running Vista which [still] has [notorious] problems with drivers. As for nvidia drivers with XP, I left the default drivers when I did a reinstall several weeks ago, works fine. The 158.22 drivers for XP work pretty well on my other XP MCE machine.




munchkin | Troll | Author | Artist | Citizen | Friend | Misanthrope

Join us in the Geekzone IRC channel!

 


All information contained in posts made by me shall be treated as PotatoZoo's own personal opinion unless otherwise specified.

 


Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.