Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Thorney

3 posts

Wannabe Geek


#15835 10-Sep-2007 13:48
Send private message

I have a Hauppauge Nova-S-plus DVB-S card in a  mythtv / xubuntu box.
The thing is I can connect to the TV3 and C4 channels (12456H) but although I can scan for and it 'sees'
the TVNZ channels (12483H) it won't get a lock. The signal strength is very high (90% or so).
Has anyone got an idea of what I can do to diagnose and fix this problem?
Could it be the sky dish rotation? Cheers for your help.

Create new topic
Affiliate link
 
 
 

Affiliate link: Trade NZ and US shares and funds with Sharesies.
mcraenz
1108 posts

Uber Geek


  #86088 10-Sep-2007 14:32
Send private message

Not familiar with DVB-S under myth but I'm sure it's nothing to with the dish since you get 12456 and TVNZ (12483) is on the same satellite!






 

Help me build a new way of doing politics in Aotearoa New Zealand

 

 

 


Thorney

3 posts

Wannabe Geek


  #86091 10-Sep-2007 14:45
Send private message

Hi cheers for the reply,
Thats what I am hoping, I not too keen on changing the dish direction, but perhaps the rotational alignment isn't right for the polarization?
But I did come across in my googling a mention of one of the vertical bands from sky's transponder is very close or something and will interfere with the horizontal signal from freeview... seemed like a long shot vertical and horizontal waves interfering.... Unless the LNB is on a 45 degree angle or something? Do you know weather that could be relevant?
All that said a software configuration problem should be allot better to rectify.




Rollux
362 posts

Ultimate Geek


  #86100 10-Sep-2007 15:08
Send private message

Sky no longer run vertical polarity, all horizontal now.




Lounge:
WIN7 HOME x64 HTPC -  E6420 2.13Ghz -  4Gb 800MHZ PATRIOT RAM - ASUS HD5670 1GB
ASUS P5B-VM MOBO - LG BLU-RAY DRIVE - BG3595 TUNER - 1.5TB STORAGE
PANASONIC 42" FULL HD PLASMA - PIONEER VSX1019AHK RECEIVER - WHARFDALE DIAMOND 10 SPEAKERS

Man Cave:
XBOX 360 MODERN WARFARE 2 EDITION - PANASONIC 37" PLASMA - SONY MONSTA 5.1 SURROUND SYSTEM



cyril7
8724 posts

Uber Geek

ID Verified
Trusted
Subscriber

  #86107 10-Sep-2007 15:40
Send private message

As the others have said, ensure you are scanning both 12456(Canwest) and 12483(TVNZ) both Hpol. You will also find TV1/2 on Sky mux at 12671H these are also unencrypted, however at a much lower bit rate than the FreeView ones as 12483.

Sky now only has one remaining Vpol mux as 12519, this is the home mux that the Sky boxs look for at boot, there is also a Hpol mux on the same frequency. This last remaining Vpol mux I presume will disappear in the next short while. The Vpol/Hpol issue has now passed, all transonders are on Hpol (except the last remaining 12519).

Woops on reading your original post you can obvioulsy see the 12483 mux, it could be a signal quality issue, does the DVB-S card give you a quality or BER reading, if so you may need to adjust your skew (LNB rotation) and even the entire dish alignment to optimise the C/N (ie quality or BER).

Cyril

Thorney

3 posts

Wannabe Geek


  #86131 10-Sep-2007 16:54
Send private message

Hey don't quite know what it was. I was scanning all the channels with free channels listed on lynsat but it occured that it wasn't overwriting the old channels. So I deleted the original channels to scan again and triple checked all the settings and this time it locked! I think I must have dropped a 0 on the symbol rate or something on my original attempt then all subsequent ones were not overwriting in my database.
Seems weird that it still found the channel names and everything tho. I couldn't recreate the problem, then again I didn't try for too long!  Thanks for all your replies!

jonow
18 posts

Geek


  #88099 25-Sep-2007 21:46
Send private message

Hi there.  (first post on this site)

I moved into a new flat with a sky digital satellite on the side of the house. I hadn't ever used a satellite dish before, so I thought I would give it a try, I bought one of those technisat cards from trademe, and the mythtv install was quite straight forward.  I followed the details here - http://www.wlug.org.nz/FreeViewMythTvSetup , determining that I had a newer LNB of 10.75Ghz. 

The only issue I have is that I can't get a lock on any of the canwest channels.  I see them ok when scanning (using canwest frequency of 12.456 Ghz-

jono@mythbox:~$ dvbtune -f 1706000 -s 22500 -p h -m -tone 0
Using DVB card "ST STV0299 DVB-S"
tuning DVB-S to L-Band:0, Pol:H Srate=22500000, 22kHz=off
polling....
Getting frontend event
FE_STATUS:
polling....
Getting frontend event
FE_STATUS: FE_HAS_SIGNAL FE_HAS_CARRIER
polling....
Getting frontend event
FE_STATUS: FE_HAS_SIGNAL FE_HAS_LOCK FE_HAS_CARRIER FE_HAS_VITERBI FE_HAS_SYNC
Bit error rate: 65520
Signal strength: 51783
SNR: 53529
FE_STATUS: FE_HAS_SIGNAL FE_HAS_LOCK FE_HAS_CARRIER FE_HAS_VITERBI FE_HAS_SYNC
Signal=51672, Verror=0, SNR=53535dB, BlockErrors=0, (S|L|C|V|SY|)
etc

jono@mythbox:~$ scan -c -U
using '/dev/dvb/adapter0/frontend0' and '/dev/dvb/adapter0/demux0'
0x0000 0x0780: pmt_pid 0x010a Canwest -- TV3 (running)
0x0000 0x0781: pmt_pid 0x010b Canwest -- C4 (running)
0x0000 0x0782: pmt_pid 0x010c STRATOS Limited -- STRATOS (running)
0x0000 0x0783: pmt_pid 0x010d Kordia Limited -- Reserved 4K (running)
0x0000 0x0784: pmt_pid 0x010e Kordia Limited -- Reserved 5K (running)
0x0000 0x0785: pmt_pid 0x010f Kordia Limited -- Reserved 6K (running)
0x0000 0x0786: pmt_pid 0x0110 Kordia Limited -- Reserved 7K (not running)
0x0000 0x0787: pmt_pid 0x0000 Kordia Limited -- Reserved 8K (running)
0x0000 0x0789: pmt_pid 0x0113 Radio New Zealand -- RNZ National (running)
0x0000 0x078a: pmt_pid 0x0114 Radio New Zealand -- RNZ Concert (running)
dumping lists (10 services)
STRATOS                  (0x0782) 01: PCR == V   V 0x0202 A 0x028c (eng)
Reserved 4K              (0x0783) 01: PCR == V   V 0x0203 A 0x028d (eng)
Reserved 5K              (0x0784) 01: PCR == V   V 0x0204 A 0x028e (eng)
Reserved 6K              (0x0785) 01: PCR == V   V 0x0205 A 0x028f (eng)
Reserved 7K              (0x0786) 01: PCR == V   V 0x0206 A 0x0290 (eng)
TV3                      (0x0780) 01: PCR == V   V 0x0200 A 0x028a       TT 0x02c8
C4                       (0x0781) 01: PCR == V   V 0x0201 A 0x028b
RNZ National             (0x0789) 02: PCR 0x0209          A 0x0293 (eng)
RNZ Concert              (0x078a) 02: PCR 0x0209          A 0x0294 (eng)
Reserved 8K              (0x0787) 01:
Done.


The problem is that I can't get a lock on those channels.  In mythtv, I have a signal strength ranging from 0 to 75%, with a BER (don't actually know what that is) of sometimes 0, sometimes 40000 odd.  The Lock field is always (1__) No Lock.

Being new to using a satellite for TV, Im not that familiar with their operation / positioning etc.  I am guessing that I can't get a lock because my signal isn't strong enough.  The line of sight it is pointing in is unobstructed and the coaxial cable is only 10m long and plugged directly from the dish into the technisat dvb-s card.  So I am guessing either it is a problem with the LNB, or the direction the dish is pointing.  Could anyone give me advice as to which it might be, and how to remedy the problem? (And preferably before the quarterfinals start? :)

Cheers!
Jono

P.s. Since I would like to contribute, if anyone needs advice getting mythtv setup on an epia m10000 platform, give me a yell.




LennonNZ
2444 posts

Uber Geek

Trusted

  #88101 25-Sep-2007 21:59
Send private message

This is a common bug in mythtv

go into mythtv-setup and goto the channels/transponders editor and you'll see one of them has gone to V rather than H and changed back to H and your away.

Thanks



openmedia
2755 posts

Uber Geek

Trusted

  #88111 25-Sep-2007 23:09
Send private message

LennonNZ: This is a common bug in mythtv

go into mythtv-setup and goto the channels/transponders editor and you'll see one of them has gone to V rather than H and changed back to H and your away.

Thanks


Yeah that one is damn annoying.

Steve




Generally known online as OpenMedia, now working for Red Hat APAC as a Technology Evangelist and Portfolio Architect. Still playing with MythTV and digital media on the side.


jonow
18 posts

Geek


  #88115 25-Sep-2007 23:51
Send private message

Cheers, that did the trick!

Create new topic





News and reviews »

D-Link G415 4G Smart Router Review
Posted 27-Jun-2022 17:24


New Zealand Video Game Sales Reaches $540 Million
Posted 26-Jun-2022 14:49


Github Copilot Generally Available to All Developers
Posted 26-Jun-2022 14:37


Logitech G Introduces the New Astro A10 Headset
Posted 26-Jun-2022 14:20


Fitbit introduces Sleep Profiles
Posted 26-Jun-2022 14:11


Synology Introduces FlashStation FS3410
Posted 26-Jun-2022 14:04


Intel Arc A380 Graphics First Available in China
Posted 15-Jun-2022 17:08


JBL Introduces PartyBox Encore Essential Speaker
Posted 15-Jun-2022 17:05


New TVNZ+ streaming brand launches
Posted 13-Jun-2022 08:35


Chromecast With Google TV Review
Posted 10-Jun-2022 17:10


Xbox Gaming on Your Samsung Smart TV No Console Required
Posted 10-Jun-2022 00:01


Xbox Cloud Gaming Now Available in New Zealand
Posted 10-Jun-2022 00:01


HP Envy Inspire 7900e Review
Posted 9-Jun-2022 20:31


Philips Hue Starter Kit Review
Posted 4-Jun-2022 11:10


Sony Expands Its Wireless Speaker X-series Range
Posted 4-Jun-2022 10:25









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.