Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

TLD



687 posts

Ultimate Geek
+1 received by user: 152


Topic # 160018 20-Dec-2014 14:18
Send private message

Just got a Pioneer BDP170 (after advice from another Geekzone user) and am liking it, but try as I may, I have not been able to prevent the Safety Notice appearing when a 3D disk is inserted.  The display invites you to select 'Yes' or 'No' on whether to display the notice again, but does not respond to the remote.

This notice stays on the screen for ages until finally timing out, and very annoying.  The HDMI Playback setup menu has a '3D Notice — Yes/No' option, which I have set to no, but it makes no difference.  It's as if this notice has been hardwired in the firmware from a Nanny State liability point of view.

I've Googled Pioneer players in general, and Blu-ray 3D notice, but I'm not finding any helpful hits.

If anyone has any ideas on how to disable this notice, I'd be very grateful.





Trevor Dennis
Rapaura (near Blenheim)

Create new topic
3390 posts

Uber Geek
+1 received by user: 466


  Reply # 1201269 20-Dec-2014 21:49
Send private message

Is it in the menu, offering you the ability to turn the warning off?
As a side note, I haven't played with the menu system on the BDP170... is the audio set to 'Bitstream' and not 'PCM' and is the secondary audio turned off as standard?


TLD



687 posts

Ultimate Geek
+1 received by user: 152


  Reply # 1201305 21-Dec-2014 00:34
Send private message

Audio is set to PCM which is the default.  Is that the best option?  I've not played a lot of disks with it, but have played some THX Dolby type demos I've DL'd, and they seem to be working properly.

I can't see any option to disable secondary audio, and I'm only using the HDMI lead between player and TV.  The only connection to the AV amp is from the TV's Digital Audio via optical S/PDIF (because that's all my aging AV amp has apart from line level Phono)

There is an option to turn off the 3D warning, which I have set to Off, but it makes no difference.  The player has frozen on my once, and had to be powered down before it would respond.  I'll try another power down in the morning, and maybe check for a software update.

The 3D warning is not life and death, and I suspect the 3D novelty will soon wear off, and the notice only appears with 3D source material.  I have some DL'd 3D, but have not tried that yet because the file sizes are too large for data sticks.  I'll try it with a pocket drive tomorrow (later today).  It just seems wrong that the screen is inviting me to select yes or no to reshowing the safety notice, but refusing _any_ kind of input.  It resolutely stays on the screen until it times out which seems to be three to five minutes.  Grrrrrrrr





Trevor Dennis
Rapaura (near Blenheim)

3390 posts

Uber Geek
+1 received by user: 466


  Reply # 1202364 22-Dec-2014 22:30
Send private message

If you're connecting directly to the TV, don't worry about choosing Bitstream...

1175 posts

Uber Geek
+1 received by user: 149


  Reply # 1202729 23-Dec-2014 15:34
Send private message

tld;

the 3d warning is on by default.

you can turn it off in the hdmi setup menu.

are you selecting 'off' and then pressing 'enter' to lock in the setting ?


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.