Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




1693 posts

Uber Geek

Trusted

# 16254 1-Oct-2007 23:00
Send private message

I have got my HVR3000 in a different computer for the mean time (put off fixing the real problem till after the World Cup).

I tried to record DW Journal off Triangle Stratos today, and for some reason it was really chopping, as though it was playing in fast forward. TV3 and all the other channels have been working flawlessly since I changed over.

It's not just one program either, I recorded something else two hours earlier, with exactly the same results.

Has anyone else getting this? Or is there any setting somewhere that'd cause this.

Below is 20 seconds of what I get.

Download

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3
362 posts

Ultimate Geek


  # 89038 2-Oct-2007 09:17
Send private message

I get perfect picture but the audio is just a garbled, choppy mess.





Lounge:
WIN7 HOME x64 HTPC -  E6420 2.13Ghz -  4Gb 800MHZ PATRIOT RAM - ASUS HD5670 1GB
ASUS P5B-VM MOBO - LG BLU-RAY DRIVE - BG3595 TUNER - 1.5TB STORAGE
PANASONIC 42" FULL HD PLASMA - PIONEER VSX1019AHK RECEIVER - WHARFDALE DIAMOND 10 SPEAKERS

Man Cave:
XBOX 360 MODERN WARFARE 2 EDITION - PANASONIC 37" PLASMA - SONY MONSTA 5.1 SURROUND SYSTEM

6976 posts

Uber Geek

Trusted
Subscriber

  # 89051 2-Oct-2007 10:09
Send private message

Just checked looks fine, at first I thought there was an issue as the audio was not intelligible, then I realised it was local Hindi commercials, the audio is fine if you speak hindi, as is the video, but some of the captured advert footage has been done with video from still cameras, so major interlacing judder.

Cyril

 
 
 
 




1693 posts

Uber Geek

Trusted

  # 89057 2-Oct-2007 10:38
Send private message

teething issues perhaps.

I did another test.  It seems to be particularly prevalent with stuff coming off the satellite (ie Al Jazerra, DW etc).



362 posts

Ultimate Geek


  # 89099 2-Oct-2007 15:04
Send private message

Mines not a different language, I only get about 0.3secs audio every 1.5secs of video. Have tried several different times. (watched a 4x4 challenge the other day on mute! and they definitely weren't hindi, looked like out the back of Rotorua.)




Lounge:
WIN7 HOME x64 HTPC -  E6420 2.13Ghz -  4Gb 800MHZ PATRIOT RAM - ASUS HD5670 1GB
ASUS P5B-VM MOBO - LG BLU-RAY DRIVE - BG3595 TUNER - 1.5TB STORAGE
PANASONIC 42" FULL HD PLASMA - PIONEER VSX1019AHK RECEIVER - WHARFDALE DIAMOND 10 SPEAKERS

Man Cave:
XBOX 360 MODERN WARFARE 2 EDITION - PANASONIC 37" PLASMA - SONY MONSTA 5.1 SURROUND SYSTEM

6976 posts

Uber Geek

Trusted
Subscriber

  # 89100 2-Oct-2007 15:09
Send private message

Well ive got 4 FTA STB's here of various vintages, none seem to exhibit any such issues.

Cyril



1693 posts

Uber Geek

Trusted

  # 89102 2-Oct-2007 15:54
Send private message

hmm.  Rollux, do you use an HTPC?

I'm using a HTPC with GB-PVR

7 posts

Wannabe Geek


  # 89237 3-Oct-2007 12:43
Send private message

Hi I've just started using Freeview with my own dish setup and pvr. I have noticed exactly the same thing where stratos is terrible , choppy and intermitant sound and also TV3 skips a little. It has me wondering if my dish is not aligned properly as I get great signal strength but not quality ( ~50%) for the transponder that Tv3 and stratos are on. TV2 etc are fine.

Oh and Im using HTPC running mediaportal TV server and client. What I cant figure out is why TV2 etc are ok ( would suggest alignment is fine ) and Tv3 audio is ever so slightly choppy but watchable and stratos is terrible.

 
 
 
 


6976 posts

Uber Geek

Trusted
Subscriber

  # 89238 3-Oct-2007 12:46
Send private message

Have you deleted all channels and done a rescan, FreeView did muck around with PCR pids a week or so ago, this would cause teh same issue. Rescanning to pickup the new pids may help.

Cyril

7 posts

Wannabe Geek


  # 89239 3-Oct-2007 12:48
Send private message

cyril7: Have you deleted all channels and done a rescan, FreeView did muck around with PCR pids a week or so ago, this would cause teh same issue. Rescanning to pickup the new pids may help.

Cyril


I believe I did a rescan reasonably recently, but thanks for the tip I will try tonight.

362 posts

Ultimate Geek


  # 89241 3-Oct-2007 12:57
Send private message

As per my signature, I use an HTPC with XP MCE 2005. RPMNZ has exactly the same issues as me by the sounds of it. Mines definitely worse on rainy days on TV3/4, hence why I think that it may be something to with the dish alignment.




Lounge:
WIN7 HOME x64 HTPC -  E6420 2.13Ghz -  4Gb 800MHZ PATRIOT RAM - ASUS HD5670 1GB
ASUS P5B-VM MOBO - LG BLU-RAY DRIVE - BG3595 TUNER - 1.5TB STORAGE
PANASONIC 42" FULL HD PLASMA - PIONEER VSX1019AHK RECEIVER - WHARFDALE DIAMOND 10 SPEAKERS

Man Cave:
XBOX 360 MODERN WARFARE 2 EDITION - PANASONIC 37" PLASMA - SONY MONSTA 5.1 SURROUND SYSTEM

7 posts

Wannabe Geek


# 89291 3-Oct-2007 16:29
Send private message

Exactly the same issue as me, admittedly I'm a freeview novice but I can't understand how the TV2 transponder is fine but TV3 et al are worse on a different transponder but the same satellite. By virtue of the TV 2 being fine I assume that my alignment is OK but maybe thats an incorrect assumption



1693 posts

Uber Geek

Trusted

  # 89388 4-Oct-2007 01:02
Send private message

it's really bizarre. TVNZ6 works fine too. It's only Stratos that isn't playing nice.

7 posts

Wannabe Geek


  # 89393 4-Oct-2007 07:55
Send private message

Didnt have much time last night but re-scanned channels, and stratos appeared much better when I quickly checked it out. ( partner was watching another channel :)

8198 posts

Uber Geek

Subscriber

  # 89398 4-Oct-2007 08:37
Send private message

Just as a matter of interest. What is the PQ like on Freeview feed?? I watched some of it on Sky CH89 last nite and it looked like the usual Sky recompress and broadcast trick not relaying the Freeview feed..




Regards,

Old3eyes


6976 posts

Uber Geek

Trusted
Subscriber

  # 89399 4-Oct-2007 08:47
Send private message

Naah the Statos feed on my FTA reciever is in a different league to TVNZ/Canwest, very soft and has a short echo in the image. Scanned D1 lastnight, I could not see Stratos and Parliment in any Sky mux, so they must be pointing at the FreeView one.

Cyril

 1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Arlo unveils its first video doorbell
Posted 21-Oct-2019 08:27


New Zealand students shortlisted for James Dyson Award
Posted 21-Oct-2019 08:18


Norton LifeLock Launches Norton 360
Posted 21-Oct-2019 08:11


Microsoft New Zealand Partner Awards results
Posted 18-Oct-2019 10:18


Logitech introduces new Made for Google keyboard and mouse devices
Posted 16-Oct-2019 13:36


MATTR launches to accelerate decentralised identity
Posted 16-Oct-2019 10:28


Vodafone X-Squad powers up for customers
Posted 16-Oct-2019 08:15


D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.