Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




4 posts

Wannabe Geek


# 16390 7-Oct-2007 19:35
Send private message

thanks to the great information on these forums, I have managed to get a MCE2005 machine up and running with a HVR3000 card. Sweet.

So - Now I have a few questions...

The EPG - how exactly do I get this going for the freeview? Does it get downloaded from the satelite broadcast?

Next - Can you still get non-widescreen from freeview - I don't have a weidescreen just yet amd some of the programming on 1 and 2 are 4:3 in widescreen making it super-small on a 4:3 tv! If not - is there any way of zooming in with MCE?

Finally - it seems my radio isn't working on the HVR3000?? Any idea's wy this would be happening? I have the radio option in MCE, but if I click the 'start radio' noting happens!!!

Thanks heaps in advance, and thanks heaps for all the contributors who have got me to this point so far!

Karl

Create new topic
431 posts

Ultimate Geek

Trusted

  # 90002 7-Oct-2007 21:13
Send private message

"The EPG - how exactly do I get this going for the freeview? Does it get downloaded from the satelite broadcast?"

You cannot get the epg from the DVB-S stream with MCE 2005 or VMC yet, it's slatted for a future VMC update apparently. Until then you can use reven's excellent xmltvnz at www.reven.co.nz which also has some excellent guides for getting it going. Another option that looks promising is to use upsilon's method in this thread http://www.geekzone.co.nz/forums.asp?ForumId=34&TopicId=16290&page_no=2

"Can you still get non-widescreen from freeview...is there any way of zooming in with MCE?"

If you have a MCE remote press the i (more) button and you should see a zoom option which allows you to choose from a number of zoom options.

"it seems my radio isn't working on the HVR3000?? Any idea's wy this would be happening? I have the radio option in MCE, but if I click the 'start radio' noting happens!!!"

MCE does not properly support hybrid cards that have an analogue tuner as well as the digital tuner. The radio part on these cards is analogue. There is a hack to get it going, so you could try that if you really need the radio part.

Hope that helps






6 posts

Wannabe Geek


  # 90137 8-Oct-2007 17:24
Send private message

Hi!
I Just setup the same card with Vista last week, then wiped everything on Saturday to make sure it wasn't a fluke. All going in 1 1/2 hours, not bad from a bean bag looking up at a 42"!
My radio doesn't work either, I do recall at one stage of the first build setting up Analogue TV in MCE, then radio, then changing tv to DVB-T (sat. in our case), and the radio was still their. Vista tends to crash out occasionally if the 'primary' program at the root of the driver cd/download for the 3000 is set to 'force primary'. Ive got mine at 'allow overlay', and its all good. After fresh load, i've used the 3.4d drivers. If you have any more questions, while its still fresh in my short term memory...fire away. I should really document all the steps, so others dont have to trawl through pages/forums to get it nice...

 
 
 
 


3170 posts

Uber Geek

Subscriber

  # 93382 2-Nov-2007 04:08
Send private message

Yes please!
I'm just trying to get a couple of Nova-S Plus cards going in Vista Home Premium but not having much luck.
I have got the lastest drivers and the dvbs-reg program.
I copied someone elses settings from this site to make the reg file.  Just had to change the 11300000 to 10750000 for the LNB settings.
I tested it in WinTV first and got all the channels OK so I know the cards and satellite etc are working.
Doing a scan in Media Center finds no services!

431 posts

Ultimate Geek

Trusted

  # 93396 2-Nov-2007 08:15
Send private message

Make sure you have Australia selected in the Media Center region settings, rather than NZ.






6973 posts

Uber Geek

Trusted
Subscriber

  # 93403 2-Nov-2007 08:44
Send private message

The EPG is transmitted on the satellite with all the programming. There are two streams available, the standard EIT which should work right out of the box, and the mheg5 stream that will require a FreeView specific port to work.

Cyril

431 posts

Ultimate Geek

Trusted

  # 93404 2-Nov-2007 08:51
Send private message

But unfortunately Media Center cannot read either stream.






3170 posts

Uber Geek

Subscriber

  # 93426 2-Nov-2007 11:13
Send private message

Yup I set it to Australia.
After finding a different set of numbers on here in another thread I actually got it to pick up the channels.
But it picked up the TVNZ transponder about 4 times so in the end had about 55 channels!
Then when I went to go and watch a channel MCE just froze.

Can someone please post the correct figures to use to create the reg file (and how did you come about finding these?)

I know the transponders - 12456 & 12483
Symbol Rate - 22500
Polarity - Horizontal i.e. 1
DisEsq - None - 0
My LNB - 107500000

How do I find out what the rest of the numbers are?
Do I need to install a video decoder like nVidia Purevideo or will it just work with Vista?

 
 
 
 


431 posts

Ultimate Geek

Trusted

  # 93432 2-Nov-2007 11:30
Send private message

CYaBro, these are the settings that I use for generating the reg file

dvbs_freq,dvbs_polarity,dvbs_srate,nit_onid,nit_tsid,nit_nid,DiSEqC_Port, dvbs_LowOsc, dvbs_HighOsc, dvbs_SwitchFreq
 12456000,            1,     22500,     47,     22,      1,           0, 11300000, 11300000, 0
 12483000,            1,     22500,     47,     21,      1,           0, 11300000, 11300000, 0

There is a lot of very good info in this thread http://www.geekzone.co.nz/forums.asp?ForumId=34&TopicId=13287

To get rid of the freezing, you could try setting the PCI latency to 32 in your motherboards bios. I've found that the Hauppauge cards like to have a low PCI latency.

You don't need any third party mpeg decoders with VMC as Microsoft have included a very good one with Premium & Ultimate.






3170 posts

Uber Geek

Subscriber

  # 93440 2-Nov-2007 11:55
Send private message

Yea that looks like the same as what I've got now thanks.
How did you find out that the nit_onid,nit_tsid should be 47 / 22 & 47 / 21?

431 posts

Ultimate Geek

Trusted

  # 93442 2-Nov-2007 11:56
Send private message

You can get them from the Hauppauge WinTV app






3170 posts

Uber Geek

Subscriber

  # 93563 3-Nov-2007 01:31
Send private message

Couldn't find the settings in WinTV anywhere...

Anyway had another go with those settings listed earlier and it all seems to be working fine now!
Got EPG going as well!
I did notice though that while MCE scans for channels it picks up the channels quite a few times and if I don't cancel the scan after it has found them all once I end up with about 55 channels - Most showing at least twice but on different frequencies.
I also noticed that the frequencies change for some of them if I do another scan but one set stays the same.

My PCI latency was already set to 32 in the BIOS

Something else that might help others in setting this up - Make sure when creating the reg file with dvbs-reg that you use the /number option at the end and set it to 5
e.g. dvbs-reg freeview.txt freeview.reg /5
I found that if I let it use the default of 1 then MCE would not pick up any channels.

If anybody needs help getting the EPG working I can help there as I have done it quite a few times now.

431 posts

Ultimate Geek

Trusted

  # 93582 3-Nov-2007 10:31
Send private message

Great to hear you got it going






6 posts

Wannabe Geek


  # 93589 3-Nov-2007 11:49
Send private message

What are you using for epg? tvxb or reven? I only ask 'cause my tv2 is out by a day with tvxb sometimes, and shortland street didn't record last night, which led to trouble in the house...:)

431 posts

Ultimate Geek

Trusted

  # 93606 3-Nov-2007 16:25
Send private message

Not too sure if you're asking me or CyaBro, but I use xmltvnz 3.0.0.9 running on a seperate Win2k3 std server. Runs rock solid and makes it easy to re-setup the Media Center as I don't have to re-do the epg every time.






3170 posts

Uber Geek

Subscriber

  # 93629 3-Nov-2007 22:19
Send private message

I'm using the Freeview file from http://epg.pvr.geek.nz/epg
There is a post on here somewhere that had the link and also a batch file to grab the xml file (using wget), unzip it (gzip) and put it in the correct place for BladeRunner to then convert to guide.bin for MCE.
Getting Bladerunner to work with Vista MCE is a bit of a pain but only has to be done once. Found instructions for this on Revens XMLTVNZ site and just subtituted the xmltvnz bit with the above.

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Arlo unveils its first video doorbell
Posted 21-Oct-2019 08:27


New Zealand students shortlisted for James Dyson Award
Posted 21-Oct-2019 08:18


Norton LifeLock Launches Norton 360
Posted 21-Oct-2019 08:11


Microsoft New Zealand Partner Awards results
Posted 18-Oct-2019 10:18


Logitech introduces new Made for Google keyboard and mouse devices
Posted 16-Oct-2019 13:36


MATTR launches to accelerate decentralised identity
Posted 16-Oct-2019 10:28


Vodafone X-Squad powers up for customers
Posted 16-Oct-2019 08:15


D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.