Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




1994 posts

Uber Geek
+1 received by user: 406

Subscriber

# 207902 18-Jan-2017 19:12
Send private message

Recently bought a Sony X7000D 4k TV and am having a problem getting sound to my Panasonic BTT370 system. Thought ARC would be good (both have ARC) but nothing happens in spite of trying all settings imaginable. Next I tried AUX sound from TV to Panasonic but no sound out of Panasonic. Even hooked up an oscilloscope to an RCA plug with no result.

Even more puzzling, I can't get any sound from headphones in spite of setting TV sound to headphone.

Looks like I am not getting any audio out, but can't see what I am not setting. I do set speaker from TV to audio.

Very frustrating!

Anyone managed audio out with this TV?

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
BDFL - Memuneh
63288 posts

Uber Geek
+1 received by user: 13834

Administrator
Trusted
Geekzone
Lifetime subscriber

536 posts

Ultimate Geek
+1 received by user: 154


  # 1705441 18-Jan-2017 20:26
Send private message

Are you sure you're connecting HDMI Out on the Panasonic BTT370 to HDMI 3 on the Sony X7000D? Have you tried the Optical Out on the TV for sound too?


 
 
 
 


4431 posts

Uber Geek
+1 received by user: 1356
Inactive user


  # 1705481 18-Jan-2017 21:01
Send private message

I use optical on my Sony, so I can't help with ARC, does the TV play any sound out of its own speakers?




1994 posts

Uber Geek
+1 received by user: 406

Subscriber

  # 1705499 18-Jan-2017 21:35
Send private message

freitasm:

 Have you ever updated the firmware on your Panasonic BTT370?


Yes, but will check again. But big problem is I can't see or hear any audio from TV.



1994 posts

Uber Geek
+1 received by user: 406

Subscriber

  # 1705501 18-Jan-2017 21:44
Send private message

tangerz:

 

Are you sure you're connecting HDMI Out on the Panasonic BTT370 to HDMI 3 on the Sony X7000D? Have you tried the Optical Out on the TV for sound too?

 

 

Yes, I used the correct HDMI ports on both devices.

 

No, I have not tried the optical out as I don't have a toslink cable. I will see if my son has one I can try.




1994 posts

Uber Geek
+1 received by user: 406

Subscriber

  # 1705502 18-Jan-2017 21:46
Send private message

blakamin:

 

I use optical on my Sony, so I can't help with ARC, does the TV play any sound out of its own speakers?

 

 

Yes, no problem with sound from the TV spkrs. 


1948 posts

Uber Geek
+1 received by user: 131


  # 1705505 18-Jan-2017 21:54
3 people support this post
Send private message

What version is your HDMI cable?

 

ARC requires v1.4 or later.

 

I had similar problem (no ARC sound) when I got a new Amp. Found my cables were v1.3 or earlier. Solved by getting a new cable (v2.1).


4431 posts

Uber Geek
+1 received by user: 1356
Inactive user


  # 1705506 18-Jan-2017 21:55
Send private message

Have you tried any apps like YouTube, or Netflix?


2367 posts

Uber Geek
+1 received by user: 380

Trusted

  # 1705514 18-Jan-2017 22:12
Send private message

On the TV plug HDMI Cable from HDMI3 to Panasonic ARC HDMI (first one)

 

On the Panasonic system choose "ARC" as the input.

 

On the TV make sure ARC is enabled

 

https://panasonic.ca/PCS/OperatingInstructions/SCBTT270_370_770_vqt3d27-1.pdf

 

Page 15 and Page 23

 

Remember its Audio Return.. so Out on the Receiver goes In to the TV and the audio returns back to the Panasonic.

 

 

 

 

 

 

 

 




1994 posts

Uber Geek
+1 received by user: 406

Subscriber

  # 1705515 18-Jan-2017 22:21
Send private message

B1GGLZ:

 

What version is your HDMI cable?

 

ARC requires v1.4 or later.

 

I had similar problem (no ARC sound) when I got a new Amp. Found my cables were v1.3 or earlier. Solved by getting a new cable (v2.1).

 

 

Bought a new cable that was supposed to be a 1.4 one. made no difference




1994 posts

Uber Geek
+1 received by user: 406

Subscriber

  # 1705516 18-Jan-2017 22:23
Send private message

blakamin:

 

Have you tried any apps like YouTube, or Netflix?

 

 

No, I haven't tested with apps, just normal broadcast TV originating from the HDMI cable from the Sky box. 




1994 posts

Uber Geek
+1 received by user: 406

Subscriber

  # 1705517 18-Jan-2017 22:30
Send private message

LennonNZ:

 

On the TV plug HDMI Cable from HDMI3 to Panasonic ARC HDMI (first one)

 

On the Panasonic system choose "ARC" as the input.

 

On the TV make sure ARC is enabled

 

https://panasonic.ca/PCS/OperatingInstructions/SCBTT270_370_770_vqt3d27-1.pdf

 

Page 15 and Page 23

 

Remember its Audio Return.. so Out on the Receiver goes In to the TV and the audio returns back to the Panasonic.

 

 

 

Yep, cable is in correct HDMI sockets and BTT370 input was set to ARC.

 

Been through every TV Sound setting to no avail. 


2119 posts

Uber Geek
+1 received by user: 517


  # 1705520 18-Jan-2017 22:37
Send private message

linw:

 

blakamin:

 

Have you tried any apps like YouTube, or Netflix?

 

 

No, I haven't tested with apps, just normal broadcast TV originating from the HDMI cable from the Sky box. 

 

 

 

 

Does the audio play through TV without HDMI? Eg Does audio just come through the TV when playing sky? what about when using YouTube on Android TV on the Smart TV.

 

Also try pressing action menu on the remote and scrolling to speakers and selecting audio system? What about if you go through the same menu but switch to television, then back again and select audio system?

 

Have you tried a different cable? A shorter cable? The arc port on my Sony 55x8500c is on HDMI4, are you using the port labelled 'ARC'

 

Has ARC on the speaker system worked with other TVs?


1948 posts

Uber Geek
+1 received by user: 131


  # 1705623 19-Jan-2017 08:33
Send private message

linw:

 

 

 

Bought a new cable that was supposed to be a 1.4 one. made no difference

 

 

Have you got any other HDMI cables plugged into the amp?

 

I found that as soon as I connected my A C Ryan Media Player it killed sound on all the HDMI inputs. Apparently it's a known problem with A C Ryan Players.




1994 posts

Uber Geek
+1 received by user: 406

Subscriber

  # 1705624 19-Jan-2017 08:35
Send private message

As is common with these sorts of 'problems', user stupidity can never be ruled outcry I completely missed that there were two 3.5mm sockets at the back. There was I messing with the aud/vid IN socket! This morning I found the Audio OUT socket. And, of course, it works. 

 

So, sorry for being so stupid but, in my feeble defence, the manual, such as it is, was pretty unclear and in tiny print to boot.

 

But I still can't see what is wrong with the ARC setup. I have never had ARC working with the BTT370, so, maybe it just isn't compatible with a modern incarnation.

 

I will try a toslink cable and I am pretty sure that would work - so nice to be confident! At least I couldn't get the wrong socket!! Hopefully that will allow for 5.1 output?

 

Guys, so sorry for wasting your time and thank you heaps for trying to help. Most grateful.

 

Cheers.


 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

HPE to acquire supercomputing leader Cray
Posted 20-May-2019 11:07


Techweek starting around NZ today
Posted 20-May-2019 09:52


Porirua City Council first to adopt new council software solution Datascape
Posted 15-May-2019 12:00


New survey provides insight into schools' technology challenges and plans
Posted 15-May-2019 09:30


Apple Music now available on Alexa devices in Australia and New Zealand
Posted 15-May-2019 09:11


Make a stand against cyberbullying this Pink Shirt Day
Posted 14-May-2019 20:23


Samsung first TV manufacturer to launch the Apple TV App and Airplay 2
Posted 14-May-2019 20:11


Vodafone New Zealand sold
Posted 14-May-2019 07:25


Kordia boosts cloud performance with locally-hosted Microsoft Azure ExpressRoute
Posted 8-May-2019 10:25


Microsoft Azure ExpressRoute in New Zealand opens up faster, more secure internet for Kiwi businesses
Posted 8-May-2019 09:39


Vocus Communications to deliver Microsoft Azure Cloud Solutions through Azure ExpressRoute
Posted 8-May-2019 09:25


Independent NZ feature film #statusPending to premiere during WLG-X
Posted 6-May-2019 22:13


The ultimate dog photoshoot with Nokia 9 PureView #ForgottenDogsofInstagram
Posted 6-May-2019 09:41


Nokia 9 PureView available in New Zealand
Posted 6-May-2019 09:06


Motorola Solutions joins local partners to deliver advanced communications network in New Zealand
Posted 30-Apr-2019 21:50



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.