Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




1008 posts

Uber Geek


#214620 21-May-2017 11:14
Send private message

In laws bought a TV yesterday and was helping them set up but I couldn't connect it to the router. Interestingly the TV connected to my phones hotspot no problem. Other devices also connected to the router no problem. Saw online a popular fix was to set TV DNS to 8.8.8.8 but that didn't work. TV firmware is up to date.

Router is a Spark (Huawei) HG659B on UFB and TV is Samsung UA55KU6000. Signal is full strength where TV is. Router also has 5G you can connect to but no luck there either.

Any tips appreciated!




HTPC: Silverstone Crown CW02 case | Asus P5Q-L main board | Intel Dual core E8400 3.0GHz CPU | Thermalright Ultra120-Extreme Passive CPU Cooler | Blackgold BTG3540 TV Tuner & Hauppauge PVR-150 MCE Edition | Asus EN9600GT-Silent Passive GPU | 4GB Supertalent DDR2 800 RAM | 5+TB HDD space | LiteOn DH-401S BD/DVD/CD reader | Corsair HX-520w PSU | 1 single Noctua Silent Case fan | Logitech diNovo Bluetooth Media Desktop | Logitech Harmony 785 Universal Remote | Logitech Wireless Rumblepad 2 | Windows 7 Media Center, MediaBrowser & Arcsoft Total Media Theatre

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
6553 posts

Uber Geek

Trusted
Lifetime subscriber

  #1785430 21-May-2017 11:53
Send private message

Any chance you can use a LAN cable? Far more stable and just better

 

Linux


3810 posts

Uber Geek


  #1785432 21-May-2017 12:01
Send private message

Step 1 : Update the firmware on the router.

 

Step 2 : Check the router is on a fixed channel for the 2.4gHz network (channel 1, 6 or 11).

 

Step 3 : Say stuff it and buy a Cat cable, use that to connect directly to the TV.


 
 
 
 


3303 posts

Uber Geek


  #1785434 21-May-2017 12:04
Send private message

Take option 3 above. Sometimes wi-fi is just plain flakey have found it is simply a case that some devices don't get along very well.




Always be yourself, unless you can be Batman, then always be the Batman



1516 posts

Uber Geek


  #1785440 21-May-2017 12:44
Send private message

Try and set the wifi settings on your router to 20mhz only channel width, not 40 (or auto, or "20 & 40").

 

This limits the overlap (crosstalk) the surrounding channels have, plus improves device interoperability, at the expense of total bandwidth. It might help.

 

 


2079 posts

Uber Geek

Lifetime subscriber

  #1785443 21-May-2017 12:57
Send private message

Do they have Sky connected to Internet?

I've found a way around it, but I've found that the Sky box can block other devices
From connecting,

When router gives sky box new IP number Sky box keeps it's first number it got from DHCP
Which can lead to IP conflict situations.

You could try turning the HG off and on, then retry TV.


2676 posts

Uber Geek


  #1785467 21-May-2017 13:49
Send private message

Ethernet over powerline, connected to the TV with Cat 5. That's what I have done, and it's much more stable and reliable than WiFi for streaming.


3935 posts

Uber Geek


  #1785486 21-May-2017 14:38
Send private message

Mine have a mare with WPA2-AES vs WPA2-TKIP.

 

Try the other, some of the tvs are the dumb

 

 


 
 
 
 


BDFL - Memuneh
67536 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #1785509 21-May-2017 16:02
Send private message

Or perhaps the router only accepts connections from whitelisted MAC addresses?

 

So many things... If you get it right, great, otherwise, ethernet.





 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure 


3810 posts

Uber Geek


  #1785519 21-May-2017 16:35
Send private message

Also, check the firewall settings, a lot of ISP routers block as much as possible in their somewhat limited, yet well meaning way.


29049 posts

Uber Geek

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  #1785570 21-May-2017 18:54
Send private message

I would offer some help but the second I saw Samsung TV and WiFi I left the room. I have spent literally hours and hours dealing with a customer who has multiple Samsung's connected wirelessly and they're seriously just a disaster.

 

WiFi on Samsung TV's is about as reliable as using a sieve as an emergency bucket. It simply does not work well. 

 

If you can't cable it via Ethernet or Ethernet over Power I'd suggest buying a standalong wireless bridge.

 

 

 

 


58 posts

Master Geek


  #1785608 21-May-2017 20:15
Send private message

Check that the 2.4ghz wireless access point  on the router is set to a channel between 1, 6 or 11, and isn't on Channel 13. 13 is legal to use in NZ but not some other countries, and some gear will refuse to connect on anything above channel 11.

 

 

 

 


Mad Scientist
22430 posts

Uber Geek

Trusted
Lifetime subscriber

  #1785691 21-May-2017 22:43
Send private message

ihave that tv but in 50". connects to everything in my house! 2.4GHz, 5GHz; phone, ipad, keyboard, sees my computer folders! i bet it's talking to the fridge right now.





Involuntary autocorrect in operation on mobile device. Apologies in advance.


Mad Scientist
22430 posts

Uber Geek

Trusted
Lifetime subscriber

  #1785692 21-May-2017 22:45
Send private message

i'd say it's the router's fault





Involuntary autocorrect in operation on mobile device. Apologies in advance.


1241 posts

Uber Geek

Subscriber

  #1786318 23-May-2017 06:32
Send private message

Dunnersfella:

Step 1 : Update the firmware on the router.


Step 2 : Check the router is on a fixed channel for the 2.4gHz network (channel 1, 6 or 11).


Step 3 : Say stuff it and buy a Cat cable, use that to connect directly to the TV.



Totally support this post. That model of router has flaky WiFi on the older firmware, so update it. I just did this for a friend's router of the said model, WiFi connectivity went from frustrating to 'sweet'.

As many others have posted use cable where possible

113 posts

Master Geek


  #1786741 23-May-2017 13:55
Send private message

sbiddle:

 

I would offer some help but the second I saw Samsung TV and WiFi I left the room. I have spent literally hours and hours dealing with a customer who has multiple Samsung's connected wirelessly and they're seriously just a disaster.

 

WiFi on Samsung TV's is about as reliable as using a sieve as an emergency bucket. It simply does not work well. 

 

If you can't cable it via Ethernet or Ethernet over Power I'd suggest buying a standalong wireless bridge.

 

 

 

 

 

 

Glad mine works then!  I was going to run a cable (which will be difficult) if needed to hook my Samsung back to the Fritzbox but its working fine on WiFi for now (touch wood)


 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic





Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Soul Machines joins forces with the World Health Organization
Posted 13-Jul-2020 18:00


Chorus completes the build and commissioning of two new core Ethernet switches
Posted 8-Jul-2020 09:48


National Institute for Health Innovation develops treatment app for gambling
Posted 6-Jul-2020 16:25


Nokia 2.3 to be available in New Zealand
Posted 6-Jul-2020 12:30


Menulog change colours as parent company merges with Dutch food delivery service
Posted 2-Jul-2020 07:53


Techweek2020 goes digital to make it easier for Kiwis to connect and learn
Posted 2-Jul-2020 07:48


Catalyst Cloud launches new Solutions Hub to support their kiwi Partners and Customers
Posted 2-Jul-2020 07:44


Microsoft to help New Zealand job seekers acquire new digital skills needed for the COVID-19 economy
Posted 2-Jul-2020 07:41


Hewlett Packard Enterprise introduces new HPE GreenLake cloud services
Posted 24-Jun-2020 08:07


New cloud data protection services from Hewlett Packard Enterprise
Posted 24-Jun-2020 07:58


Hewlett Packard Enterprise unveils HPE Ezmeral, new software portfolio and brand
Posted 24-Jun-2020 07:10


Apple reveals new developer technologies to foster the next generation of apps
Posted 23-Jun-2020 15:30


Poly introduces solutions for Microsoft Teams Rooms
Posted 23-Jun-2020 15:14


Lenovo launches new ThinkPad P Series mobile workstations
Posted 23-Jun-2020 09:17


Lenovo brings Linux certification to ThinkPad and ThinkStation Workstation portfolio
Posted 23-Jun-2020 08:56



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.