Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




241 posts

Master Geek


# 22343 24-May-2008 16:24
Send private message

Anyone else experienced this?

I have Vista Media Centre (Ultimate SP1) set up working fine and connected happily to my Xbox 360. When I install MediaPorta 1.0 RC 1 I can no longer play previously recorded tv (DVR-MS) on my 360 nor any MPEG files. The 360 chugs away with the "0" for a few seconds and the says "Video Error....." something about the correct files not being available. The videos still play fine on VMC. Restoring to a full back-up prior to installing MP fixes it. It's happend both times I have tried so far. Can't seem to find anything on Google or MP's Forum (will post this on MP too) Don't know if it is something to do with MP itself or perhaps SQL server. I don't know much about either yet.

Maybe I need to wait for that holiday in Fiji Cry

Create new topic
4025 posts

Uber Geek

Trusted

  # 133054 24-May-2008 19:18
Send private message

Perhaps you'd be better posting this on the mediaportal forum?
If its a bug they can fix it, or if theres a known workaround, you're sorted.

4068 posts

Uber Geek

Lifetime subscriber

  # 133092 25-May-2008 11:27
Send private message

Does going into 'Services'and stopping TVService make any difference?  (That is effectively switching off the MP TV-server).




Areas of Geek interest: Home Theatre, HTPC, Android Tablets & Phones, iProducts.

 
 
 
 


4068 posts

Uber Geek

Lifetime subscriber

  # 133094 25-May-2008 11:39
Send private message

Oh, and I seem to remember that the installer for RC1 says it is 'configuring' your windows firewall during the process, so it may have configured your X-Box permissions as well.




Areas of Geek interest: Home Theatre, HTPC, Android Tablets & Phones, iProducts.



241 posts

Master Geek


  # 133185 25-May-2008 21:03
Send private message

Thanks Dingbatt

I haven't had a chance to test things yet but have had similar advice from the MediaPortal forum...

OK, I don't have a set up like yours, but I believe the issue is that the MP TV server service stops MCE services when it runs. This is to make sure that the two systems don't try to access resources like tuner cards at the same time.

I think if you install MP again then the MCE and XBox set up will work again if you stop the TVserver in services or MP TV Server configuration. Then restart it again using the config tool when youy are finished with the xbox.
It's not a great solution but depending on your TV Recording needs, it may be better for you to use the internal MP TV engine (answer no to the HD and "other PC" questions during install) so that the MCE services are only stopped while the MP application is running.


bit of a bugger really but unless I can find a work around this may be the end of the track for my MediaPortal experiment. What to try next... GBPVR or DVBviewer??? do either of those work with or along side an XBOX 360? I don't want to be able to access "live TV" on the 360 at all, just recorded stuff for the kids (which is connected to a normal CRT TV in a different room). I want to get the HD DVB-T TV on the LCD connected to the HTPC in the lounge room.

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Logitech introduces new Made for Google keyboard and mouse devices
Posted 16-Oct-2019 13:36


MATTR launches to accelerate decentralised identity
Posted 16-Oct-2019 10:28


Vodafone X-Squad powers up for customers
Posted 16-Oct-2019 08:15


D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36


2degrees Reaches Milestone of 100,000 Broadband Customers
Posted 1-Oct-2019 09:17


Nokia 1 Plus available in New Zealand from 2nd October
Posted 30-Sep-2019 17:46


Ola integrates Apple Pay as payment method in New Zealand
Posted 25-Sep-2019 09:51


Facebook Portal to land in New Zealand
Posted 19-Sep-2019 18:35



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.