Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




1917 posts

Uber Geek


#22451 28-May-2008 19:50
Send private message

Hi,

I have a zinwell docoder plugged in through HDMI to Phillips 32PFL9432/98.
Then using digital out coaxial cable from TV to AMP to have sound in better sync with picture, plus if change input source to TV don't have to change anything on AMP.

Problem is about every minute the sound cuts out for about 1 second, the L & R lights go out on amp. This is all channels.
If I use TOS cable from Zinwell direct to amp the sound doesn't cut out.
Also have sky analog sound to TV, then with TV outputting sound through digital out coaxial, no problems with sound.

Only have cheap $5 or so coaxial cable, wondering if dearer cable would make difference? or if the HDCP is failing to let the sound through 1 second every minute?

Have updated firm ware on TV from 64.14.6 to 64.14.18, only released last month, problem still exists.

Thanks, if anyone has come accross this before and can let me know.

Also if I have sound on TV's internal speakers no problem with sound, it's only if I try to send HDMI sound out to amp.

Create new topic


1917 posts

Uber Geek


  #134436 30-May-2008 14:41
Send private message

I've tracked the problem down to the TV.

With DVD player pluged into TV and digital out on TV won't even output more then two channels, yet with same cable from DVD player direct to AMP get all 5.1 channels.

Rang Phillips and got told SPDIF specification is Sony Phillips Digital interface and AMP and that not fully compatiable. They told me solution was to set AMP to delay the sound to match the picture.

I didn't bother arguing with guy but thought what a load of rubbish. Whats the point of having audio out connections on TV if your're suppose to match the sound manually yourself. Also on the back of zinwell it is that specification and directly connected to AMP not a problem.

Never ever, ever buying Phillips again.

2433 posts

Uber Geek

Lifetime subscriber

  #134462 30-May-2008 16:25
Send private message

Running Zinwell on Philips 32PF9531 via HDMI. Getting occasional periods of no sound. Zinwell box hangs daily, power cycle, comes up but with no sound and/or a false color negative image, change AV input on 32PF to get sound back, picture normally corrects itself.

As far as the picture quality goes, after comparison with Freeview HD on Sony and ViewSonic (HD Demo channel looked terrible, TV3 standard def upscaled was unwatchable close up) 32 inch panels, I think it is pretty good.




Spark FibreMAX using Mikrotik CCR1009-8G-1S-1S+. Apple TV 4, Apple TV 4K, iPad Air 1, iPhone 6s, VodaTV Gen 2. If it doesn't move then its data cabled.


 
 
 
 




1917 posts

Uber Geek


  #134474 30-May-2008 17:19
Send private message

Very happy with picture. Looking at diagrams in manual did notice all pictures showed devices connected to TV through anolog means. There were no pictures of an HDMI connection and then using digital out to an amp.

I don't know, seems strange, as manual also suggests not connecting audio directly to amp, but to TV then to Amp for best sync.

Since I've upgraded firm ware on TV the Zinwell hasn't locked up on me, fingers crossed, only been a few days, you might want to try that.

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Withings launches three new devices to help monitor heart health from home
Posted 13-Feb-2020 20:05


Auckland start-up Yourcar matches new car buyers with dealerships
Posted 13-Feb-2020 18:05


School gardens go high tech to teach kids the importance of technology
Posted 13-Feb-2020 11:10


Malwarebytes finds Mac threats outpace Windows for the first time
Posted 13-Feb-2020 08:01


Amazon launches Echo Show 8 in Australia and New Zealand
Posted 8-Feb-2020 20:36


Vodafone New Zealand starts two year partnership with LetsPlay.Live
Posted 28-Jan-2020 11:24


Ring launches indoor-only security camera
Posted 23-Jan-2020 17:26


New report findings will help schools implement the digital technologies curriculum content
Posted 23-Jan-2020 17:25


N4L to upgrade & support wireless internet inside schools
Posted 23-Jan-2020 17:22


Netflix releases 21 Studio Ghibli works
Posted 22-Jan-2020 11:42


Vodafone integrates eSIM into device and wearable roadmap
Posted 17-Jan-2020 09:45


Do you need this camera app? Group investigates privacy implications
Posted 16-Jan-2020 03:30


JBL launches headphones range designed for gaming
Posted 13-Jan-2020 09:59


Withings introduces ScanWatch wearable combining ECG and sleep apnea detection
Posted 9-Jan-2020 18:34


NZ Police releases public app
Posted 8-Jan-2020 11:43



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.