Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




6 posts

Wannabe Geek


Topic # 242092 10-Oct-2018 13:51
Send private message

Kia ora,

 

 

 

Since changing from Trustpower to Spark, I'm unable to get my IOS devices working with Plex Media Server (running on Win10).

 

 

 

I've been trying a few things, including setting up a port forward for 32400. But my IOS devices just say offline. If I run Plex through the web browser on my PC server, it works.

 

 

 

Win10 Server - on Ethernet

 

IOS on wireless.

 

 

 

I was on Spark years ago and remember this issue but can't remember the solution.

 

 

 

I also run the app RemoteMouse - this also seems to have stopped working since switching routers.

 

 

 

Help much appreciated.


Create new topic
Mr Snotty
8177 posts

Uber Geek
+1 received by user: 4158

Moderator
Trusted
Lifetime subscriber

  Reply # 2105611 10-Oct-2018 14:16
Send private message


6 posts

Wannabe Geek


  Reply # 2105638 10-Oct-2018 14:50
Send private message

michaelmurfy:

 

Windows Firewall blocking the connection?

 

 

 

 

Nice call, turned off the Firewall and it worked so I setup a firewall rule to allow the Plex port.

 

 

 

I had to turn off 'block all incoming connections...' on the Public Network Settings. Not sure if this is good practice or not but wouldn't work otherwise.


 
 
 
 




6 posts

Wannabe Geek


  Reply # 2106986 12-Oct-2018 19:48
Send private message

Worked for the first day but now doesn’t.

Not sure what’s so different between the Trustpower and Spark routers. Something I’m missing -any ideas.

2040 posts

Uber Geek
+1 received by user: 1137


  Reply # 2107038 12-Oct-2018 22:21
Send private message

Tell windows it's a private network.




Location: Dunedin



6 posts

Wannabe Geek


  Reply # 2107238 13-Oct-2018 12:54
Send private message

andrewNZ: Tell windows it's a private network.


Thanks, that worked to start with but then stopped working. Wish I could change back to my Trustpower router.

Mr Snotty
8177 posts

Uber Geek
+1 received by user: 4158

Moderator
Trusted
Lifetime subscriber

  Reply # 2107241 13-Oct-2018 13:01
Send private message

nzlittleman:
andrewNZ: Tell windows it's a private network.


Thanks, that worked to start with but then stopped working. Wish I could change back to my Trustpower router.

 

It is not the router that is causing it - it is Windows. Windows sees a network change and engages the firewall. The best way to get Plex to work is to just use UPnP like so:

 







6 posts

Wannabe Geek


  Reply # 2107258 13-Oct-2018 13:51
Send private message

Thanks Meow. Those settings were already there.

 

 

 

I found an article about using a higher IP. I was using 192.168.1.65 so changed this to .10

 

 

 

This seems to have worked without changing any other settings. Appreciate the help everyone.


Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.