Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


3 posts

Wannabe Geek


Topic # 29850 21-Jan-2009 14:14
Send private message

Hi all.  First time posting after reading many threads in these great forums.  I'm setting up a HTPC with Mediaportal 1.0 and am fairly close to having a workable setup with DVB-T and an s-video/SCART hookup to the Sky STB.

My issue at the moment is getting IR blasting working in the latest release (1.0) of Mediaportal.  I have a MCE remote with the 2 blasters.  I have hooked up one of the blasters to the Sky STB.  I have installed IR server suite and setup the IR commands.  In the IR commands setup I can successfully control the Sky STB using the 'test' button.  I have setup a couple of sky channels in the TV server channel list (setup as analogue, channel as per Sky channel, and source SVHS#1).  When I change to these channels in Mediaportal the program does not blast to the Sky STB.

I have trawled through these and mediaportal.com threads and it appears that the previous versions of Mediaportal have an "external" tab in the channel setup, which is the flag to tell MP to blast the channel number to the STB as well.  It appears in MP 1.0 that flagging channels as "external" is no longer possible?

Has anyone got MP 1.0 successfully blasting to their Sky or any other STB??

Any help would be much appreciated.


Create new topic
131 posts

Master Geek
+1 received by user: 1


  Reply # 191262 22-Jan-2009 12:17
Send private message

I had a similar problem. It was solved by restarting the MediaPortal service "TvService" AFTER configuring the IrSuite STB settings



3 posts

Wannabe Geek


  Reply # 191291 22-Jan-2009 13:15
Send private message

Yeah that seems to have helped me somewhat (I noticed it kinda worked after a reboot).  However I'm getting erratic results.  Sometimes it blasts correctly, sometimes it blasts only the first or second digit, and sometimes doesn't blast at all.  Regarding only blasting one of two digits I guess that can be sorted by tweaking the timing between buttons in the TV3Blaster Plugin config?  I have tried 650ms from the default 250ms but that doesn't seem to have affected it much.



3 posts

Wannabe Geek


  Reply # 191832 24-Jan-2009 16:15
Send private message

Just an update.  Seem to have sorted my issue and blasting correctly now.  I think setting the TV3Blaster plugin STB channel settings to 3 digits "000" format helped, that and a reboot.

Now to get EPG setup for all the sky channels...

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Hawaiki Transpacific cable ready-for-service
Posted 20-Jul-2018 11:29


Microsoft Dynamics 365 Business Central launches
Posted 10-Jul-2018 10:40


Spark completes first milestone in voice platform upgrade
Posted 10-Jul-2018 09:36


Microsoft ices heated developers
Posted 6-Jul-2018 20:16


PB Technologies charged for its extended warranties and warned for bait advertising
Posted 3-Jul-2018 15:45


Almost 20,000 people claim credits from Spark
Posted 29-Jun-2018 10:40


Cove sells NZ's first insurance policy via chatbot
Posted 25-Jun-2018 10:04


N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.