Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


49 posts

Geek


Topic # 30701 18-Feb-2009 13:54
Send private message

Not finding any answers anywhere so let's get specific...

If you are using the HVR-2200 with an Analogue Cable setup (like say the Sky STB feeding the card) are you able to receive Prime (NZ channels like 316 or 319) equally well on BOTH tuners?

If yes, can you tell me anything about how you set the card up?

I took my card back and was able to swap it out (thanks, ComputerLounge!) but I still cannot get Prime on analogue tuner #2.  Using the latest HCW driver 7.6.1.27023

Cheers!

Create new topic
2584 posts

Uber Geek
+1 received by user: 5

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 196557 18-Feb-2009 17:06
Send private message

You using the s-video in or the TV plugs? If using the s-video in then I am fairly sure you are stuffed as you assign the s-video to one or other of the turners, not both.
If you are using the TV plugs then you need to connect to both as each is assigned to a different tuner.







Media centre PC - Case Silverstone LC16M with 2 X 80mm AcoustiFan DustPROOF, MOBO Gigabyte MA785GT-UD3H, CPU AMD X2 240 under volted, RAM 4 Gig DDR3 1033, HDD 120Gig System/512Gig data, Tuners 2 X Hauppauge HVR-3000, 1 X HVR-2200, Video Palit GT 220, Sound Realtek 886A HD (onboard), Optical LiteOn DH-401S Blue-ray using TotalMedia Theatre Power Corsair VX Series, 450W ATX PSU OS Windows 7 x64



49 posts

Geek


  Reply # 196571 18-Feb-2009 17:42
Send private message

Nety: You using the s-video in or the TV plugs? If using the s-video in then I am fairly sure you are stuffed as you assign the s-video to one or other of the turners, not both.
If you are using the TV plugs then you need to connect to both as each is assigned to a different tuner.


Thanks Nety!

I am running the STB into the cable/antenna port of the card.  Do you mean I have to run 1 s-video PLUS the STB cable?  Everything else shows up on tuner #2 but from TV1 (channel 7) the picture gets progrssively grainy to the point its annoying with Sky (230) and Prime doesn't even show up.  It's like the further out the spectrum the more it is off-target.


2584 posts

Uber Geek
+1 received by user: 5

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 196781 19-Feb-2009 20:52
Send private message

Not quite sure it I understand how you have this all hanging together.

First I take it Sky is digial or is it analogue? If it is digital I am not sure how the picture can get worse as you can only get the channel that the sky box is on and that will be as good as the feed from the STB. or is the feed from the STB also connected to a analogue aerial?







Media centre PC - Case Silverstone LC16M with 2 X 80mm AcoustiFan DustPROOF, MOBO Gigabyte MA785GT-UD3H, CPU AMD X2 240 under volted, RAM 4 Gig DDR3 1033, HDD 120Gig System/512Gig data, Tuners 2 X Hauppauge HVR-3000, 1 X HVR-2200, Video Palit GT 220, Sound Realtek 886A HD (onboard), Optical LiteOn DH-401S Blue-ray using TotalMedia Theatre Power Corsair VX Series, 450W ATX PSU OS Windows 7 x64



49 posts

Geek


  Reply # 196803 19-Feb-2009 22:06
Send private message

Nety: Not quite sure it I understand how you have this all hanging together.

First I take it Sky is digial or is it analogue? If it is digital I am not sure how the picture can get worse as you can only get the channel that the sky box is on and that will be as good as the feed from the STB. or is the feed from the STB also connected to a analogue aerial?


I've got Sky digital service and my standard Pace STB with RF In from the UHF.  The RF Out which used to go to my tele goes into the HVR-2200 cable/antenna connector.

If I use PowerCinema as a tool and set up TV Analogue/Cable #1 and #2, scanning for channels, everything scans fine on tuner #1, but the problems occur on tuner #2.

It's  consistent with PowerCinema, WinTV, GBPVR, so it isn't an app issue.



49 posts

Geek


  Reply # 197326 22-Feb-2009 17:53
Send private message

Well  came up with a work around, I think.

I am now running my STB Scart into the HVR-2200 s-video and the antenna into the antenna/cable lead.

Setup an analogue device on tuner 1 using s-video and ONLY receiving Sky.

Setup another analogue on tuner 2 receiving everything else (including Prime).

Setup digital on tuner 2 for Freeview.

Everything seems OK, but I have no idea why I now can get Prime on tuner 2!?!?

At this point I don't really care since most of my needs are currently met.


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.