Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




33 posts

Geek


Topic # 64809 23-Jul-2010 10:27
Send private message

Hi there,

I've just moved out of town a bit and my DVB-T card wouldn't get a signal.  So I've added a Hauppauge WinTV Nova-S Plus card.

I love (and hate!) my HTPC, and have run one for the last 4 years (first year or so in the UK before we moved back to NZ)

I'll start by saying that I probably know enough to be dangerous - but get a bit lost when the technical stuff gets too deep!!

My HTPC is based on a Asus M3N-H with integrated 8300 video chipset.  It's run pretty OK with DVB-T for the last 18 months or so (little jerky on some channels but I put up with it).  I figured that the DVB-S option would be a lot less intense on the system and hoped I could just drop the new card in and be away. 

I run XP Mediacenter edition, but use MediaPortal (with TV Server) as my PVR software.

OK, so I installed the card, put on the drivers (off the CD), scanned for channels (Optus D1, LNB low = 10750, Switch 0, LNB High 10750).  Picked up a hundred odd channels and added them into my guide.

When I try and view the channels, they do come up - but I get about half a second of sound / video, and a couple of seconds where it pauses.  I guess I'd call it a bad stutter.  Same thing happens on both TV channels and DVB-S Radio - could be an important point?

The satellite signal strength seems OK - when scanning I got pretty much full bars.

As I mentioned, previously this has been running satisfactory on DVB-T.  I have Powercinema, FFDShow installed.

I've tried combinations of different Codecs by going into settings and changing them for My TV, but no luck.  I haven't reset between Codec changes - I guess this isn't necessary?  There seem to be about 8 different options in there and I'm not sure which would be the best choice anyway.

Can anyone out there give me some tips - bit of a step by step approach might be useful.  Unfortunately, since we've just moved the internet isn't running at home yet either - so I won't be able to provide any more info!  I'd rather not start from scratch - since all the DVD side of it's working pretty well (5 channel output via digital to my amp etc...)

By the way, I'm in (or just out of) Dunedin.

Much appreciated - thanks in advance!!

Danny

Create new topic
2584 posts

Uber Geek
+1 received by user: 5

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 355283 23-Jul-2010 11:36
Send private message

May not be the issue at all but when I first ran media centre I had issues that sounded very similar. I put it down to a bad signal and had a tech come out and check the dish but he could not find any issue and although he replaced the LNB there was no improvement.
In the end it turned out to be an issue with the slot that I have the tuner card in. Not that it was faulty just that it was sharing a IRQ with another couple of cards that were all high bandwidth users as well. I had to juggle around the cards until I could get all the high bandwidth cards on different IRQ's. Might be worth checking.
Also I would never use the drivers off the CD. Always get the latest available from the web site.







Media centre PC - Case Silverstone LC16M with 2 X 80mm AcoustiFan DustPROOF, MOBO Gigabyte MA785GT-UD3H, CPU AMD X2 240 under volted, RAM 4 Gig DDR3 1033, HDD 120Gig System/512Gig data, Tuners 2 X Hauppauge HVR-3000, 1 X HVR-2200, Video Palit GT 220, Sound Realtek 886A HD (onboard), Optical LiteOn DH-401S Blue-ray using TotalMedia Theatre Power Corsair VX Series, 450W ATX PSU OS Windows 7 x64

4126 posts

Uber Geek
+1 received by user: 550

Trusted

  Reply # 355302 23-Jul-2010 12:02
Send private message

I didn't full on read all your thread...  but have you tried recording to a video file, then taking that file to another machine, or using VLC or similar to play the file.  It's it still jerky then, then it's most likely signal related.  If not, then it's playback and you'llhave to fiddle with codecs etc.








Previously known as psycik

NextPVR: 
Gigabyte AMD A8 Brix --> Samsung LA46A650D via HDMI, NextPVR,
OpenHAB: ODroid C2 eMMC DriveOpenHAB with Aeotech ZWave Controller, Raspberry PI, Wemos D1 Mini, Zwave and Bluetooth LE Sensors
Media:Chromecast v2, ATV4, Roku3, HDHomeRun Dual
Windows 2012 
Host (Plex Server/Crashplan): 2x2TB, 2x3TB, 1x4TB using DriveBender, Samsung 850 evo 512 GB SSD, Hyper-V Server with 1xW10, 1xW2k8, 2xUbuntu 16.04 LTS, Crashplan, NextPVR channel for Plex,NextPVR Metadata Agent and Scanner for Plex


 
 
 
 




33 posts

Geek


  Reply # 355385 23-Jul-2010 14:59
Send private message

OK, I'll try -

* Removing all other cards (DVB-T and Wifi) to see if that resolves the issue
* Recording some TV and playing back on another PC

I've also downloaded the latest drivers from Hauppauge website (here at work) and put them on a memory stick to take home.

I'll see how I go!

Thanks, much appreciated - and keep the suggestions coming!!



33 posts

Geek


  Reply # 356376 26-Jul-2010 10:18
Send private message

Update! Sorted out -

I shifted the cards around and it fixed the problem! In fact, I decided to take the DVB-T card out completely, since I won't be able to use it in the meantime anyway.

Funny though, now I have a remote control issue!! I've posted a new topic - http://www.geekzone.co.nz/forums.asp?forumid=84&topicid=64928

Thanks Nety and Psycik for your help...

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.